Jump to content

some controls not working


Rocky49
 Share

Recommended Posts

I use a Warthog throttle and joystick. today I noticed that my control for rudder trim does not work anymore and I can not select the trim left and right to this function

System:Motherboard Asus ROG Strix Z390-E,Asus ROG GeForce RTX 2080Ti OC, GPU, 32GB Corsair Vengeance DDR4 Ram, Intel i9 9900K @ 5 GHz , cooled by NZXT Kraken X52, Acer XB270HU G-Sinc monitor, Windows 10 Pro, Warthog joystick and throttle with wasy extension, VBK Gunfighter Pro and MCG Pro,MFG Rudder, running on a dedicated 1TB Samsung 970 Pro M2 Nvme , Super Wheel Stand Pro, with a HP Reverb G2

Link to comment
Share on other sites

Currently using the X55 to set my rudder and elevator trims, what I would like to know from other user is how do you set your rudder and elevator trims so that they are not so aggressive when setting ie; one click not equal to 10 clicks? Thanks TC

Win7 Pro 64bit | Half X F/T Case | Corsair 850AT ps | Asus Rampage 5 Edition 10 MB | I7 6850K @4200 | Nepton 240 W/C | 32GB DDR4-3200 Gskill Mem | Asus 1080 gpu/8gb | SB-Z audio | Asus 24" 1440 Monitor | X55 Rhino F/C | Crosswind R/P | Track-ir-5 |

Link to comment
Share on other sites

If the X55 uses the same profile software setup as the X-52, then can't you use a profile with ranges set so only a small portion of the range of movement at either end of an axis elicits a keystroke? I seem to recall that this is how I did it before I moved to a TM WH.

 

Or enter a few ms pause inbetween key down and key up events.

 

Either way, it means using a profile.

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...