Jump to content

Sound Extremes


JIMJAM
 Share

Recommended Posts

After loading 4 planes,setting up the HOTAS and tweaking settings my brain is fried so if I a missing something obvious or its a faq please give me a break.:music_whistling:

 

Ok so I set the volume in the cockpit where I want it. But when I go to a external view I get BLASTED by a huge jump and its incredibly loud.

I see the volume settings but none that I see would "balance" out these settings. To turn it down outside makes it silent inside???? Any settings either in game ,computer or on my sound card I need to check? Do not have this issue with games,YT or vids in general.

Using a sound blaster Z. My ears Thank you ahead of time.

Link to comment
Share on other sites

Try turning down the "World" volume setting a lot. If I recall correctly, this is how I managed the same problem.

My Rig: EVGA GTX 1070 x 2 | EVGA x58 SLI classified | i7 X 990 CPU | 24 GB RAM | Windows 10 Home 64 bit| Track IR Pro | CH Fighter Stick | CH Throttle | CH Pro Pedals |

 

[sIGPIC][/sIGPIC]

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...