Jump to content

VR Performance Degraded Substantially 1.5.7.xxxx


DigitalEngine
 Share

Recommended Posts

From version 1.5.6.5199 to version 1.5.7.xxxx the performance (FPS / stuttering) of DCS World in Virtual Reality (on the HTC Vive / SteamVR systems anyway) has degraded substantial.

 

Using the TF-51D "Flight Over Tibilisi" as a benchmark,

Version 1.5.6.5199, when entering the flight the FPS is a solid 90fps, as I fly a short route down the railroad tracks, between the 2 towers, and execute a left back over Tibilisi, the FPS will drop to minimal of approximately 75fps with only very slight stuttering.

 

With version 1.5.7.xxxx (tried all three), when entering the flight the FPS will vary from 63fps to 70fps, and as I fly the same route as above, the FPS will drop to < 45fps with a very noticeable stuttering and double vision on ground objects.

 

This is a very noticeable degradation of 40% to 16% in FPS performance.

I kept all DCS World settings the same between versions, and repeated the tests for verification. My drivers and SteamVR are up to date.

 

Attached are my DxDiag log file.

And log files created from the above flights using version 1.5.6.5199 and version 1.5.7.7741.

 

I'll try to produce a comparison video of the above flights in both versions showcasing this issue, this week if I've time, unless I'm informed that this a know issue, and such a video is not really necessary, in which case, would a moderator please let me know ;).

 

[Edit] When starting DCS World, and in the main menu VR hangar, with version 1.5.6.5199 the FPS is a solid 90fps, but with version 1.5.7.7741 the FPS is about 70fps.

 

If this is a problem which is not common, and may only be specific to my DCS World install, would a someone please inform me, so as I can attempt to correct this issue!

And as always, thank you Eagle Dynamics Team for an exceptional product!


Edited by DigitalEngine
Added additional info.

CPU = Intel i7-6700K

Motherboard = ASUS ROG Maximus VIII Hero Alpha, w/ the Intel Z170 Chipset,

RAM = 64 Gigs of Ripjaws V F4-3400C16Q.

GPU = Zotac GTX980ti Amp Extreme

Hard-drive = Samsung V-NAD SSD 950 PRO M.2

Link to comment
Share on other sites

Same

 

I have also got stuttering when I moved up to the 1.5.7.7741 version. Mine is most noticeable in the F15. Interestingly the P-51 does not seem too bad for me.

I would be interested to know if you fine a solution and likewise I'll post here too......

[sIGPIC][/sIGPIC]

Link to comment
Share on other sites

  • 4 weeks later...
I have just tried version 1.5.7.8899.335but the stuter problem still remains for me in the F15. How about yours?

Haven't updated yet, will be next week, or the following week at the earliest (yeah, I know, 2 two weeks :huh:...), but I will report back when I do update. If others could chime in, it'd be appreciated.

CPU = Intel i7-6700K

Motherboard = ASUS ROG Maximus VIII Hero Alpha, w/ the Intel Z170 Chipset,

RAM = 64 Gigs of Ripjaws V F4-3400C16Q.

GPU = Zotac GTX980ti Amp Extreme

Hard-drive = Samsung V-NAD SSD 950 PRO M.2

Link to comment
Share on other sites

Update,

while VR fps performance in ver 1.5.7.9459 is greatly improved over version 1.5.7.7741, it's still significantly degraded from version 1.5.6.5199, unfortunately.

 

For example, I could run 1.5.6.5199 with MSAA = 8 and Pixel Density = 1.6, and and get a good 90 fps.

With 1.5.7.9459 for the same scenario, I need to set MSAA = 2, Pixel Density = 1.5 to get the equivalent performance.

As a note, I did a complete uninstall / reinstall (including the saved game folders).

 

But, I must say, the HDR lighting effects are absolutely phenomenal now!

While I can only speak for the HTC Vive, if you do the TF-51D instant action, Hot Start mission, where you take off into the sun, it is so bright, it's almost like doing the real thing, where as I can just feel the heat and glare from the sun! It is really quite amazing! That I do like!

CPU = Intel i7-6700K

Motherboard = ASUS ROG Maximus VIII Hero Alpha, w/ the Intel Z170 Chipset,

RAM = 64 Gigs of Ripjaws V F4-3400C16Q.

GPU = Zotac GTX980ti Amp Extreme

Hard-drive = Samsung V-NAD SSD 950 PRO M.2

Link to comment
Share on other sites

  • 1 month later...

Fixed here

 

That version (1.5.7.10872.3 ) works great again. :)

 

Very slight stutters on the ground but that was probably happening in the first place on my machine. Great work ED.

 

Looks like as well as the lighting(awesome), the labels have been made easier to read too. I can now see where the US patriot missiles are that were apparently part of the problem.

 

Loving DCS World again!

[sIGPIC][/sIGPIC]

Link to comment
Share on other sites

 

dude, quit "teasing" with the picks! ;):megalol::pilotfly:

Gigabyte Z390 Aorus Ultra, i7-9700k (4.9ghz all cores), NH-D15 cooler, 64 GB CL-14 3200mhz RAM, MSI RTX4090, Soundblaster Z, Yamaha 5.1 A/V Receiver, 1x 512GB Samsung NVMe, 2x 1TB Samsung NVMe, 2TB Samsung SSD, Win 11 Pro, TM Warthog, Virpil WarBRD, MFG Crosswinds, 43" Samsung 4K TV, 21.5 Acer VT touchscreen, TrackIR, JetSeat KW-908, Reverb G2, Wheel Stand Pro Super Warthog, Phanteks Enthoo Pro Full Tower Case, EVGA 850 P2 PSU, PointCTRL, Buttkicker 2 , K-51 Helicopter Collective Control

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...