Jump to content

DCS 2.1.1 Mausbewegung führt zu Framestottern


Quax456
 Share

Recommended Posts

EDIT: Ich glaube ich habe den Übeltäter gefunden.

OBS scheint ein Problem zu haben wenn man

1. Mehr als einen Monitor hat

2. Den Mauszeiger mit aufzeichnet

 

 

Hallo,

 

ich weiß es hört sich bescheuert an. Ist bei mir aber in der Tat so.

Sobald ich im Cockpit oder auch in der Lobby die Maus bewege, brechen die Frameraten ein. Geht es nur mir so? Liegt es an irgendeiner Einstellung?

 

Sehr gut hier zu sehen, ab 20:40

 


Edited by Quax456

My Rig: Windows 10 Pro, Intel i7-8700k@4.7GHz, 32GB DDR4 3200 RAM, Gigabyte Z370 AORUS Ultra Gaming, 1TB Sabrent Rocket NVMe, Samsung 3*1TB HDD (RAID 0), GTX1070 G1, Thrustmaster HOTAS WARTHOG + Saitek Pro Flight Pedals + TrackIR5, ACER 30" 4K 60FPS GSync Display

Link to comment
Share on other sites

Nachdem ich nun alles abeschaltet habe was nicht notwendig ist. Selbst den neuen Windows Gaming Mode, welcher gar nicht so einfach zu finden war.

 

Habe ich selbst im Fullscreen Mode noch stottern und lag beim Benutzen der Maus. Welches gerade in einem clickbaren Cockpit sehr schlecht ist... :cry:

 

 

EDIT: Ich glaube ich habe den Übeltäter gefunden.

OBS scheint ein Problem zu haben wenn man

1. Mehr als einen Monitor hat

2. Den Mauszeiger mit aufzeichnet

 

 

Hallo,

 

ich weiß es hört sich bescheuert an. Ist bei mir aber in der Tat so.

Sobald ich im Cockpit oder auch in der Lobby die Maus bewege, brechen die Frameraten ein. Geht es nur mir so? Liegt es an irgendeiner Einstellung?

 

Sehr gut hier zu sehen, ab 20:40

 

My Rig: Windows 10 Pro, Intel i7-8700k@4.7GHz, 32GB DDR4 3200 RAM, Gigabyte Z370 AORUS Ultra Gaming, 1TB Sabrent Rocket NVMe, Samsung 3*1TB HDD (RAID 0), GTX1070 G1, Thrustmaster HOTAS WARTHOG + Saitek Pro Flight Pedals + TrackIR5, ACER 30" 4K 60FPS GSync Display

Link to comment
Share on other sites

checkt mal ab, ob ihr wirklich im FullScreenModus unterwegs seid ...

 

bei meinem alten System geht normal garnichts ...

selbst > 80 frames ruckeln.

dann Alt+Enter und mein VSync aus dem NVidia-Controller wird wirksam und alles läuft smooth ...

 

sowohl in 1.5.6 (1.5.7 habe ich runter geschmissen, da bei mir 30% Performance-Einbrüche zu verzeichnen waren) als auch in 2.1 läuft es relativ flüssig (natürlich nicht Las Vegas)

 

in beiden Game-Versionen:

MSAA aus

Anitaliasing aus

HDR aus

VSync aus

DeferedShading on (2.1)

 

im Nvidia:

AA 4*

AF 8*

Vsync on

 

und das mit meiner Möhre in FullHD auf 27" Monitor

too much ...

 

 

Link to comment
Share on other sites

Danke. Werde ich testen.

 

OBS hatte ich schon komplett weggelassen.

 

Gesendet von meinem C6603 mit Tapatalk

My Rig: Windows 10 Pro, Intel i7-8700k@4.7GHz, 32GB DDR4 3200 RAM, Gigabyte Z370 AORUS Ultra Gaming, 1TB Sabrent Rocket NVMe, Samsung 3*1TB HDD (RAID 0), GTX1070 G1, Thrustmaster HOTAS WARTHOG + Saitek Pro Flight Pedals + TrackIR5, ACER 30" 4K 60FPS GSync Display

Link to comment
Share on other sites

Ich habe mal Caponi's Einstellung versucht. Leider kein Glück.

 

Wenn ich die AA/AF Einstellung in der Nvidia Steuerung vornehme und in DCS ausschalte hat es keinen Effekt. Es bleibt ausgeschaltet. Sicher ich habe dann tolle FPS. Aber nur im SP und gaaaanz alleine. Egal ob Nevada oder Normandy.

 

Und die Mausbewegungen kosten immer noch 20+ FPS, was bei 120 kaum bemerkbar ist. Bei 30 im Luftkamp aber schon....

 

Keine Ahnung was nicht stimmt... :cry:

My Rig: Windows 10 Pro, Intel i7-8700k@4.7GHz, 32GB DDR4 3200 RAM, Gigabyte Z370 AORUS Ultra Gaming, 1TB Sabrent Rocket NVMe, Samsung 3*1TB HDD (RAID 0), GTX1070 G1, Thrustmaster HOTAS WARTHOG + Saitek Pro Flight Pedals + TrackIR5, ACER 30" 4K 60FPS GSync Display

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...