Jump to content

BFT 11&12 FE flying too slow


TonyG
 Share

Recommended Posts

I've gone through both missions 11 and 12, and both of them have the FE flying along at 138 knots. While it's possible to pass 11 like this ( just horribly frustrating) it's impossible to pass 12 because you can't hit any of the waypoints on time.

 

This starts from the initial meet up at way point 3(?) just inside the MOA, the FE just parks it at 138, and causes you to fly with flaps and boards out.

 

I'm itching to get this passed and move onto the next campaign, other than this bug, it's been fantastic, a really great way to learn the A-10.

 

Tony

Link to comment
Share on other sites

Dang it, I just updated too -- and just flew 138 knots in #11 Practice the entire time, and FE asks you go to 8000 at one point, but he never goes, and then down to 6000 (the whole time we're at like 5700-5800. I thought something fishing was happening, so I tried to checked my score, and it froze up my PC --

 

I've gone through both missions 11 and 12, and both of them have the FE flying along at 138 knots. While it's possible to pass 11 like this ( just horribly frustrating) it's impossible to pass 12 because you can't hit any of the waypoints on time.

 

This starts from the initial meet up at way point 3(?) just inside the MOA, the FE just parks it at 138, and causes you to fly with flaps and boards out.

 

I'm itching to get this passed and move onto the next campaign, other than this bug, it's been fantastic, a really great way to learn the A-10.

 

Tony


Edited by BBQ
added I experienced this in the #11 Practice mission
Link to comment
Share on other sites

I'll try doing a repair -- though this was literally the first time I've flown since I updated this morning. I have no mods, and never have (with this latest PC anyway).

 

BBQ

 

Yes it certainly wasn't designed that way. Do a DCS Repair if you still have issues.

 

You can compare your experience to these videos. It should still play similar:

 

Link to comment
Share on other sites

Amazing, the repair worked. I wonder if it has anything to do with me editing/fixing older missions from an old KA-50 campaign. Can't imagine what "Repair" does, besides restore some default files (of which of all mine were the default files -- as I said, no mods.) . Oh well -- what's the saying ... "Don't look a gift Warthog in the mouth?"


Edited by BBQ
Link to comment
Share on other sites

This is related with the IA bug not keeping the speed adjusted in the mission editor.

" You must think in russian.."

[sIGPIC][/sIGPIC]

 

Windows 7 Home Premium-Intel 2500K OC 4.6-SSD Samsung EVO 860- MSI GTX 1080 - 16G RAM - 1920x1080 27´

 

Hotas Rhino X-55-MFG Crosswind Rudder Pedals -Track IR 4

Link to comment
Share on other sites

Simply repairing didn't work. I moved the file to another folder and then when I ran the repair, it replaced it. Works now!

 

I'm now BFT qualified :) nice little touch with all the infantry running out, but I kinda expected the music to start playing, got used to hearing it after a pass!

Link to comment
Share on other sites

I know, I've gotten used to the music as well -- I hate to break it to ya, but no music in AAT either :(

 

I'm sure some complained about the music -- and MF had to make a decision one way or another -- can't please everyone all of the time lol

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...