Jump to content

Beta build auto deletes off hard drive


heloguy
 Share

Recommended Posts

Not sure if anyone has had this problem before, but for some reason, if I install the beta, it will disappear off my hard drive after awhile. I've installed it three times now, even opened it and played it, but after awhile (not sure exactly when it happens), confirmed both before and after a restart, everything in the beta install folder disappears except any mods I have installed.

 

Standard release and alpha builds seem to be unaffected.

 

i9 12900k @ 4.9ghz, 32gb RAM

Nvidia RTX 3090

Windows 11 x64

Valve Index

Brunner CLS-E w/RS F16GRH, Virpil TCS Rotor Plus Collective, BRD F1 Pedals, WH Throttle, FSSB R3 w/WH Grip, PointCTRL v1

Link to comment
Share on other sites

  • ED Team

never seen this happen before, what security are you using?

smallCATPILOT.PNG.04bbece1b27ff1b2c193b174ec410fc0.PNG

Forum rules - DCS Crashing? Try this first - Cleanup and Repair - Discord BIGNEWY#8703 - Youtube - Patch Status

Windows 11, NVIDIA MSI RTX 3090, Intel® i9-10900K 3.70GHz, 5.30GHz Turbo, Corsair Hydro Series H150i Pro, 64GB DDR @3200, ASUS ROG Strix Z490-F Gaming, HP Reverb G2

Link to comment
Share on other sites

Just windows defender. It's on a separate SSD from the operating system.

 

I am using OVGME to install and uninstall mods, and it works just fine with the standard install, and alpha, so I wouldn't think that would be the problem either.

 

i9 12900k @ 4.9ghz, 32gb RAM

Nvidia RTX 3090

Windows 11 x64

Valve Index

Brunner CLS-E w/RS F16GRH, Virpil TCS Rotor Plus Collective, BRD F1 Pedals, WH Throttle, FSSB R3 w/WH Grip, PointCTRL v1

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...