Jump to content

[Reported]ccrp releases payload immediately


Recommended Posts

Greetings.



This is my first post on the forum, so let me know if I made any mistakes.



I'm having some difficulty in locking targets using su-25 (not su-25T)

Trying to get the piper to lock ccrp mode causes immediate release of payload.

Laser range finder is on. Red light on the right side (CCIP) is OFF.

So there is no justified reason for immediate release of ordinance.





This video is showing exactly what my problem is.

I have configured wcs and lowered glass, turned on the laser.



When I press (and hold) the trigger to activate CCRP payload drops instantly.

Red light to the right side indicating CCIP is not lit.

This happends in pre-made (instant action) "ground attack mission"

Also my piper sometimes jumps around on the reflex sight glass.

Should I report this as a bug?

Help is appreciated

Link to comment
Share on other sites

I just tested and it seemed to work fine. In your video I noticed the red light on left below green laser indicator going on which is a low altitude indicator for weapon. That may be preventing you from using CCRP and going to default CCIP mode. Having problems at higher altitude?

 

For someone new to forum your post was both coherent and well thought out with documentation video to help explain and even placed in the correct sub-forum. Good work and welcome to forum.


Edited by cthulhu68

 

Link to comment
Share on other sites

Should I report this as a bug?

 

I notice this several updates ago. I do not know if it is the intended behavior or accurate (when compared to the RL aircraft) but if you think it is a bug, just follow this steps to report it:

https://forums.eagle.ru/showthread.php?t=147710

To whom it may concern,

I am an idiot, unfortunately for the world, I have a internet connection and a fondness for beer....apologies for that.

Thank you for you patience.

 

 

Many people don't want the truth, they want constant reassurance that whatever misconception/fallacies they believe in are true..

Link to comment
Share on other sites

...Should I report this as a bug?

Help is appreciated

Do report it. Spent some time early this AM trying to get a handle on it. Hard to specify what's happening. It seems to occur more often at altitudes less than 1500 meters (more or less). But I've also had it occur above 3000 meters. I thought it might have something to do with designating the target while in a shallow dive but couldn't really nail it down. I also had it work perfectly across similar situations.

 

One thing I did notice on at least one occasion is that, when it failed, the amber light flashed ever so briefly and the bombs released early. I had to actually slow the track down to make sure that what I thought I saw had actually happened.

YouTube Channel: https://www.youtube.com/channel/UCU1...CR6IZ7crfdZxDg

 

_____

Win 10 Pro x64, ASUS Z97 Pro MoBo, Intel i7-4790K, EVGA GTX 970 4GB, HyperX Savage 16GB, Samsung 850 EVO 250 GB SSD, 2x Seagate Hybrid Drive 2TB Raid 0.

Link to comment
Share on other sites

Sometimes it happens after pushing fire button for the second or third time (after a pause, not chaotic) to correct my aim.

 

Having problems at higher altitude?

I believe so.

 

just follow this steps to report it:

https://forums.eagle.ru/showthread.php?t=147710

 

Following steps to report a bug leads me back to Opening a new Thread. :smilewink:

As I see it this thread Could very well be that bug reporting thread.

 

 

Is this enough? Su-25immediate_release.trk

Should a Moderator put [bUG] label?

Link to comment
Share on other sites

. I thought it might have something to do with designating the target while in a shallow dive but couldn't really nail it down. I also had it work perfectly across similar situations.

.

I was testing again and did notice this with PTAB 1M. Dispensers and MER's had no issue. It is weird can you can press and hold 20 times in a row and see that its working but occasionally it doesn't, and it usually seems to be in shallow dive . Seems to happen when targeting more than a few miles away but not when targeting many miles away or real close if that's a factor.

I didn't have the bombs dropping in CCIP though. Just nothing happening with CCRP.

 

Link to comment
Share on other sites

I was testing again and did notice this with PTAB 1M. Dispensers and MER's had no issue. It is weird can you can press and hold 20 times in a row and see that its working but occasionally it doesn't, and it usually seems to be in shallow dive . Seems to happen when targeting more than a few miles away but not when targeting many miles away or real close if that's a factor.

I didn't have the bombs dropping in CCIP though. Just nothing happening with CCRP.

I was using MERs with Fab-100s in my tests. All testing was done roughly from the same range (close enough to target a runway) from various altitudes.

 

...

Should a Moderator put [bUG] label?

Ask a moderator to note that it's a bug. That will draw attention to it.


Edited by Ironhand

YouTube Channel: https://www.youtube.com/channel/UCU1...CR6IZ7crfdZxDg

 

_____

Win 10 Pro x64, ASUS Z97 Pro MoBo, Intel i7-4790K, EVGA GTX 970 4GB, HyperX Savage 16GB, Samsung 850 EVO 250 GB SSD, 2x Seagate Hybrid Drive 2TB Raid 0.

Link to comment
Share on other sites

Vent, I've watched your track and noticed that you're amber light flashes every so briefly as well at the point of unauthorized weapon release. As in my case, I had to slow the track down to be sure I had actually seen it. (I actually had to slow it down to 1/64th to capture the screen):

 

 

attachment.php?attachmentid=168793&d=1504779185

 

 

I also took control of the mission several times at 16:00:32 (just before you press the "spacebar" key) and was only able to duplicate it once. The remaining times I got the required CCRP drop. So whatever is causing the issue seems to have a fairly narrow window. I'm completely puzzled.

Screen_170907_060100.thumb.jpg.d82b4a26ec438efc056f4a8a0e67d289.jpg

YouTube Channel: https://www.youtube.com/channel/UCU1...CR6IZ7crfdZxDg

 

_____

Win 10 Pro x64, ASUS Z97 Pro MoBo, Intel i7-4790K, EVGA GTX 970 4GB, HyperX Savage 16GB, Samsung 850 EVO 250 GB SSD, 2x Seagate Hybrid Drive 2TB Raid 0.

Link to comment
Share on other sites

amber light flashes every so briefly as well at the point of unauthorized weapon release.

 

Indeed.

It is as if that flash is caused by my pressing fire, rather than real CCIP approval.

 

...was only able to duplicate it once

 

After capturing CCRP target, try to release the trigger, then press (and hold) it again as if you wanted to "correct" your aim.

Do this several times.

Link to comment
Share on other sites

Indeed.

It is as if that flash is caused by my pressing fire, rather than real CCIP approval.[/Quote]

In flying around after I posted that image, I noticed that the amber light flashed briefly on a few occasions (without the trigger being pulled) as if there was authorization for a CCIP release. The problem was that there shouldn't have been any authorization given the slant range. Don't know what was causing that, either. Perhaps the two are related.

 

After capturing CCRP target, try to release the trigger, then press (and hold) it again as if you wanted to "correct" your aim.

Do this several times.

I'll give that a try tomorrow.

YouTube Channel: https://www.youtube.com/channel/UCU1...CR6IZ7crfdZxDg

 

_____

Win 10 Pro x64, ASUS Z97 Pro MoBo, Intel i7-4790K, EVGA GTX 970 4GB, HyperX Savage 16GB, Samsung 850 EVO 250 GB SSD, 2x Seagate Hybrid Drive 2TB Raid 0.

Link to comment
Share on other sites

...After capturing CCRP target, try to release the trigger, then press (and hold) it again as if you wanted to "correct" your aim.

Do this several times.

 

 

...I'll give that a try tomorrow.

I see this has been reported. Excellent work, Vent.

 

I did give your suggestion a try and found that it doesn't take long before it happens as long as the dive angle remains shallow. Flew around using the track you posted engaging and canceling CCRP mode. Usually by the 5th or 6th transition, the bombs would release CCIP when they shouldn't have.

 

EDIT: Just want to highlight the fact that this isn't an artifact of this particular mission. It's occurred in test missions I've created as well.


Edited by Ironhand

YouTube Channel: https://www.youtube.com/channel/UCU1...CR6IZ7crfdZxDg

 

_____

Win 10 Pro x64, ASUS Z97 Pro MoBo, Intel i7-4790K, EVGA GTX 970 4GB, HyperX Savage 16GB, Samsung 850 EVO 250 GB SSD, 2x Seagate Hybrid Drive 2TB Raid 0.

Link to comment
Share on other sites

I see this has been reported. Excellent work, Vent.

 

Usually by the 5th or 6th transition, the bombs would release CCIP when they shouldn't have.

 

Thank you.

 

Now that I reanalyze it, It probably couldn't even be called CCIP. (bombs don't actually hit where piper is pointing)

Instead payload just drops, as if it were jettisoned but armed.

 

Glad I could contribute.

Link to comment
Share on other sites

  • 10 months later...

This is still an issue as of July 2018. Just encountered this problem learning the aircraft. Seems to happen randomly, can't figure out any pattern to it. Just about a 50 % chance that the bombs are gonna immediately drop at the trigger press when attempting ccrp

Link to comment
Share on other sites

Just a note that CCRP always works for a single drop. It is only when dropping more than 1 bomb at a time that it glitches. Unfortunately, CCRP is most useful when dropping multiple cluster munitions.

System specs: i7 3820 @4.75Ghz, Asus P9X79LE, EVGA GTX1080SC @2100mhz, 16GB Gskil DDR3 @ 2000mhz, 512GB 960EVO m.2, 2 X 512GB 860EVO SATA3 in RAID0, EVGA Supernova 850W G2, Phantek Entho Luxe White. CPU and GPU custom water-cooled with 420mm rad and lots of Noctua fans.

ASUS PG348Q. VKB Gladiator Pro w/MCG, X-55 throttle and MFG Crosswind.

Link to comment
Share on other sites

  • 2 months later...
  • 1 month later...

Wel,l I have a little hope that this will ever be fixed, but indeed after a lot of testing I have found that if ripple quantity is set to single, the bombs will not be released under any conditions. So the solution is - when ground locking a target, have the ripple quantity set to single and change it to the desired ripple quantity only during your attack run with your trigger held.

Link to comment
Share on other sites

  • 2 weeks later...

This issue is still present -it only happens to me (so far) when dropping multiple bombs -and also only the 1st salvo not subsequent ones.

 

 

Any chance of this being fixed and thus saving xxx hundreds of wasted munitions?!

[sIGPIC][/sIGPIC]

159th Guards Aviation Regiment; recruiting now! http://www.159thgar.com/

We now fly all modern Jets and Helos

Link to comment
Share on other sites

  • 2 weeks later...
  • 3 months later...
  • 2 weeks later...
bug still persists as of March 2019 :(

 

yep, the BUG is still kicking strong. Moreover I have also found that when you are releasing multiple bombs without setting any delay it does not appear. So it really happens only on condition when you are releasing multiple bombs with delay. It will probably never be fixed as other Su-25A bugs, even though I think that these bugs are simple fixes. At least we can soon celebrate its second anniversary :)


Edited by Dr_Arrow
Link to comment
Share on other sites

  • 5 months later...

There is a workaround posted in the russian forums which I can confirm works with very limited testing, nvertheless a bug which has to be fixed:

The instant CCRP drop happens when the laser was not activated long enough before the drop. Activate the laser 15-30 seconds before holding the trigger and it will not instantly release.

Link to comment
Share on other sites

  • 5 months later...
  • 8 months later...

I've been ripping my hair off because of this, doing a lot of tests on both su-25 and su-25t thinking I'm doing something wrong.

Now I'm sure it's just a 3 years old reported bug that breakes a core function of a paid module. And we have 0 clue if it is even on the list of "maybe fix someday".

  • Like 1
Link to comment
Share on other sites

  • 3 months later...
  • 2 weeks later...

Just to confirm what some others have said, It is 100% related to the ripple quantity, or delay interval switches (Not sure if it's one or both). Leaving those switches in default positions has given me flawless CCRP drops though multiple loadouts on the very same aircraft (3+ takeoffs and landings, etc...).

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...