Jump to content

Hilfe Programmierung Inkrementalgeber


Sofapiloz
 Share

Recommended Posts

Was für Encoder hast Du denn verbaut?

Die China-Dinger in der "10er-Pack-nur-6€"-Version? (blaues Plastik)

Die rocken! Feinfühlig und noch ohne Ausfall/Ausschuss.

 

Edit:

Stelle gerade fest, dass es auf http://www.simple-solutions.de kein Forum mehr gibt. Wtf?!?

Da war ein sehr guter Support-Artikel (leider sehr versteckt) zu den Settings. Shagrat war da auch im Dialog mit drin.


Edited by RightStuff
Link to comment
Share on other sites

Ok... Wg. Dienstreise komme ich zeitnah nicht an meine Settings.

 

Empfehle da einfach mal auszuprobieren. Kannst nix kaputt machen: Es kommt maximal ein seltsamer Output zu Tage.

 

Wenn ich mich recht erinnere, habe ich bei den oberen Werten 1 eingetragen. Größere Werte verlangsamen das Drehen. Also Rastung:Output ist dann nicht mehr 1:1, sondern 2:1 usw.

 

Sry für die OT-Frage, aber passt zum Produkt:

Hat hier ein Mitleser letztens Ware von SimpleSolutions erhalten? Ich warte schon Wochen(!) auf eine Lieferung. F'up gerne per PN.

Link to comment
Share on other sites

Ich habe sowohl die Chinakracher als auch die Inkrementalgeber von SimpleS verbaut. Beide Sorten funktionieren einwandfrei. Soweit ich mich erinnern kann, habe ich bei den Pulswerten gar nichts verstellt. Am kommenden Mittwoch bin

ich wieder im Rheinland. Wenn's bis dahin noch klemmt, melde ich mich bei dir.

 

Manchmal scheint es bei SimpleSolutions bzw. bei Zulieferern zu klemmen. Ich habe auch schon mehrere Wochen auf Bauteile gewartet.

I7-7700k 4,2 / 32 GB RAM / Geforce 2080 TI / 2x M2 500GB SSD / 1 TB SSD / Pimax 5k / WinWing Stick and Throttle

 

Server: [Wolfpack] Germany 93.186.198.98 Port 10308

 

IG Callsign: Fenris

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...