Jump to content

Performance improvement, here is what I did


Ghostrider142
 Share

Recommended Posts

RE my original thread https://forums.eagle.ru/showthread.php?t=192140 I wanted to share my experience yesterday and today after taking a month off because I simply couldn't play the game at 1440p due to stutter (when I had been playing with same settings with no issues before).

 

I've eliminated the stutter that had migrated from Normandy to NTTR, which had previously been immune.

 

I changed my settings from

TgDJhoE.jpg

 

to

 

62qyikI.jpg

 

And so far in NTTR I've had zero stutter and 60-90 FPS.

 

In the 2nd image you will see I am using deferred shading and msaa x2, which is supposed to be a big no-no, but it's working for me so far.

 

Normandy is unchanged (except the water fix per below), it's fine too- as long as it's just me and a few boats. With just a dozen ground units (not even within my sight range) it is still stutter city. So I uninstalled it and reinstalled 1.5 for my carrier action. Yet to update to 1.5.7 though.

 

How I found these settings it work is that I was trying anything to get the water to look normal, the first settings (high water, extreme vis, range, medium shadows, default terrain shadows but without deferred shading,) and my water looked like this at all distances

 

L7LKyIn.jpg

 

ylrCEBD.jpg

 

The only thing that corrects this is using deferred shading.

 

LgZclcE.jpg

 

Just thought I'd share. Keep in mind this is a 1070 @1440p, so any 900 series cards should be getting this performance @1080 no problems whatsoever. Really you should be able to do it @1440 too tbh.

i7-4770K @3.50GHz; EVGA 1070 8GB Superclocked; 16GB Ram; MSI Z97 Gaming; two Samsung 500GB SSD's in RAID; TrackIR; 32" 2560x1440 Samsung

Link to comment
Share on other sites

Thanks for sharing .. tried them and indeed it is smoother than mi previous config :)

 

For work: iMac mid-2010 of 27" - Core i7 870 - 6 GB DDR3 1333 MHz - ATI HD5670 - SSD 256 GB - HDD 2 TB - macOS High Sierra

For Gaming: 34" Monitor - Ryzen 3600X - 32 GB DDR4 2400 - nVidia GTX1070ti - SSD 1.25 TB - HDD 10 TB - Win10 Pro - TM HOTAS Cougar - Oculus Rift CV1

Mobile: iPad Pro 12.9" of 256 GB

Link to comment
Share on other sites

I have a fire breathing rig and no stutters solo but add ai or a busy mission and all bets are off. While one is having fun jumping in/out of the game testing mostly placebo changes be sure to turn off track ir. In fact make sure track ir IS NOT the cause of stutters. In all sims there have been times when either its acting wonky, to bright or in my case the distance from me to the sensor can be very picky and a inch difference can create problems.

 

BTW- I can run 4k but cannot read anything. A issue is when going from menu /screen to screen, the screen minimizes to a corner. When I click any where on the screen it goes FULL screen.

Any ideas on what causes this? 4k tv/ 1080 ti?? Maybe the native settings need to match game settings???:joystick:

Link to comment
Share on other sites

RE my original thread https://forums.eagle.ru/showthread.php?t=192140 I wanted to share my experience yesterday and today after taking a month off because I simply couldn't play the game at 1440p due to stutter (when I had been playing with same settings with no issues before).

 

I've eliminated the stutter that had migrated from Normandy to NTTR, which had previously been immune.

 

I changed my settings from

TgDJhoE.jpg

 

to

 

62qyikI.jpg

 

And so far in NTTR I've had zero stutter and 60-90 FPS.

 

In the 2nd image you will see I am using deferred shading and msaa x2, which is supposed to be a big no-no, but it's working for me so far.

 

Normandy is unchanged (except the water fix per below), it's fine too- as long as it's just me and a few boats. With just a dozen ground units (not even within my sight range) it is still stutter city. So I uninstalled it and reinstalled 1.5 for my carrier action. Yet to update to 1.5.7 though.

 

How I found these settings it work is that I was trying anything to get the water to look normal, the first settings (high water, extreme vis, range, medium shadows, default terrain shadows but without deferred shading,) and my water looked like this at all distances

 

L7LKyIn.jpg

 

ylrCEBD.jpg

 

The only thing that corrects this is using deferred shading.

 

LgZclcE.jpg

 

Just thought I'd share. Keep in mind this is a 1070 @1440p, so any 900 series cards should be getting this performance @1080 no problems whatsoever. Really you should be able to do it @1440 too tbh.

 

 

Good to know your stutter free.

 

I tried these settings. NTTR is smooth, even with battlefield action.

 

Normandy remains a stutter fest when any ground units are on the map and engaged. If Normandy map is clear of any units, I have stutter free flight.

 

I can not use Normandy as a combat zone. It's like Normandy and NTTR are different Sims. Needless to say, 1.5 is the super smooth preferred battlefield simulation of my choice.

 

BTW I am running my monitor native resolution 1440. The GTX980 has 4 gb and although runs at 100% in NTTR and Normandy, does not explain the poor Normandy experience with units on the battlefield. It's got to be poor game optimisation. Those computations are going down one cpu core and overloading it.....hence, stutter fest! At least that's my estimation of what's going on.

 

If they ever combine all maps into one, it will be good if we can have 1.5 performance with the eye candy of 2.1??

 

Regards

 

David


Edited by Accipiter

[sIGPIC][/sIGPIC]i7 Haswell @ 4.6Ghz, Z97p, GTX1080, 32GB DDR3, x3SSD, Win7/64, professional. 32" BenQ, TIR 5, Saitek x55 HOTAS.

Search User Files for "herky" for my uploaded missions. My flight sim videos on You Tube. https://www.youtube.com/user/David Herky

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...