Jump to content

A10C not responding to CH Pedal Toe Brakes


lasvideo
 Share

Recommended Posts

Any A10C pilots out there that use the CH Pedals? Ive successfully bound them to the rudder function and they work great. But even after going into the Axis Menu and binding each toe brake to the appropriately (left / right) wheel brake, the toe brakes dont work. I tried invert and slide options but they dont seem to have an effect. The CH Calibration software sees their movement just fine. Any one with a tried and true solution?

Win 10 I7 6700K @ 4.0 GHZ. 16 gig memory GTX 1070 SSD

Link to comment
Share on other sites

They have always worked for me, in the axis tune menu when you move the brakes do they move on the indicator? if so, in the a-10 move the camera so you can see the pedals and move them and see if anything happens.

Hope this helps!

"Long life It is a waste not to notice that it is not noticed that it is milk in the title." Amazon.co.jp review for milk translated from Japanese

"Amidst the blue skies, A link from past to future. The sheltering wings of the protector..." - ACE COMBAT 4

"Blessed be the LORD my strength, which teacheth my hands to war, and my fingers to fight"-Psalm 144:1 KJV

i5-4430 at 3.00GHz, 8GB RAM, GTX 1060 FE, Windows 7 x64

Link to comment
Share on other sites

They have always worked for me, in the axis tune menu when you move the brakes do they move on the indicator? if so, in the a-10 move the camera so you can see the pedals and move them and see if anything happens.

Hope this helps!

 

Yes, Ive done extensive troubleshooting of both software and hardware.

 

X is assigned to the CHs left toe brake and Y is assigned to the right toe break. Their respective Axis menus show a graph that animates as I activate each toe brake. So its being seen by the software but its not triggering the desire motion. Viewing in the A10c cockpit shows NO toe brake movement in the A10C when I apply the CH toe brakes. But when I slide the CH pedals forward and backward (for the rudder) the A10C pedals move as well.

Win 10 I7 6700K @ 4.0 GHZ. 16 gig memory GTX 1070 SSD

Link to comment
Share on other sites

I use CH products and have since 2013.

 

The only time I've had toe brakes not respond is if you set your profile up to combine the controllers.

 

These are instructions i wrote to a friend who just bought CH and loves it.

 

1) Open CH control manager

2) Click the map wizard button. Its a white paper with a lightning bolt

3) Choose your fighterstick, pro throttle, and pro pedals and hit okaky

4) Do you want to combine controllers? hit no

5) Do you want to include CMS capability? hit no

6) Press Finish

7) now you will see the controls show up on the screen

now to save it

8) hit the blue save floppy disc and call it MASTER MAP

9) click the button called direct mode. It looks like a blue rectangle with 3 lines coming from it.

10) hit the calibrate button and now you should see all three devices and their names

11) calibrate each device and follow the on screen prompts

12) save profile again

Each time you restart windows you need to hit

1) load profile

2) load MASTER MAP

3) hit the direct mode button

If you don't hit direct mode windows sees your controllers as device 1, 2 and 3. Instead of by the actual name. DCS will read it each way as well. So you want to make sure its in direct mode before setting up controlls in DCS. I recommend programming all controls inside DCS

Link to comment
Share on other sites

The irony is that the Pedals / Rudder in the A10C respond when I SLIDE the CH pedals forward and backward. So some info is getting thru to the software....but for some reason, some is not getting thru to activate the brakes.

Win 10 I7 6700K @ 4.0 GHZ. 16 gig memory GTX 1070 SSD

Link to comment
Share on other sites

The irony is that the Pedals / Rudder in the A10C respond when I SLIDE the CH pedals forward and backward. So some info is getting thru to the software....but for some reason, some is not getting thru to activate the brakes.

 

Did you try reversing the toe brake axis in axis assignment? I had to, otherwise with my pedals not pressed under my table, I was "standing on the brakes" in the plane. Did you try to taxi after assigning brakes to toe pedals? Did your plane move?

Link to comment
Share on other sites

Did you try reversing the toe brake axis in axis assignment? I had to, otherwise with my pedals not pressed under my table, I was "standing on the brakes" in the plane. Did you try to taxi after assigning brakes to toe pedals? Did your plane move?

 

Yes,the reversal made no difference. Since I didnt see the A10C pedals move for the toe brake (as I DID see when testing the rudder which worked great), I didnt bother to see if they would stop the plane from moving. I will confirm that today.

Win 10 I7 6700K @ 4.0 GHZ. 16 gig memory GTX 1070 SSD

Link to comment
Share on other sites

Hi lasvideo,

your problem remind me a recent trouble with FC3 modules command that, after some update, stopped responding ingame while they were working in the input settings - the solution was simply to delete them from the input menu of the module and reassignate them - then working back. But you probably already tried that of course.

Link to comment
Share on other sites

Another embarrassing noob solution. After confirming yet again the binding assignment from the CH Toe Brakes to the L/R A10C wheel brakes. Checked cockpit to see if they are moving (like the rudder controls do) but there is no movement for the Toe Brakes. So I taxi the plane and ....what do you know...the wheel brakes work. They just dont animate in the A10C cockpit (like most other stuff does when actuated). Problem solved!

Win 10 I7 6700K @ 4.0 GHZ. 16 gig memory GTX 1070 SSD

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...