Jump to content

Strange bug updating WPT via radar fix


Fishbed-21
 Share

Recommended Posts

Hello pilots!

Today i was flying in multiplayer in OpenConflict server. In this server there arent any navigation waypoints for the AJS-37. So i've created a single waypoint stored in B1 taking coords (inverted, LO/LA) just for refernce. Basically an assumed target location. When on my way to the target, i could see the enemy ships on my radar. I pressed T1 to start moving the radar cross, then when over the targets, pressed TV to update the B1/M1 wpt. But happened this stange stuff. The cross of the TV fix remained over the targets meanwhile the circle of the waypoint remained over the old waypoints.

Sorry for my bad english.

The picture is taken after the TV fix.

Screen_170915_124021.thumb.jpg.e7ec66cc5cf5bd06424c6d89c66b8913.jpg

Pain is weakness leaving your body...

 

My Hangar:

[sIGPIC][/sIGPIC]

 

- CPU: Intel Core i9-9900KF @ 3.60GHz to 5.00GHz

- MB: ASUS ROG MAXIMUS XI HERO Z390

- GPU: ASUS STRIX RTX 2080 SUPER OC 8GB

- RAM: Corsair Vengeance LPX 32GB (8GB x4)

- Storage: 1TB SSD Samsung 860 EVO 1TB

- OS: Windows 10 Pro

- PSU: ASUS ROG THOR 850W

- Monitor: ASUS ROG XG248Q

- Case: ASUS ROG HELIOS

- Mouse: ASUS ROG CHAKRAM

- Keyboard: ASUS ROG STRIX FLARE

- Headset ASUS ROG DELTA

- Thrustmaster HOTAS Warthog SN #95039

Link to comment
Share on other sites

Happened to me this week!

Owned modules: P-47 | P-51D | Spitfire MkIX | I-16 | Bf 109 K-4 | Fw190 D-9 | Fw190 A-8 | Yak-52 | MiG-15 | F-86F | C-101 | A-10C | AJS-37 | L-39 | F-5E | M-2000C | MiG-21bis | F-14 | AV-8B Harrier II | F/A-18C | F-16C | FC3 | Ka-50 | SA342 | UH-1H | Mi-8MTV2.

Maps: Syria, Nevada TTR, Persian Gulf, Normandy 1944, & The Channel.

Hardware: GeForce 1080TI, I7 7700K, 32GB RAM.

 

https://www.lesirreductibles.com -

Link to comment
Share on other sites

  • 5 months later...

I had this problem a few minutes ago: I performed a radar fix to update a target waypoint in mode NAV/RR and the radar cross got stuck. I could not do anything to get rid of the frozen radar cross on my radar screen. Even turning off the radar did not change it as the radar screen went dark except the cross, which was still glowing on the dark screen. As a result of this I was not able to do any more radar fixes and additionally the HUD indication for bomb attacks did not seem to work too.

Unfortunately I forgot to save a replay :(

Intel i7-12700K @ 8x5GHz+4x3.8GHz + 32 GB DDR5 RAM + Nvidia Geforce RTX 2080 (8 GB VRAM) + M.2 SSD + Windows 10 64Bit

 

DCS Panavia Tornado (IDS) really needs to be a thing!

 

Tornado3 small.jpg

Link to comment
Share on other sites

I just flew the same mission again (a night attack) and was able to reproduce the bug. As this was supposed to be a bomb attack in radar release mode I was using mode RR on the weapon selector throughout the attack phase. I'm not sure what exactly caused it, but I did the following prior to the bug occuring:

- Overfly nav fix in mode NAV/RR on B2 (the IP).

- Radar nav fix in mode NAV/RR on M3 (the target).

- Overfly nav fix in mode NAV/RR on M3.

- Switching to mode ANF/RR

I think it was at this moment when the bug appeared, but I'm not totally sure. It definately was there when I switched back to mode NAV/RR.

This time I saved a track which I have attached (I hope it's not corrupted), as well as a screenshot with the frozen radar cross after I switched to NAV/RR and A0.

 

On a sidenote: The radar display is currently pretty useless, at least on Nevada. It is barely possible to recognize anything on it, neither terrain nor objects. The only thing I was able to see on the radar display are the big round farms, but that's pretty much it. In the attached mission Iwas trying to make out warehouse buildings on the plain desert surface, but I was not able to recognize them on the radar screen, despite their size. This is why I had to perform an overfly nav fix as well. I'm pretty sure this was better in 1.5 (maybe 2.2 as well).

Viggen radar cross bug.trk

Screen_180306_143540.thumb.png.0fd83cb66bb32a23c53d9be42c2b6d30.png


Edited by QuiGon

Intel i7-12700K @ 8x5GHz+4x3.8GHz + 32 GB DDR5 RAM + Nvidia Geforce RTX 2080 (8 GB VRAM) + M.2 SSD + Windows 10 64Bit

 

DCS Panavia Tornado (IDS) really needs to be a thing!

 

Tornado3 small.jpg

Link to comment
Share on other sites

I had this problem a few minutes ago: I performed a radar fix to update a target waypoint in mode NAV/RR and the radar cross got stuck. I could not do anything to get rid of the frozen radar cross on my radar screen. Even turning off the radar did not change it as the radar screen went dark except the cross, which was still glowing on the dark screen. As a result of this I was not able to do any more radar fixes and additionally the HUD indication for bomb attacks did not seem to work too.

Unfortunately I forgot to save a replay :(

 

I had, I think, very similar issue. It seems to me that it's connected to the position of weapon selector knob. Switching it to 'ATTACK' should fix it. As it was some time ago, I'm not sure how it's for other positions but RB75/MARK/DYK will reproduce this as well, I think.

Link to comment
Share on other sites

The radar marker and distance markers (when using RB04s or bombs in radar mode) not disappearing when it supposed to is a known issue and on the to do list.

Great, thanks! :thumbup:

Intel i7-12700K @ 8x5GHz+4x3.8GHz + 32 GB DDR5 RAM + Nvidia Geforce RTX 2080 (8 GB VRAM) + M.2 SSD + Windows 10 64Bit

 

DCS Panavia Tornado (IDS) really needs to be a thing!

 

Tornado3 small.jpg

Link to comment
Share on other sites

  • 2 months later...
I had, I think, very similar issue. It seems to me that it's connected to the position of weapon selector knob. Switching it to 'ATTACK' should fix it. As it was some time ago, I'm not sure how it's for other positions but RB75/MARK/DYK will reproduce this as well, I think.

 

In SJÖ position (default position after loading the aircraft, I think) radar fix works too. RB75 position in combination with radar fix is still a no go in 2.5 stable version.

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...