Jump to content

DOES AV8B CCRP have a bug?


Recommended Posts

I need to test this with simpler missions I guess. I finally installed a fresh 2.5 Beta. I had tried a full startup mission to do CCRP last week online and got a game freeze right before I was supposed to drop. Annoying. So today, after the new install, I tested it again, and got kicked right before the drop!


The new Beta 2.5 seems to have fixed the game crashes. I don't crash to desktop during gameplay, and I don't think I have had any freezes. It still crashes every time I Exit. And Online Servers are still too slow. So, I tried the CCRP once again and once again as I was 30 secs from drop I get kicked off the server to the game's Main Menu!! ARGG!! The log had something about "AV8B_CPT: ARBS cannot find the ground" about 10 times before it kickeded me. Here's part of it...


2018-03-02 16:03:07.426 INFO AV8B_CPT: ARBS cannot find the ground

2018-03-02 16:03:40.608 WARNING LOG: 2559 duplicate message(s) skipped.

2018-03-02 16:03:40.608 INFO NET: disconnected: 5 Server ping timeout

2018-03-02 16:03:43.341 INFO Config: netview stopped

2018-03-02 16:03:43.371 INFO TERRAIN: lSystem::CleanScenes()

2018-03-02 16:03:43.371 INFO NET: messages tracked: 848361

2018-03-02 16:03:43.626 ERROR_ONCE DX11BACKEND: rendertarget 'HeatAir' not found

2018-03-02 16:03:43.635 INFO EDCORE: (dDispatcher)enterToState_:3

2018-03-02 16:03:43.766 INFO NET: disconnected from server

2018-03-02 16:03:43.785 INFO NET: client has stopped

Intel I9-10850K (OC @ 5.0ghz) │ Asus Maximus XII Hero │ G.Skill Ripjaws 64GB (4x16GB) DDR4 3200 │ Thermaltake Water 360mm
Gigabyte RTX 4090 Gaming OC 24gb │ 2TB M.2 EVO Pro; 1T M.2 EVO; Sandisk SSD Drives │ 49" Samsung Curved Widescreen │ 28" Touchscreen

- ҉ - Blackshark Cockpit Trainer - ҉ -    Thread   | Download

Link to comment
Share on other sites

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...