Jump to content

DCS has stopped working on startup


Recommended Posts

I had no problem since the DCS 2.5 beta beginings. Today, I have DCS has stopped working" on every startup. I tried a repair with no success. I tried to delete the saved games folder with no more success. Here's my log file.


Edited by *Aquila*
Link to comment
Share on other sites

  • 3 weeks later...

Something helped.....


1) Moved OS system page file back to default (C:\Drive)(Set fixed size @16384)

2) Changed default snap FOV settings greater than 130 (140) to 130.

3) Changed NVIDIA Max pre-render frames to 1.


Still testing.... but no crashes in A10C training missions or instant action missions as before.


Still have small micro stutters occasionally, but no DCS.exe hangs, good FPS @ 50~60.


WIN10 64, 2600K @ 3.5Ghz, GTX980, 16Gb Ram, Triple Monitor (PLP 4360x1440), Custom Monitor.lua / 1Camera.lua



Update: Tried Max pre-render frames to 2, lock-up/crashes came back. Back to 1 pre-render in NVIDIA (391.01) setting for custom profile for DCS.


Edited by wngover
Link to comment
Share on other sites

  • 3 weeks later...
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...