Jump to content

Waypoint - WPDSD


Goa
 Share

Recommended Posts

Hi all,

is it just me or the waypoint designatation as a target is broken in the current version?

 

Previously I just select a wypoint on the HSI then press WPSDS (or whatever is called) in order to have the waypoint as a designated target on the HUD , but now when i select a waypoint and press WPDSGSD nothing happens.:cry:

  • CPU : Intel i7 8700k@5.0ghz cooled by Noctua NH-D15 / Motherboard:Asorck Z370 Taichi / RAM: 32GB GSkill TridentZ @3600mhz / SSD: 500GB Nvme Samsung 970 evo+1 TB Sabrent Nvme M2 / GPU:Asus Strix OC 2080TI / Monitor: LG 34KG950F Ultrawide / Trackir 5 proclip/ VIRPIL CM2 BASE + CM2 GRIP + F148 GRIP + 200M EXTENSION /VKB T-Rudder MKIV rudder /Case: Fractal Design R6 Define black

Link to comment
Share on other sites

I just tried it a few times and then got the line. Didn't realize it was a bug.

 

Don't know if it is a bug or not. Cant duplicate it sufficiently to say it is a bug to report. Seems to be something with the sequence of selecting WP, designate, AtoG etc.

 

Just one thing and I am not trying to be funny, because this happened to me last night, make sure your target WP is in front of you. I did a run on a target, then selected the WPagain on egress, hit the designate WP as target button and no line, was like oh yeah there is that problem, only to realise the bloody target was behind me. :cry:

Link to comment
Share on other sites

This did not work for me in July. Irrespective of target location or the sequence .

Then I deleted my game profile from Saved Games and all was good. Had to copy missions and logbook back in. Setup my options and hotas but all fine.

Intel i7-13700KF :: ROG STRIX Z790-A GAMING WIFI D4 :: Corsair Vengeance LPX 64GB ::  MSI RTX 3080 Ti Ventus 3X OC  :: VKB Gunfighter MK.III MCG Ultimate :: VPC MongoosT-50 CM3 :: non-VR :: single player :: open beta

Link to comment
Share on other sites

No, that's wrong. You don't have to. The designation is part of a navigation system and not weapons systems.


Edited by Gierasimov

Intel i7-13700KF :: ROG STRIX Z790-A GAMING WIFI D4 :: Corsair Vengeance LPX 64GB ::  MSI RTX 3080 Ti Ventus 3X OC  :: VKB Gunfighter MK.III MCG Ultimate :: VPC MongoosT-50 CM3 :: non-VR :: single player :: open beta

Link to comment
Share on other sites

Holy formatting Batman....

 

Sorry dude but that wall of text is impossible to read. I'm sure there is some useful info in there.

 

Can you do TL;DR for us?

[sIGPIC][/sIGPIC]

i7 10700K OC 5.1GHZ / 500GB SSD & 1TB M:2 & 4TB HDD / MSI Gaming MB / GTX 1080 / 32GB RAM / Win 10 / TrackIR 4 Pro / CH Pedals / TM Warthog

Link to comment
Share on other sites

My WPDSG fault fixed

 

Hey dudes.

Apologies in advance for this epic post

Well I'm posting this mainly because I'm hoping it saves someone from having to go though the pain in the !*#% that I went through trying to find out why my WPDSG wasn't working and also a few other little things I discovered. Just spent the last 72hrs uninstalling and reinstalling DCS, remapping all HOTAS controls (twice!), swapping, comparing and flying track files with a friend, sending Ticket to ED support, doing a Repair and a heap of other stuff but all to no avail. I just couldn't find an answer as to why my WPDSG would only flash in the HUD or not work at all. So, after many dbl black Russians and an hour or so on the couch with a shrink and much head scratching, I found it! My "Undesignate/Nose Wheel Steer Switch" was only working intermittently and was causing a conflict. I actually unmapped all my HOTAS throttle and stick controls and when remapping checking each separate control back in game to see which one was causing the problem, took forever as I have a bagillion actions mapped to my HOTAS ( it's just the way I roll) anyway, I was delighted to find it. So if your having this problem, check your controls for any dble mapping or buttons or switches that are not working correctly. Ok, so about the WPDSG system itself. I couldn't find any documentation on this but I discovered that it has a visible pointer range of between 10 degrees and 90 or a little above. I'll call it the "Pointer" for arguments sake as I don't know it's proper name but you'll see it in the images I've attached. I found the Pointer will tell you how far in degrees off your designated WP is and its direction but only if it's within 90 degrees or so, if not, the pointer and the diamond which represents your designated WP disappears but there is always a small diamond attached to your Heading tape as long as the system is active. I've also noticed that the Pointer and WP diamond will disappear when your within 10 degrees of your designated target as then your WP target is visible within your HUD. It seems like an awesome system and I'm trying to use it and discovering more about it although I haven't yet been able to slew the WP Diamond around as I heard that can be done. I also noticed that whilst in AA mode this system cannot be implemented and only be used when my weapons systems are off or in AG mode and if in AG mode and WPDSG is active and I switch to AA mode then the WPDSG system switches off and any WP targets I've designated disappear from my HUD. The images I've left show you three different scenarios using the WPDSG. The first one I was 7.3 miles away from my WP target, as you see no WP pointer or diamond, only the smaller diamond on Heading tape because my WP target was virtually behind me. The next shot shows I'm 9.2 miles away from my WP target and it clearly shows the Pointer 41 degrees off to my left with the larger diamond in the HUD and I might add this Diamond will flash until your WP target is within visible range and then it will stabilize on your selected WP. The last image shows my WP target 7.2 miles away and the Diamond is stabilized directly on my selected WP and as always the smaller diamond on heading tape is prevalent whilst system is active. I hope this helps someone and I'm also hoping more info on this really cool system is available soon.

Cheers G

:thumbup:

Intel i9-10900k :: Asus ROG Z490-F Mobo :: G.Skill Trident Z Royal DDR4 4x16GB 64GB ::  ZOTAC GeForce RTX 3090 Trinity GPU :: Samsung 980 PRO 1TB NVME :: Samsung 860 PRO 2TB SATA :: Corsair Crystal 680X White Case :: NZXT Kraken Z63 RGB 280mm White AIO Cooling :: Asus XG349C 34" Curve G-Sync 180Hz 3440x1440 Monitor :: Corsair 850W PSU :: Win 10 Home 64bit :: Virpil Constellation Alpha-R Stick with VPC WarBRD Base & Virpil MongoosT-50CM3 Throttle :: TrackIR 5 Pro & Cap Clip ( Built 26/02/21 ) 🙂

Link to comment
Share on other sites

Thanks GazAce, there is a value in your long post.

Just few things I noticed --

 

1. WPDSG works in any mode (OFF, A/G, A/A), only that you won't see the diamond in A/A but you can still mark a waypoint as your TGT and when you are out of A/A mode, the diamond will appear. Useful if you need to clear the air for A/G run first!

 

2. Faulty mapping or physical control is always true, even when I did my re-install I also refreshed my Saved Games and re-mapped controls I was able to get the WPDSG to work. This is consistent with your problem.

 

3. One thing I don't understand. A mission I build back in September when WPDSG stopped working is still faulty - i.e. WPDSG does not work at all, whereas all other missions build after I got WPDSG to work again, all these missions work fine. Almost like the fault is written into the mission file (.miz) itself.

Intel i7-13700KF :: ROG STRIX Z790-A GAMING WIFI D4 :: Corsair Vengeance LPX 64GB ::  MSI RTX 3080 Ti Ventus 3X OC  :: VKB Gunfighter MK.III MCG Ultimate :: VPC MongoosT-50 CM3 :: non-VR :: single player :: open beta

Link to comment
Share on other sites

Thanks all for the feedback :)

  • CPU : Intel i7 8700k@5.0ghz cooled by Noctua NH-D15 / Motherboard:Asorck Z370 Taichi / RAM: 32GB GSkill TridentZ @3600mhz / SSD: 500GB Nvme Samsung 970 evo+1 TB Sabrent Nvme M2 / GPU:Asus Strix OC 2080TI / Monitor: LG 34KG950F Ultrawide / Trackir 5 proclip/ VIRPIL CM2 BASE + CM2 GRIP + F148 GRIP + 200M EXTENSION /VKB T-Rudder MKIV rudder /Case: Fractal Design R6 Define black

Link to comment
Share on other sites

WPDSG

 

Hey thanks Giera appreciate your input and comments mate and I yea I went overboard with my Tolstoy post there but I wanted to tell it like I found it. This WPDSG system is turning out to be a weird beast as your Point 3 shows, but I'm really interested in it and wanting to master it, especially when MAV becomes available.

Cheers G smile.gif


Edited by GazAce

Intel i9-10900k :: Asus ROG Z490-F Mobo :: G.Skill Trident Z Royal DDR4 4x16GB 64GB ::  ZOTAC GeForce RTX 3090 Trinity GPU :: Samsung 980 PRO 1TB NVME :: Samsung 860 PRO 2TB SATA :: Corsair Crystal 680X White Case :: NZXT Kraken Z63 RGB 280mm White AIO Cooling :: Asus XG349C 34" Curve G-Sync 180Hz 3440x1440 Monitor :: Corsair 850W PSU :: Win 10 Home 64bit :: Virpil Constellation Alpha-R Stick with VPC WarBRD Base & Virpil MongoosT-50CM3 Throttle :: TrackIR 5 Pro & Cap Clip ( Built 26/02/21 ) 🙂

Link to comment
Share on other sites

Mystery solved - I think.

 

Hi all,

is it just me or the waypoint designatation as a target is broken in the current version?

 

Previously I just select a wypoint on the HSI then press WPSDS (or whatever is called) in order to have the waypoint as a designated target on the HUD , but now when i select a waypoint and press WPDSGSD nothing happens.:cry:

 

This is now 100% reproducible, and it is not a bug. My end anyway.

 

What does the default "S" key do in Hornet?

 

picture.php?albumid=1089&pictureid=10262

 

Its functionality is two-fold. With Weight - On - Wheels (on the ground) it is used to engage/disengage nosewheel steering, but also if held down it will switch to NWS-HI mode - high gain for nosewheel steering.

 

With Weight - Off - Wheels (in the air) it will undesignate whatever is designated with a sensor, including WAYPOINT designated as a target.

 

In the example above (image) I have the S key mapped to my Saitek X-55 throttle slider button (think of it as a toggle). If I slide this button forward the "S" is pressed continuously. In the air, it means that I will be continuously pressing undesignate, hence I will not see a stable TOO designation (aka the target diamond).

 

Thanks to GazAce's long comment in this thread and reading some documents online, I had a bright moment and my mystery is solved.

 

I suggest you check the same if you are having issues with WPDSG functionality.

Intel i7-13700KF :: ROG STRIX Z790-A GAMING WIFI D4 :: Corsair Vengeance LPX 64GB ::  MSI RTX 3080 Ti Ventus 3X OC  :: VKB Gunfighter MK.III MCG Ultimate :: VPC MongoosT-50 CM3 :: non-VR :: single player :: open beta

Link to comment
Share on other sites

AHH HUH!! ;o)

 

This is now 100% reproducible, and it is not a bug. My end anyway.

 

What does the default "S" key do in Hornet?

 

picture.php?albumid=1089&pictureid=10262

 

Its functionality is two-fold. With Weight - On - Wheels (on the ground) it is used to engage/disengage nosewheel steering, but also if held down it will switch to NWS-HI mode - high gain for nosewheel steering.

 

With Weight - Off - Wheels (in the air) it will undesignate whatever is designated with a sensor, including WAYPOINT designated as a target.

 

In the example above (image) I have the S key mapped to my Saitek X-55 throttle slider button (think of it as a toggle). If I slide this button forward the "S" is pressed continuously. In the air, it means that I will be continuously pressing undesignate, hence I will not see a stable TOO designation (aka the target diamond).

 

Thanks to GazAce's long comment in this thread and reading some documents online, I had a bright moment and my mystery is solved.

 

I suggest you check the same if you are having issues with WPDSG functionality.

 

 

 

WOW! I may have also pressed this key by mistake whilst airborne!

Thanks Giera, awesome man!

thumbup.gif

Intel i9-10900k :: Asus ROG Z490-F Mobo :: G.Skill Trident Z Royal DDR4 4x16GB 64GB ::  ZOTAC GeForce RTX 3090 Trinity GPU :: Samsung 980 PRO 1TB NVME :: Samsung 860 PRO 2TB SATA :: Corsair Crystal 680X White Case :: NZXT Kraken Z63 RGB 280mm White AIO Cooling :: Asus XG349C 34" Curve G-Sync 180Hz 3440x1440 Monitor :: Corsair 850W PSU :: Win 10 Home 64bit :: Virpil Constellation Alpha-R Stick with VPC WarBRD Base & Virpil MongoosT-50CM3 Throttle :: TrackIR 5 Pro & Cap Clip ( Built 26/02/21 ) 🙂

Link to comment
Share on other sites

Just experienced this, so thanks for posting ! Much appreciated.

Intel i9 7980XE @4.4Hz

64GB DDR4 RAM at 2666MHz

GTX 1080Ti with 11GB GDDR5X

Reverb Pro HMD

HOTAS: TM Warthog throttle / TM F18 Grip

Dual H640P Huion tablets used with VRK (Virtual Kneeboard ) software

Gametrix JetSeat with SimShaker

DOF Reality P6, 6 axis Motion Platform

[sIGPIC][/sIGPIC]

Link to comment
Share on other sites

  • 2 months later...

Im still having issue with this. Sometime it works, sometimes it does not. Tried an MP mission online. First flight went well, I could designate a waypoint. After a respawn I tried the same thing and I could not designate! I can select the waypoint but I can't designate. When I do, it flickers on/off. If anyone has found a solution, please help =)

Link to comment
Share on other sites

Im still having issue with this. Sometime it works, sometimes it does not. Tried an MP mission online. First flight went well, I could designate a waypoint. After a respawn I tried the same thing and I could not designate! I can select the waypoint but I can't designate. When I do, it flickers on/off. If anyone has found a solution, please help =)

 

R u mapping you Undesginate/NWS button to a toggle switch ? in another word is it continuously pressed ?

Link to comment
Share on other sites

No. I have the WT stick and Undesignate/NWS it is only binded to my nosewheel steering button...

 

+1 I'm having the same issue. Sometimes my WPDSD doesn't work at all. I'm 99.9% sure I'm not pressing the undesignate button (and made sure no other key is pressing that undesignate button)


Edited by fulcrum_64th

:pilotfly:

 

win 10x64 - Asus ROG Maximus XI Hero - I9 9900K@5.0GHz - Samsung 970 EVO m2 2TB - RAM Corsair 64GB DDR4 - Corsair H150i pro - Strix RTX 2080 Ti- oculus rift S and a few other goodies :joystick:

Link to comment
Share on other sites

  • 10 months later...

Just experienced this same behaviour so guess it's still an issue? I know I'm not pursuing undesignate by mistake.

Intel i7 8700K @ 5Ghz, Aorus Z370 Gaming5, 32GB Corsair Vengeance RGB Pro 3000MHz, Nvidia 3080Ti FE, Samsung 970 NVME, Samsung 512GB EVO SSD x 2, Thrustmaster Warthog HOTAS, Saitek Rudder Pedals, HP Reverb G2, Windows 11 x64, DCS Modules = FC3, A10c Warthog, F14 Tomcat, F18 Hornet, F16 Viper, Persian Gulf, Syria.

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...