Jump to content

SEC shows signs of stagnation/stall ver 2.5.2.36986


mvsgas
 Share

Recommended Posts

Caucasus Map

Single player

Starting running from runway

 

Engine placed in SEC mode.

Throttle snap to mil

RMP fails to rise above 70%

FTIT has a rapid rise through 750C

 

With engine on SEC, Rapid Throttle movement should not cause this effect. This is normally checked during aircraft launch.

 

 

 

  • Like 1

To whom it may concern,

I am an idiot, unfortunately for the world, I have a internet connection and a fondness for beer....apologies for that.

Thank you for you patience.

 

 

Many people don't want the truth, they want constant reassurance that whatever misconception/fallacies they believe in are true..

Link to comment
Share on other sites

  • 11 months later...

SEC Check compressor stalls?

 

Is it normal to get a compressor stall/thud/bang when doing SEC checks?

 

I snap my throttle to MIL then back to IDLE, the RPM goes to around 73-74%, briefly goes up to 77% or so, I hear a bang from the rear of the jet, then RPM goes back to idle.

 

Anyone else noticed the same?

Link to comment
Share on other sites

There are many problems with SEC and other engine details. To mention a few: Currently SEC causes Stagnations (non recoverable Stalls). Using NTTR summer temps in the mission weather, will always cause Hot starts and anticipated hot starts .

 

https://forums.eagle.ru/showthread.php?t=250834&highlight=engine

https://forums.eagle.ru/showthread.php?t=251863&highlight=engine


Edited by mvsgas
  • Like 1

To whom it may concern,

I am an idiot, unfortunately for the world, I have a internet connection and a fondness for beer....apologies for that.

Thank you for you patience.

 

 

Many people don't want the truth, they want constant reassurance that whatever misconception/fallacies they believe in are true..

Link to comment
Share on other sites

  • 8 months later...

Could not find a solid report of this before, so apologies if this is a repost. I realize all this is WIP but the bug report rules said engine operations are fair game for reports 🙂

 

Open Beta 2.7.1.6430 - instant action - cold & dark - caucuses

 

The SEC implementation appears to be broken. When doing a SEC check on ground, the RPM drops ~10%, however snapping the throttle to MIL and back before RPM hits 85% is impossible since the RPM hardly rises at all. Extended stay in MIL causes FTIT to peg at 1200 before RPM drops below 60% and you loose the main generator. Retarding the throttle will bring the engine back to normal and the main generator back online.

 

 

Reproduce:

Start the engine normally.

Enter SEC mode.

Advance throttle to MIL and snap it back to idle before RPM hits 85% | or advance throttle to MIL and leave it there.

 

Expected behaviour:

SEC caution light - On [ ok ]

RPM - Stabilized [ ok ]

RPM may drop up to 10% from PRI value before stabilizing. Stabilized SEC idle rpm may be up to 5% lower then that in PRI [ ok ]

 

Throttle - Snap to MIL and then snap to IDLE when rpm reaches 85%. Check for normal indications and smooth operations [ Fail ].

Actual results: Engine rpm does not increase. FTIT runaway ( would probably be a catastrophic engine failiure/fire ). RPM decreases below 60%. Main generator dies.

 

NOZ POS - 10 % or less within 30 seconds after selecting SEC [ Fail ]

Actual results: remains pegged at 0%.

 

Track file ( showing only the above scenario ).

https://drive.google.com/file/d/1dkAxWVgEXsKfZxjhwjN1VQqqRzaZDl9b/view?usp=sharing

 

  • Like 2
Link to comment
Share on other sites

  • Like 1

To whom it may concern,

I am an idiot, unfortunately for the world, I have a internet connection and a fondness for beer....apologies for that.

Thank you for you patience.

 

 

Many people don't want the truth, they want constant reassurance that whatever misconception/fallacies they believe in are true..

Link to comment
Share on other sites

  • BIGNEWY changed the title to SEC shows signs of stagnation/stall ver 2.5.2.36986
  • 1 year later...

As far as I can tell nothing has changed with regards to SEC, how Wags showed it in this video is how it's always behaved, since the initial release into OB IIRC - not sure why it was described as being added when it always there.

Modules I own: F-14A/B, Mi-24P, AV-8B N/A, AJS 37, F-5E-3, MiG-21bis, F-16CM, F/A-18C, Supercarrier, Mi-8MTV-2, UH-1H, Mirage 2000C, FC3, MiG-15bis, Ka-50, A-10C (+ A-10C II), P-47D, P-51D, C-101, Yak-52, WWII Assets, CA, NS430, Hawk

Terrains I own: South Atlantic, Syria, The Channel, SoH/PG, Marianas

System (RIP my old PC): Dell XPS 15 9570 w/ Intel i7-8750H, NVIDIA GTX 1050Ti Max-Q, 16GB DDR4, 500GB Samsung PM871 SSD (upgraded with 1TB Samsung 970 EVO Plus SSD)

VKB Gunfighter Mk.II w. MCG Pro, MFG Crosswind V3 Graphite

Dreams: https://uk.pcpartpicker.com/list/bG9bBc

Link to comment
Share on other sites

  • ED Team

Incorrect, nozzle position was added. 

The nozzles close when engine control switch is set to SEC

thank you

  • Like 1

smallCATPILOT.PNG.04bbece1b27ff1b2c193b174ec410fc0.PNG

Forum rules - DCS Crashing? Try this first - Cleanup and Repair - Discord BIGNEWY#8703 - Youtube - Patch Status

Windows 11, NVIDIA MSI RTX 3090, Intel® i9-10900K 3.70GHz, 5.30GHz Turbo, Corsair Hydro Series H150i Pro, 64GB DDR @3200, ASUS ROG Strix Z490-F Gaming, HP Reverb G2

Link to comment
Share on other sites

On 11/19/2022 at 3:47 PM, BIGNEWY said:

Incorrect, nozzle position was added. 

The nozzles close when engine control switch is set to SEC

thank you

In Wags' F-16 Cold Start tutorial video (~3 years ago) you can see the nozzle position guage going to 0% when SEC is selected and returning to normal (~97%) when PRI is selected. The same can be seen in every Cold Start video I can find when the SEC check is performed (such as this one, from ~1 year ago).

I just rolled back to the initial 2.8.0.32066 version, released on the 28th of October - over 2 weeks before this change to the SEC mode was even announced (announced on the 15th of November) and I've got the nozzle opening and closing when selecting SEC and back to PRI - nothing has changed in the November update in this regard and I’m pretty confident this has always been the case.

2.8.0.32066_F-16_SEC.trk


Edited by Northstar98
grammar
  • Like 5

Modules I own: F-14A/B, Mi-24P, AV-8B N/A, AJS 37, F-5E-3, MiG-21bis, F-16CM, F/A-18C, Supercarrier, Mi-8MTV-2, UH-1H, Mirage 2000C, FC3, MiG-15bis, Ka-50, A-10C (+ A-10C II), P-47D, P-51D, C-101, Yak-52, WWII Assets, CA, NS430, Hawk

Terrains I own: South Atlantic, Syria, The Channel, SoH/PG, Marianas

System (RIP my old PC): Dell XPS 15 9570 w/ Intel i7-8750H, NVIDIA GTX 1050Ti Max-Q, 16GB DDR4, 500GB Samsung PM871 SSD (upgraded with 1TB Samsung 970 EVO Plus SSD)

VKB Gunfighter Mk.II w. MCG Pro, MFG Crosswind V3 Graphite

Dreams: https://uk.pcpartpicker.com/list/bG9bBc

Link to comment
Share on other sites

Still Broken...

  • Like 1

MS Win7 Pro x64, Intel i7-6700K 4.0Ghz, Corsair RAM 16Gb,EVGA GeForce GTX 1080 FTW GAMING ACX 3.0, w/ Adjustable RGB LED Graphics Card 08G-P4-6286-KR, Creative Labs SB X-FI Titanium Fatal1ty Champ PCIe Sound Card, Corsair Neutron XTI 1TB SSD, TM Warthog Throttle & Stick, TM TPR Pedels, Oculus Rift VR Headset CV1, Klipsch Promedia 4.1 Speakers...

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...