Jump to content

Persian gulf cold war 1989 event! This Sunday, 1400z!


AveMe
 Share

Recommended Posts

When:

 

April 26th, the briefing begins at 1430z, the event ends at 1700z

 

Where:

 

Server info will be up on our Discord.

 

 

What:

 

A 1989 blue-vs-blue battle event, generated by DCZ. Both sides have human commanders, controlling both the ground and air battle.

 

There will be a briefing, up to 30 minutes, followed by up to 2 hours of battle. You're not required to read the briefing beforehand.

 

SRS will be available for inflight comms, but is not required.

 

 

 

Available slots:

 

Attacker [Red]:

 

2x F-14B Tomcat

 

4x AJS-37 Viggen

 

1x AV-8B Harrier

 

2x F-5E

 

1x Mirage 2000C

 

4x SA342M

 

3x SA342Mistral

 

6x SA342L

 

 

 

 

Defender [blue]:

 

3x F-14B

 

1x A-10A

 

 

Note: The available air forces of a given side do not reflect their ground situation.

 

 

 

Rules:

 

Nothing fancy. It's one life per slot, meaning if we run short of people, you can use the empty slots if you die. Show up, kick ass, listen to the commanders, and have fun.

 

 

 

We expect that you will be able to perform simple combat-related tasks with your aircraft of choice without causing a blue-on-blue incident or crashing into the ground, but other than that we're open to all kinds of players.

 

 

 

How to join:

 

1. Check out the DCZ website.

 

2. Create an account (email thankfully not required).

 

3. Go into the "Contract List" page

 

4. Select a slot

 

5. Apply for Contract

 

If you have any questions, you can ask them on our Discord.

 

Note: Due to the mountain of issues with 2.5.6, we're forced to run the event on 2.5.5, as it's the only stable version available to both Steam and Standalone players.


Edited by AveMe
Typo
Link to comment
Share on other sites

Is there a way to downgrade to 2.5.5 with standalone?

 

According to this : https://forums.eagle.ru/showthread.php?t=114030

 

You can achive going back to the Version we're playing this battle out by doing the following command in your {DCS install folder}\bin\ folder : .\DCS_updater.exe update 2.5.5.41962@openbeta.

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...