Jump to content

JDAM Preplanned co-ord data entry


Recommended Posts

Hi guys,

 

I don’t what I am doing wrong but when I feed in information for lat and long co-ordinates for a pre-planned JDAM bomb mission, I can generally do long’d ok, that is I can feed all categories etc down to dec seconds remaining, but in lat I cannot finish off the dec seconds remaining. This would not matter except that if you can’t feed it all in then none of the Lat co ordinates will go in. I feed in the first three categories, press enter, wait for the entry window to reset and then go to enter the remaining decimal seconds and it just won’t feed in. Can anyone help, would be most grateful. Thanks. Neil.

Link to comment
Share on other sites

One thing that I know could be a factor is if the LAT is of the E, the leading zero needs to be used. So if you have E 41 40.987 it needs to be entered as E04140, select enter and then input the decimal value. Also all leading zeros need to be entered too. 040 04.098 should be entered as 04004 etc.

 

If you can grab a track and share, we could help narrow down the issue.

Twitch Channel

 

[sIGPIC][/sIGPIC]

Virtual Thunderbirds, LLC | Sponsored by Thrustmaster

 

Z390 Aorus Xtreme, i9 9900k, G.SKILL TridentZ Series 32GB, 1080ti 11GB, Obutto R3Volution, Thrustmaster HOTAS Warthog, TPR, Cougar MFDs, FSSB R3L, JetSeat, Oculus Rift S, Buddy-Fox A-10C UFC, F/A-18C UFC, Tek Creations F-16 ICP

 

Link to comment
Share on other sites

In Precise mode, do we now press 'N', then 2 pairs of digits, then ENT then 4 more digits, ENT

 

or

 

'N'. 3 pairs of digits, ENT, then the final pair of digits, ENT?

 

The videos I've watched on JDAM/Waypoint coordinate entry all appear to use the latter, whereas my recent experience would indicate that the former is now how it works.

 

or do i have a unit of measure setting set wrong somewhere?

Link to comment
Share on other sites

There are two 'precise' modes: Minutes and Secnods.

 

JDAM PP always take seconds. Which means

N xx xx xx > enter > xx

 

Waypoints cant take either. So as above or

N xx xx > enter > xxxx

 

Thanks for that and i found the LATLN option, on the Aircraft subpage of Data, but it appears to default to the option I don't want. I use the JTAC LAT/LONG mod, which would appear to require LATLN SEC to be selected.

 

Do you know of a way to change the default or will i just need to remember to change it every time i do a JTAC mission? I don't suppose that would be a problem, but my JDAMs might go a bit astray if i forget to change the option. :)

 

Thanks again

Link to comment
Share on other sites

One thing that I know could be a factor is if the LAT is of the E, the leading zero needs to be used. So if you have E 41 40.987 it needs to be entered as E04140, select enter and then input the decimal value. Also all leading zeros need to be entered too. 040 04.098 should be entered as 04004 etc.

 

If you can grab a track and share, we could help narrow down the issue.

 

You'll see that only get as far as first station. Lat is fine but go for Long and manage first three stations whilst when I go to punch in fourth (dec seconds), it seems that its asking me to start again.

Link to comment
Share on other sites

Yeah I think I got the lat/long confused which didn’t help your situation.


Edited by =Panther=

Twitch Channel

 

[sIGPIC][/sIGPIC]

Virtual Thunderbirds, LLC | Sponsored by Thrustmaster

 

Z390 Aorus Xtreme, i9 9900k, G.SKILL TridentZ Series 32GB, 1080ti 11GB, Obutto R3Volution, Thrustmaster HOTAS Warthog, TPR, Cougar MFDs, FSSB R3L, JetSeat, Oculus Rift S, Buddy-Fox A-10C UFC, F/A-18C UFC, Tek Creations F-16 ICP

 

Link to comment
Share on other sites

  • 2 weeks later...

And to get precise mode you have to change the coordinate style to precise in the gameplay settings and select precise in the bottom left corner of the HSI DDI page.


Edited by Thalvid

VR rig - stinkin' cool!

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...