Jump to content

Option to disable VR haptic feedback (vibration) in VR settings


Kercheiz
 Share

Recommended Posts

Hi,

 

 

I'm testing VR with Occulus Touch Controllers. It's really usable and you can now access every single cockpit button in a few seconds, without having to bind a ton of controls to the keyboard.

 

 

But, the vibration is super annoying. Every time you just point at a button, without even activating it, it vibrates. So it basically vibrates all the time, which is distracting, and kills the battery. I emptied a new battery in 30 minutes of heavy cockpit interaction, while they usually last 6-7 hours of VR gaming.

 

 

We should be able to disable it.

Or maybe, it should vibrate only :

- When a switch is actually triggered? Less disturbing, but not so useful

- When a switch failed to be triggered. For instance, when trying to switch on something which is already on. This would really help : in the Mirage 2000 for instance, the switches are quite small, and you don't always see well if they are on or off.

 

 

Thanks!

Link to comment
Share on other sites

  • 2 weeks later...

Hi,

 

 

I have tested, this doesn't affect VR controllers. I believe this is for FF sticks.

 

 

The VR controllers vibrate all the time on clickable cockpits, this can't be disabled either in DCS or Occulus settings. Please add a setting to disable it in the VR settings!

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...