Jump to content

Doras taxing


Brigg
 Share

Recommended Posts

Ok thanks. Will check my controls and see if I have a conflict somewhere

 

Check if your tail wheel is straight and not deflected 90 degrees.

Btw tail wheels behavior in DCS is my biggest concern, tail wheels from k-4 and D-9 often get stuck in high deflection angle and for some reason don't want to go back to centre position, often skidding on the ground in the most weird positions.


Edited by grafspee
Link to comment
Share on other sites

I experienced something like this in MP yesterday. After I had relaxed and checked by binding data I found that both wheelbrakes had lost the tick mark for "Slider" so my brakes were actually 50% engaged all the time. Once I fixed that, the Dora taxied like a charm.

LeCuvier

Windows 10 Pro 64Bit | i7-4790 CPU |16 GB RAM|SSD System Disk|SSD Gaming Disk| MSI GTX-1080 Gaming 8 GB| Acer XB270HU | TM Warthog HOTAS | VKB Gladiator Pro | MongoosT-50 | MFG Crosswind Pedals | TrackIR 5

Link to comment
Share on other sites

I've actually seen the problem in MP (LFDM) today. This time my axis settings were correct (I checked). When I wanted to start rolling, I needed to go up to 2000 RPM but then she turned left although I had my foot on the right brake pedal. She made a full left turn before I could make her go straight. I now remember I saw the same behaviour in Burning Skies a long time ago.

Note: I had a 500 kg bomb under the belly.

LeCuvier

Windows 10 Pro 64Bit | i7-4790 CPU |16 GB RAM|SSD System Disk|SSD Gaming Disk| MSI GTX-1080 Gaming 8 GB| Acer XB270HU | TM Warthog HOTAS | VKB Gladiator Pro | MongoosT-50 | MFG Crosswind Pedals | TrackIR 5

Link to comment
Share on other sites

I did a test on BS one day. Started up and taxied all the Dora's that were parked in one area. 50% or so were horrible on the ground and required power to get moving and could not hold a line. When it was a good one it was fun. I noticed the same on T/O but I figure that was more me.

Link to comment
Share on other sites

DCS changes control settings for me so much I have kinda given up.Maybe with the complaints here someone will look into this.

"Its easy,place the pipper on target and bombs away." :pilotfly:

 

i7-8700k/GTX 1080ti/VKB-GladiatorPRO/VKB-T-rudder Pedals/Saitek X55 throttle

Link to comment
Share on other sites

I tried it too and noticed that there were some kind of invisible parking brakes applied as default...

 

If you don't press the brakes then you'll just taxi around with brakes engaged... Just get rid of that.

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...