Jump to content

Dora zoom out in the cockpit is not working


amazingme
 Share

Recommended Posts

I managed to changed the FOV in the Dora and I wanted to also change the cockpit head position to be a bit away from the dashboard to see the instruments but it won't go pass xtrans = -0.050000 in SnapViews.lua:

 

[13] = {--default view

viewAngle = 72.201538,--FOV

hAngle = 0.000000,

vAngle = -9.609863,

x_trans = -0.050000,

y_trans = 0.017064,

z_trans = 0.036000,

rollAngle = -0.000000,

cockpit_version = 0,

},

 

If I change xtrans to a value greater than -0.05 (zoom out) it doesn't do anything in the cockpit, the head position stays the same. With a greater FOV is shows the head further away from the instruments cluster so it kinda looks like a bug.

Changing the FOV itself is also buggy or, at least, is not consistent with the older modules that could be changed in Server.lua. I had to modify the Zoom View axis and decrease the Y saturation until I got to the desired FOV but is should not work like that.

FOV is a very important feature, especially for us, the 2D users. Thank you!


Edited by amazingme

Specs:

Asus Z97 PRO Gamer, i7 4790K@4.6GHz, 4x8GB Kingston @2400MHz 11-13-14-32, Titan X, Creative X-Fi, 128+2x250GB SSDs, VPC T50 Throttle + G940, MFG Crosswinds, TrackIR 5 w/ pro clip, JetSeat, Win10 Pro 64-bit, Oculus Rift, 27"@1920x1080

 

Settings:

2.1.x - Textures:High Terrain:High Civ.Traffic:Off Water:High VisRan:Low Heatblur:High Shadows:High Res:1920x1080 RoC:1024 MSAA:4x AF:16x HDR:OFF DefS: ON GCI: ON DoF:Off Lens: OFF C/G:390m Trees:1500m R:max Gamma: 1.5

 

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...