Jump to content

[REPORTED]LSO screen moved away if using extended MFD dispays


Yofich
 Share

Recommended Posts

Hi,

 

I'm, using display config 1(1024x768 )MFD1+1(1024x768 )MFD2+1(1920x1080)main display in a row, with in game resolution 3968x1080.

On LSO Position i see a blank screens. If turned off MFD all looks fine.

Can i get config setting for set LSO Display onto MFD?

Link to comment
Share on other sites

Why it's moved into wishlist?

Guys you get coordinates from whole screen resolution sector not from main display and using formula for calculating position, it's a mistake. All users with extended displays (UFC, MFD and so on) will have problem.

Link to comment
Share on other sites

  • ED Team

Thank you for the DM

 

I have checked on mine and all seems to work ok.

Screen_200527_134028.thumb.jpg.5b3acc23805a2a2907c7d107209487d3.jpg

Screen_200527_134026.thumb.jpg.753f924e1e85f64d2457e629718dd290.jpg

smallCATPILOT.PNG.04bbece1b27ff1b2c193b174ec410fc0.PNG

Forum rules - DCS Crashing? Try this first - Cleanup and Repair - Discord BIGNEWY#8703 - Youtube - Patch Status

Windows 11, NVIDIA MSI RTX 3090, Intel® i9-10900K 3.70GHz, 5.30GHz Turbo, Corsair Hydro Series H150i Pro, 64GB DDR @3200, ASUS ROG Strix Z490-F Gaming, HP Reverb G2

Link to comment
Share on other sites

Viewports =
{
    Center =
    {
         x = 1921;
         y = 0;

If the x and y for center viewport is not 0/0(ie, second monitor is on the left side of the main screen), the LSO station will black out.

 

DCS_2020_05_28_12_58_20_818.thumb.jpg.929a92934985bfdf0e80a7e09905b1ae.jpg

Deka Ironwork Tester Team

Link to comment
Share on other sites

[CAN NOT REPRODUCE]LSO screen moved away if using extended MFD dispays

 

Viewports =
{
    Center =
    {
         x = 1921;
         y = 0;

If the x and y for center viewport is not 0/0(ie, second monitor is on the left side of the main screen), the LSO station will black out.

 

[ATTACH]237485[/ATTACH]

 

 

I posted this issue in SC Bugs some days ago. Same issue. I also have centre viewport set with non 0,0 position for top left corner.

 

My post here. LSO Platcam not visible with Multiple Monitor Config

https://r.tapatalk.com/shareLink/topic?share_fid=74365&share_tid=275149&url=https%3A%2F%2Fforums%2Eeagle%2Eru%2Fshowthread%2Ephp%3Ft%3D275149&share_type=t&link_source=app

 

 

Sent from my iPhone using Tapatalk

__________________

overalien

Hog Driver starting to really like the Tomcat

 

System specs:

Intel i7-8700k - OC to 5.0 GHz

| 32 GB RAM 3600 MHz | Nvidia 1080ti SLi | Mixed Storage - Win 10 and DCS on Samsung SSD 970 Pro

Flightgear:

7 Displays (3 x 1440p, 1 X 1080p, 3 X Lilliput Touch) | 3 x Cougar MFDs

| Warthog HOTAS | Thrustmaster TPR Pedals | iBEAM Shaker + Simshaker for Aviators w. Sound Module | Helios | VAICOM Pro + AIRIO | TrackIR 5

Link to comment
Share on other sites

  • ED Team

Thank you all,

 

I have reported this as it is slightly different to the other report.

 

If you are using a non standard display setup for example primary display on right

or

If you use a single screen you can replicate it by using Camera + MPCD on Left

 

thanks

smallCATPILOT.PNG.04bbece1b27ff1b2c193b174ec410fc0.PNG

Forum rules - DCS Crashing? Try this first - Cleanup and Repair - Discord BIGNEWY#8703 - Youtube - Patch Status

Windows 11, NVIDIA MSI RTX 3090, Intel® i9-10900K 3.70GHz, 5.30GHz Turbo, Corsair Hydro Series H150i Pro, 64GB DDR @3200, ASUS ROG Strix Z490-F Gaming, HP Reverb G2

Link to comment
Share on other sites

Thank you all,

 

I have reported this as it is slightly different to the other report.

 

If you are using a non standard display setup for example primary display on right

or

If you use a single screen you can replicate it by using Camera + MPCD on Left

 

thanks

 

It' not relateted to the scaling by my test, I've tested with CENTER view port X&Y as 0/0, then LSO station will be fine(even with scaling). If then change the CENTER view port to none 0/0(not changing any other things), the LSO screen will backout.

 

I've 2 monitors, right one for primary display, and the left one for MFD export.

 

Thanks.

Deka Ironwork Tester Team

Link to comment
Share on other sites

It' not relateted to the scaling by my test, I've tested with CENTER view port X&Y as 0/0, then LSO station will be fine(even with scaling). If then change the CENTER view port to none 0/0(not changing any other things), the LSO screen will backout.

 

I've 2 monitors, right one for primary display, and the left one for MFD export.

 

Thanks.

 

The same for me

Link to comment
Share on other sites

The same for me

 

 

If i span my main display over 3 monitors with MFDs exported to additional monitors below and have a 0,0 origin for the main display, the LSO screens are still blank. Gui scaling 1, font scaling 1.

 

 

Sent from my iPhone using Tapatalk


Edited by overalien

__________________

overalien

Hog Driver starting to really like the Tomcat

 

System specs:

Intel i7-8700k - OC to 5.0 GHz

| 32 GB RAM 3600 MHz | Nvidia 1080ti SLi | Mixed Storage - Win 10 and DCS on Samsung SSD 970 Pro

Flightgear:

7 Displays (3 x 1440p, 1 X 1080p, 3 X Lilliput Touch) | 3 x Cougar MFDs

| Warthog HOTAS | Thrustmaster TPR Pedals | iBEAM Shaker + Simshaker for Aviators w. Sound Module | Helios | VAICOM Pro + AIRIO | TrackIR 5

Link to comment
Share on other sites

Same for me here...

In thrust we trust :thumbup:

 

Falls jemand Montags Abends Lust hat mit uns zusammen zu fliegen und Spass zu haben (Anfänger sind auch herzlich willkommen) kann gerne auf unserer Website: https://www.jg-frankonia.de vorbeischauen oder sich direkt bei uns im Discord melden: https://discord.gg/vHEJf3c

Eigene Server und viel Spass sind vorhanden :thumbup:

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...