Jump to content

T16000m Stick und Tastatur funktionieren kaum, bei vollständigen DCS: Modulen


WaggghBozz
 Share

Recommended Posts

Hallo zusammen und erst einmal danke fürs Aufnehmen ins Forum! Ich bin noch recht neu mit DCS unterwegs, aber die Sucht hat sich schon entfaltet. :D

Ich besitze DSC auf Steam und die Module: Flaming Clips 3, F-16, F-18 und die Nevada Map.

 

Zum eigentlichen Thema. Ich habe bei den vollständigen Modulen wie z.B. der F-18 und der F-16, aber auch bei der kostenlosen mitgelieferten TF- 51, Probleme das mein thrustmaster t16000m Stick und auch die Tastatur nicht bzw. kaum funktioniert. Das bedeutet, an dem thrustmaster t16000m Stick funktionieren nur die Basis Achsen wie, Rollen links, Rollen rechts, Nase hoch, Nase Runter, die Achse für Ruder links/rechts und der Schub mit dem Slider (allerdings funktioniert dieser auch nicht bei der TF- 51). Genauso funtioniert kaum etwas ,wenn ich versuche Tastatur Befehle einzugeben, besonder hervorzuheben ist das bei keinem die Radbremsen funktionieren (W). Ich habe versucht in den Steuerungs Einstellungen Befehle neu zu setzen, bei der Tastatur und auch bei dem thrustmaster t16000m Stick, diese werden anscheinend dort zwar Angenommen, aber zurück in den Modulen funktionieren sie trotzdem nicht, bzw werden nicht übernommen. Ich habe schon etliches versucht, leider Erfolglos

 

Komischerweise funktioniert aber "alles" in den Flaming Clips Modulen ( Flaming Clips 3) sowie auch der mitgelieferten kostenlosen SU 25, die ja auch ein Flaming Clip ist. Bin total verzweifelt, ich wuste zwar das DCS , insbesondere die DSC: Module sehr Anspruchsvoll sind, aber nicht das es schon mit solchen Einstellungsproblemen anfängt. Vielleicht hatte diese Art von Problemen schon jemand und konnte sie Meistern, oder sonnst mir irgendwie helfen. :cry:


Edited by WaggghBozz
Link to comment
Share on other sites

Hi,

 

Schau nach ob "Game Flight Mode" aktiviert ist

Wenn der AN ist, dann werden für die Module "Game / Easy" Profile verwendet und nicht "Sim / Real"

 

FA-18 Sim hat Bremsen (W)

 

FA-18 Game - da lässt sich mit "br" oder "brake" nichts finden

( Was mich allerdings wundert )

 

-

1407793030_1Gamemode.thumb.jpg.48e14ae2028bb534f286648b1ebc5c23.jpg

544397927_2FA18Sim.thumb.jpg.4377fe49292186139710b63e8cfefa81.jpg

2121581662_3FA18game.thumb.jpg.38819634c0e721f065285008c6d55b6d.jpg

Link to comment
Share on other sites

Hi, thx erstmal fürs Antworten. Ich habe die Game bzw. Acade Option schon raus genommen gehabt, leider keinerlei unterschied zu vorher, die Probleme bleiben. Auch bei der Tastatur habe ich das "W" drin stehen, trotzdem funktioniert es in der direkten Sim nicht. Genauso ist es mit anderen bereits eingetragenen Comandos, es stehen diese schon drin , aber in der Sim Anscheinend ohne Funktion, das gleiche mit Buttons vom Stick, die ich belegt habe, stehen drin, aber funktionieren in der Sim nicht.

Es gibt aber Tastatur Befehle wiederum die genauso funktionieren, z.B. die # um das Kommunikations Menü aufzurufen, da funktionieren dann auch die Befehlstasten wie z.B. F1, F2, F3 ... etc. ect.

Ich weis echt nicht was dort falsch läuft, wie gesagt die Flaming Clips funktionieren mit Stick und Tastatur genauso wie sie sollen. :dunno:

Ich war sogar schon so weit und wollte diese beiden Module F16 und F18 wieder zurückerstattet haben von Steam, aber natürlich hat mein rum experimentieren so lange gedauert das die 2 Stunden überschritten sind und Steam diese nun nicht zurückerstatten will. :cry_2:


Edited by WaggghBozz
Link to comment
Share on other sites

Hi,

 

DCS Repair laufen lassen

 

 

Wenn das nichts gebracht hat, den Ordner Input

c:\benutzer\ xxx \gespeicherte spiele\DCS(.openbeta)\Config\Input

umbenennen in

c:\benutzer\ xxx \gespeicherte spiele\DCS(.openbeta)\Config\Input_alt

 

DCS starten und die Module rudimentär einrichten und testen, die nicht funktionieren

 

Wenn es jetzt ok ist - dann die Module von Input_alt kopieren, die funktioniert haben

 

Wenn nicht - dann neuen Input-Ornder löschen und den alten umbenennen

 

 

Meine Eingabegeräte (Joystick usw.) funktionieren nicht richtig. Die Achsen funktionieren, die Knöpfe allerdings nicht, was soll ich jetzt tun?

https://www.digitalcombatsimulator.com/de/support/faq/

Link to comment
Share on other sites

Das werde ich dann mal ausprobieren.

 

Wo finde ich " DCS Repair "

 

Rechtsklick auf das Spiel in Deiner Steam Bibliothek -> Eigenschaften -> Lokale Dateien -> Dateien auf Fehler überprüfen.

 

mfG

Phanteks EvolvX / Win 11 / i9 12900K / MSI Z690 Carbon / MSI Suprim RTX 3090 / 64GB G.Skill Trident Z  DDR5-6000 / 1TB PCIe 4.0 NVMe SSD / 2TB PCIe 3.0 NVMe SSD / 2TB SATA SSD / 1TB SATA SSD / Alphacool Eisbaer Aurora Pro 360 / beQuiet StraightPower 1200W

RSEAT S1 / VPC T50 CM2 + 300mm extension + Realsimulator F18 CGRH / VPC WarBRD + TM Warthog grip / WinWing F/A-18 Super Taurus / 4x TM Cougar MFD / TM TPR / HP Reverb G2

Link to comment
Share on other sites

DCS Repai, bzw. Dateien auf Fehler überprüfen, hat nichts gebracht bzw. verändert.

Das mit dem Imput etc. auch gemacht, hatte auch keine Verbesserung zur Folge.

Ich bin echt verzweifelt und weis nicht was ich nun machen kann um es hinzubekommen.

 

Kann es sein das es auch etwas mit diesem blöden " Vjoy" " zu tun hat? Ich habe das mal vor einiger Zeit instaliert weil ich das für ein anderes Game nutzen wollte, aber ich brauch das eigentlich nicht mehr und würde das auch gerne deinstalieren, habe nur Angst das ich damit wieder etwas anderes kaputt mache, wenn es nicht richtig deinstalliert wird.

Link to comment
Share on other sites

Vjoy habe ich nun auch deinstaliert und wird auch nicht mehr im Einstellungsmenü angezeigt.

Leider auch keine Änderung, bekomme zb immer noch nicht die Radbremsen in Betrieb, nicht mit " W " , nicht mit einem Button am Stick, nichts. Möchte auch gerne mal diese Achsenkontrolle optisch dazu nehmen, jedoch auch das funktioniert nicht ( Return + RCTL ).. Habe jetzt zum Testen auch mal über den Editor eine Mission mit der F-18 auf dem Nellis Airfield erstellt. Parkposition und Triebwerke an dazu, weil ich schon dachte das es vielleicht nur in diesen Sofortmissionen nicht funktioniert,.. aber auch Fehlanzeige. Langsam glaube ich, das wenn ich es endlich hinbekomme das es funktioniert, die Flugsim dann nur noch ein Kindergeburtstag ist! Kann doch nicht sein das so etwas im Vorfeld schon so schwierig ist.

Link to comment
Share on other sites

Denke schon. Ausserdem ist es in der Sim dann nicht auch möglich zu pausieren, in Einstellungen und Steuerungsmenü zu gehen und diese dann zu setzten, danach wieder zurück in der Sim, müsten diese doch sofort funktionieren, oder?

Link to comment
Share on other sites

Hätte ich Vjoy etwa behalten sollen? Also ich kann doch nur um neue Befehle für jedes Modul zuzuweisen, auch vorher in Einstellungen, Steuerung gehen, dort das jeweilige Modul zb. F-18C Sim raussuchen und dort dann Befehle und Commandos setzen oder neu setzen, oder irre ich mich da?

Link to comment
Share on other sites

Teilweisa ja, aber das ist auch manchmal ein ganz schönes Wirrwar um alle heraus zu finden. Diese genannte Radbremse zb., die war auf dem Stick als Achse aktiviert, die eigentlich fur die Ruderfunktion links und rechts haben sollte. Habe den Eintrag gelöscht und dann fürdie Ruder gesetzt. Andererseits, ist für das Keyboard am Anfang schon Standartmässig "W" gesetzt, nur es funktioniert weder bei der Hornet, noch der F16. Es funktionierte komischer weise aber immer gleich bei dem kostenlos mitgelieferten Muster der TF 51D.

Link to comment
Share on other sites

Habe jetzt bei der Hornet, die Radbremsen mit dem Slider vom Stick und LCTL zusammen belegt,das funktioniert komischerweise, ist zwar tricky und etwas umständlich, aber schon mal besser als garnichts. Habe das über die Achsen Einstellungen gemacht und dort war der Slider damit schon belegt, nur den brauche ich alleine für den Schub. :megalol:

Aber wenn sonnst noch jemand Ideen hat zum Lösen des Problems, bitte immer her damit. :helpsmilie:


Edited by WaggghBozz
Link to comment
Share on other sites

So, ich habe es nun nochmals (gefühlt zum 100sten mal) probiert die Radbremsen, einem Button auf dem Stick zuzuweisen und siehe da aufeinmal hat es funktioniert. :megalol:

Keine Ahnung warum aufeinmal endlich doch, den wie geschrieben habe ich das zigmal und auch immer mit dem selben Button versucht. Vielleicht lernt die Einstellungen mit der Zeit ja dazu?:D

Mal sehen wie es weiter läuft und ob ich das bei der F-16 auch so hinbekomme.:pilotfly:

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...