Jump to content

Not Authorized to Land


Ebein
 Share

Recommended Posts

I was updating our squadron liver server mission to add a SuperCarrier.

 

When I fly from the mission editor or from single player 'mission' I can

talk to the tower and get the into I need to land.

 

When I take that same mission and load it on the server, Whenever I communicate

with the Carrier it just tells me I am not authorized to land.

 

The server is dedicated and running the latest open beta.

 

Server - VFA-106 Gladiators [Dedicated] Open Training 2

 

any help would be appreciated.

 

Ebein

VFA-106 Gladiators

Ebein

Commander VFA-106 Gladiators

 

Modules : all but I-16.

 

Rig: Ryzen 2700x, 32gig 3200 ddr4 ram, Aorus 2080 TI, 512gb + 1tb SSD + 2x5TB raid HD

 

Controls: Vive sometimes TrackIR, Virpil AlphaR + Virpil Throttle, MFG crosswind pedals, Cougar MFDs, A-10 UFC

Link to comment
Share on other sites

Concur - running the F-18 SP Mission and get "You are not authrosied to land" after the last update.

 

Also the Cold Start and Launch Missions start you in the air. Seems an authorisation issue rather than a bug.


Edited by X93355

InWin S Frame with Asus Z170 | i7-6700K @ 4.5 Water Cooled CPU and Graphics | 16GB DDR4 | GTX1070 | 240GB M.2 SSD | Warthog Hotas | MFG Crosswind | 40" Samsung 4K | CV1 | Replica MB Mk10 Ejection Seat with Gametrix 908

Link to comment
Share on other sites

I was updating our squadron liver server mission to add a SuperCarrier.

 

Just so you know, we update AG-51's Liver's every mission and so Far, AG-51_Razor has the largest.....But he just retired :)

"There is an art … to flying. The knack lies in learning how to throw yourself at the ground and miss."

Douglas Adams, The Hitchhikers Guide to the Galaxy

 

[sIGPIC][/sIGPIC]

 

http://airgroup51.net/forum/index.php?topic=6768.0

Link to comment
Share on other sites

  • 2 weeks later...

I am seeing the same issue on my server. "Your are not authorized to land" I have install the module on my client and I should not have to install it on the server. A couple of the other players have landed on the supercarrier on other servers, however, they get the same message as I do when on my server. Why am I having this issue on my server? Any help would be very much appreciated.

Link to comment
Share on other sites

  • 2 weeks later...
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...