Jump to content

Show pilot body is not working. No keybind to hide and show stick.


Recommended Posts

Show pilot body is not working in the openbeta (2.5.6.49314) version of the KA-50. I've tried to remap the keybind just to make sure but it's not working. There's no way to show the pilot body.

 

There is also no keybind to show/hide the control stick. If you have the control stick hidden by default in the options (I usually do) there is no control stick shown in the KA-50. However in helis I like to see my control stick so I often just toggle it back on. Unfortunately there is no keybind to do this. So I have to keep that option off but then now I have to toggle off the stick in all the other aircraft I fly where I don't want the stick to be seen by default.

 

Considering both of these are simple keybinding issues I'm sure it should be an easy fix?

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...