Jump to content

[REPORTED] No waypoint indication on HUD (2.5.6.50321)


Recommended Posts

Hey,

 

Since today's patch, waypoints no longer show up on the HUD: no range indication, no steering queue, ...

The flightpath shows up on the HSD just fine, and you can cycle through the waypoints via the DED and the selected waypoint shows correctly on the HSD, but again, nothing on the HUD.

 

This is the Caucasus free flight mission, as an example:

 

PI3RDEj.png

 

Newly created missions in this version also have the same problem.

 

Does anyone else have this as well? I don't use mods...

 

 

Thanks!

Spoiler

Ryzen 9 5900X | 64GB G.Skill TridentZ 3600 | Gigabyte RX6900XT | ASUS ROG Strix X570-E GAMING | Samsung 960Pro NVMe 1TB | HP Reverb G2
Pro Flight Trainer Puma | VIRPIL MT-50CM2+3 base / CM2 x2 grip with 200 mm S-curve extension + CM3 throttle + CP2/3 + FSSB R3L + VPC Rotor TCS Plus base with SharKa-50 grip mounted on Monstertech MFC-1 | TPR rudder pedals

OpenXR | PD 1.0 | 100% render resolution | DCS "HIGH" preset

 

Link to comment
Share on other sites

Even the pointer in the HSI doesn’t point to the waypoints. Broken, broken, broken....

 

 

Sent from my iPhone using Tapatalk Pro

Win 10, AMD FX9590/water cooled, 32GB RAM, 250GB SSD system, 1TB SSD (DCS installed), 2TB HD, Warthog HOTAS, MFG rudders, Track IR 5, LG Ultrawide, Logitech Speakers w/sub, Fans, Case, cell phone, wallet, keys.....printer

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...