Jump to content

[NEED TRACK REPLAY]CCIP fall line not correct when doing carrier full align


bogusheadbox
 Share

Recommended Posts

in relation to this previous thread. https://forums.eagle.ru/showthread.php?t=283992

 

I have noticed that on the carrier doing a FULL align, the CCIP fall line is constantly wrong, even to the point where it is horizontal at target.

 

Playing around with alignment it seems that using STD HDG when aligning does NOT cause this issue and the fall line is correct after the quick align.

 

Full alignment is done on carrier with wheel chocks in place until alignment is complete.

 

Picture is to confirm alignment with chocks in. Unfortunately track file de-syncs and picture of hud no available.

Version is 2.5.6.54046

Screen_200829_225839.thumb.png.3bad6b6968bd4a737679b3c08856e663.png


Edited by bogusheadbox
Link to comment
Share on other sites

in relation to this previous thread. https://forums.eagle.ru/showthread.php?t=283992

 

I have noticed that on the carrier doing a FULL align, the CCIP fall line is constantly wrong, even to the point where it is horizontal at target.

 

Playing around with alignment it seems that using STD HDG when aligning does NOT cause this issue and the fall line is correct after the quick align.

 

Full alignment is done on carrier with wheel chocks in place until alignment is complete.

 

Picture is to confirm alignment with chocks in. Unfortunately track file de-syncs and picture of hud no available.

Version is 2.5.6.54046

 

I just did a full carrier align and did not receive this. Were you able to repeat the bug? If so, can you repeat it and post a track?

Link to comment
Share on other sites

Here's what I found:

 

 

If the scenario takes place in 1995 or later, there are no issues. Alignment works just fine, no problems with CCIP or CCRP.

 

 

 

If the scenario takes place prior to 1995, then starting on a carrier will result in CCIP and CCRP being off, even though INS is normal. Starting on a land base will present no issues. However, for the carrier, if one does the automatic start, everything works as normal with no issues in CCIP or CCRP.

 

 

I tested with years set to 1989 and 1995 on the Syria map, on the CVN-72 and Beirut airport. Stored heading and full headings in both years and starting locations, only going to the NAV option for INS after alignment. I tried to see if the autostart was doing anything different but there was nothing obvious that I could see.

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...