Jump to content

2.7 Parking Bug on Supercarrier


apolloace
 Share

Recommended Posts

Screen_1.jpg

Screen_2.jpg

Screen_3.jpg

Screen_4.jpg

Screen_5.jpg

 

I was making a mission with almost 12 a/c on the Supercarrier - CVN71(Roosevelt).

I think the pictures speak for themselves.

Probably a 2.7 OB Update Bug.


Edited by apolloace

Rig - I7-9700K/GIGABYTE Z390D/RTX-2080 SUPER/32-GB CORSAIR VENGEANCE RAM/1-TB SSD

Mods - A10C / F18C / AV8B / Mig21 / Su33 / SC / F14B

Link to comment
Share on other sites

  • ED Team

Seems good here 

 

are you using any unofficial mods?

 

please attach the mission or track replay

 

Screen_210417_213623.png

smallCATPILOT.PNG.04bbece1b27ff1b2c193b174ec410fc0.PNG

Forum rules - DCS Crashing? Try this first - Cleanup and Repair - Discord BIGNEWY#8703 - Youtube - Patch Status

Windows 11, NVIDIA MSI RTX 3090, Intel® i9-10900K 3.70GHz, 5.30GHz Turbo, Corsair Hydro Series H150i Pro, 64GB DDR @3200, ASUS ROG Strix Z490-F Gaming, HP Reverb G2

Link to comment
Share on other sites

Just checked thoroughly, the Carrier was spawning few seconds after the aircrafts. Maybe that was causing the issue.

Changed the spawn timings, and the planes are now correctly parked.

Anyway, thanks for your reply.

Rig - I7-9700K/GIGABYTE Z390D/RTX-2080 SUPER/32-GB CORSAIR VENGEANCE RAM/1-TB SSD

Mods - A10C / F18C / AV8B / Mig21 / Su33 / SC / F14B

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...