Jump to content

Having issues with the SRS standalone and the A-10C and A10C II modules?


Recommended Posts

So far the only modules that I am having issues with are the A-10C and A-10CII. My issue is that SRS is not recognizing my joystick presses when I am using these two modules, but SRS works perfectly when using other DCS modules such as the F-18C and F-16C. So I'm pulling my hair out trying to resolve this issue. What is weird is that  SRS shows the correct radios in both the A-10C and A-10C II modules, and if I press the keyboard bindings of the radios, then SRS shows that the radios are selected and displays the TR letters next to the corresponding radio.


SRS works on the multiplayer server when I am using the F-18C or F-16C modules, but doesn't work when I switch to the A-10 on the same multiplayer server.


The SRS configuration windows shows the correct joystick bindings, and I cleared and then reset the bindings to verify that SRS is detecting the key presses on the joystick.


Note that I tried several multiplayer servers and I still get the same issue with the A-10C and A-10CII modules.

Link to comment
Share on other sites

See SRS discord https://discord.gg/Ajzxqxj

Check #dcs-common-issues

Sent from my HD1903 using Tapatalk

Scripts: Complete Transport And Logistics Deployment - CTLD / CTLD Examples - Lots of example of how to use CTLD

CSAR Script - Downed Pilot Rescue / Dedicated Server Script - Automatically launch DCS Multiplayer server at startup

Range Scoring Script - Get scores and counts hits on targets for gunnery or bombs / SimpleSlotBlock - Multiplayer dynamic Slot Blocking Script


Projects: DCS-SimpleRadio Standalone - DCS Radio Integration for All Aircraft - NO TeamSpeak Required! :)

DCS-SimpleRadio Troubleshooting Post / DCS-SimpleRadio Free Support Channel on Discord

Link to comment
Share on other sites

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...