Jump to content

Cannot install new module


tapi
 Share

Recommended Posts

Just bought F-86 but cannot install the module. I got this message (but as you can see I have the latest Win 10):

 

Log:

 

00000.052 INFO : cmdline: bin/dcs_updater.exe --run --waitpid 1220 install  F-86F
00000.143 STATUS: Waiting for parent process to exit...
00004.880 STATUS: Initializing...
00004.881 INFO : basedir: G:\DCS World OpenBeta
00004.881 INFO : dcs_variant.txt: openbeta
00004.883 INFO : DCS/2.7.1.6709 (x86_64; EN;  P47D30,FW-190A8,OCTOPUSG_I-16,WWII-ARMOUR,SPITFIRE-MKIX,BF-109K4,FW-190D9,P-51D,REFLECTED_SIMULATIONS_FW_190_A8_HORRIDO_campaign,REFLECTED_SIMULATIONS_BF109K4_JAGDFLIEGER_campaign,P51D-BLUENOSEDBASTARDS_campaign,SPITFIRE-MKIX-THEBIGSHOW_campaign,BW_P51D-CHARNWOOD_campaign,SPITFIRE-MKIX-OPERATIONEPSOM_campaign,THECHANNEL_terrain,PERSIANGULF_terrain,NORMANDY_terrain,WORLD,REFLECTED_SIMULATIONS_P47D_WOLFPACK_campaign)
00004.883 INFO : branch: openbeta
00004.883 STATUS: Checking for updates...
00005.088 INFO : Got reply from www.digitalcombatsimulator.com
00005.175 INFO : Got reply from www.digitalcombatsimulator.com
00005.178 STATUS: Latest available version 2.7.1.6709 requires Windows 8.1 or higher.
Press OK to pick the latest compatible version.
00012.323 STATUS: Version 2.7.1.6709 is not available. Consider updating.
00019.247 === Log closed.

 

BUT my DSC OB version is 2.7.1.6709

I do not underrstand where is the problem. Any help apereciated.

 

P.S. This is the first new modul I am trying to install after moving my DCS installation to the new SSD.

 

P.S.S. I tried to run Repair (longer variant) but it not solved the problem

 

 

err.jpg

dcs ver.jpg


Edited by tapi

Smoke me a kipper I'll be back for breakfast! (Ken Gatward before his solo Beaufighter mission 1943)See vid here

HW: i7-12700K, 32 GB RAM, MB PRO Z690-A DDR4 , GTX 3080, LCD UltraWQHD (3440x1440) G-SYNC 120Hz,TrackIR5, VKB Gunfighter III (KG12 WWII), MFG Crosswind, VIRPIL T-50CM3 Throttle, Windows 11 64-bit

http://www.warbirds-blog.cz/

Link to comment
Share on other sites

Thanks very much Flappie, that works!

It is a shame I did not figured out it myself, because I set the compatibility intentionally some time ago 😳


Edited by tapi

Smoke me a kipper I'll be back for breakfast! (Ken Gatward before his solo Beaufighter mission 1943)See vid here

HW: i7-12700K, 32 GB RAM, MB PRO Z690-A DDR4 , GTX 3080, LCD UltraWQHD (3440x1440) G-SYNC 120Hz,TrackIR5, VKB Gunfighter III (KG12 WWII), MFG Crosswind, VIRPIL T-50CM3 Throttle, Windows 11 64-bit

http://www.warbirds-blog.cz/

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...