Jump to content

Simshaker not working after windows update!


drack
 Share

Recommended Posts

Hi Folks,

 

Ive tried many clean reinstalls of the software but just cant get things to work after updating windows.

 

I cant clear the problem listed in my log file (attached) despite my best efforts.

 

Can anybody please help:)

 

(dont understand why this did not save to simshaker thread?) now done two posts:(

 

(OK reply to thread not new topic) sorry could someone delete this one..thanks

log.log


Edited by drack
Link to comment
Share on other sites

Sorry, the only thing i can tell you is that simshaker for aviators is working fine after upgrading Win10 to 21H1 on my end.


Edited by RealDCSpilot

i9 10920X @4.8GHz, X299X HEDT mainboard, RTX3090 OC, quad channel 64 GB RAM @3600, Valve Index, HOTAS & Rudder: all Virpil with Rhino FFB base made by VPforce, DCS: all modules

Link to comment
Share on other sites

Sound's like the same problem ourorborus.......if you find a solution please let me know sir.

What does it say in your SSA log file?

 

platypus how do you mean? 

 

Where is the unchecked sound module box?

Thanks.


Edited by drack
Link to comment
Share on other sites

Hi Drack - 

 

In the Service tab of SimShaker for Aviators there is a checkbox labeled "Start Sound Module Automatically". Just uncheck the box and launch SimShaker Sound Module manually. 


Edited by Platypus
Link to comment
Share on other sites

  • 3 months later...

@drack

 

I also had problems for a long time until I tried this and all is working fine now.

 

Simshaker problem fixes.

 

Install XFiGoPro]SBXG_PCDRV_L11_1_03_0001 (this is my USB soundcard) in troubleshoot compatibility

Install SimShaker Sound Module Setup v 2.26 in troubleshoot compatibility

Install SimShaker for Aviators Beta Installer v2.2.7 in troubleshoot compatibility

Test configuration

 

Hope this can help you?

Link to comment
Share on other sites

I installed 21H1 about 4 months ago, and the only issue with SSA is that you need to disable "auto start with windows", and just launch it manually before starting DCS. That works just fine 🙂

Spoiler

Ryzen 9 5900X | 64GB G.Skill TridentZ 3600 CL16 | Gigabyte RX6900XT | ASUS ROG Strix X570-E GAMING | Samsung 960Pro NVMe 1TB | HP Reverb G2
Pro Flight Trainer Puma | VIRPIL MT-50CM2 base/grip with 200 mm S-curve extension + CM3 throttle + CP2/3 + FSSB R3L + VPC Rotor TCS Plus base with SharKa-50 grip mounted on Monstertech MFC-1 | TPR rudder pedals

My in-game DCS settings (PD 1.0 OpenXR 100%):

 

Link to comment
Share on other sites

  • 3 months later...
  • 4 weeks later...
On 1/7/2022 at 5:47 AM, vladimusmaximus said:

Mine just stopped responding/working out of nowhere. The test no longer works and no airplanes work. I didn't do anything.

Hi, I removed Sonic Studio mixer from my computer and Simshaker Sound Module started to work again. 

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...