Jump to content

Moved saved games folder mods don't show in game


Recommended Posts

Saved games is a special windows folder, exactly how did you move it?

 

For work: iMac mid-2010 of 27" - Core i7 870 - 6 GB DDR3 1333 MHz - ATI HD5670 - SSD 256 GB - HDD 2 TB - macOS High Sierra

For Gaming: 34" Monitor - Ryzen 3600X - 32 GB DDR4 2400 - nVidia GTX1070ti - SSD 1.25 TB - HDD 10 TB - Win10 Pro - TM HOTAS Cougar - Oculus Rift CV1

Mobile: iPad Pro 12.9" of 256 GB

Link to comment
Share on other sites

  • 2 weeks later...
  • 4 weeks later...

I am having problems with the a-4 download.  I followed a couple of videos (grim reapers & heclak), but cant access the aircraft in dcs.  I get a authorization error. Basically it states authorization is valid for 2 days and the a-4e-c will be disabled.  I also have the same error for the pucara.  Any suggestions on what I'm doing wrong?

 

Thanks in advance for any help

 

Link to comment
Share on other sites

55 minutes ago, Squatting Bear said:

 Any suggestions on what I'm doing wrong?


the mod should go onto /saved games/dcs/ ... check the install instructions for details, you most likely are placing it on a wrong path.

 

For work: iMac mid-2010 of 27" - Core i7 870 - 6 GB DDR3 1333 MHz - ATI HD5670 - SSD 256 GB - HDD 2 TB - macOS High Sierra

For Gaming: 34" Monitor - Ryzen 3600X - 32 GB DDR4 2400 - nVidia GTX1070ti - SSD 1.25 TB - HDD 10 TB - Win10 Pro - TM HOTAS Cougar - Oculus Rift CV1

Mobile: iPad Pro 12.9" of 256 GB

Link to comment
Share on other sites

I figure I'm doing something wrong. The two videos I watched indicated that I should use dcs open beta (see screenshot).  I don't have a  dcs folder so I should make one and put the a4 folders there?

 

So I should make a 4th folder named dcs and put everything there?

 

2021-07-08 (3).png

 

2021-07-08 (6).png

 

 

 

 

Link to comment
Share on other sites

2 hours ago, Squatting Bear said:

  I followed a couple of videos (grim reapers )

 

basically found your problem

  • Thanks 1

Intel 8086k @ 5.4ghz | 128gb GSkill Trident Z | Asus Z370 Maximus X Formula| Asus TUF 3080Ti | eVGA 1000w psu | Slaw RX Viper 2 pedals | VKB Gunfighter Mk3 MCE Ultimate / Virpil MongoosT50 |  HP Reverb G2 | Windows 11 Pro | Samsung Odyssey G9

Long shall we remember He, who walked the road of Danger, Master of Revenge - Death's no stranger. Blood and death lived on his sword, the God of War his only lord, unto the depths of hell go all he fell. Take my shield, take my sword, all my weapons to the sky; I shall need them when Odin bid thee rise.
 My wallpaper and skins

Link to comment
Share on other sites

11 hours ago, Squatting Bear said:

I figure I'm doing something wrong. The two videos I watched indicated that I should use dcs open beta (see screenshot).  I don't have a  dcs folder so I should make one and put the a4 folders there?

 

Hi. Sorry I didn't explain this properly: DCS uses two main folders; one for the simulator itself; and one for the user settings, both are created by the DCS install software, you don't need to create them manually.

 

The default path for the simulator folder is /Program Files/Eagle Dynamics/DCSxxxx

 

DCSxxx because this name is not always the same, usually it is "DCS World", but if you use the open beta branch then the folder will be (by default, as you can rename it during the installation) "DCS World Openbeta".

 

Similarly, the default path for the user settings folder is /Saved Games/DCS World/  ... but it could be "DCS World Openbeta" if you use that DCS branch (or could even be a DCS.xxx custom name).

 

So, one usually goes generic and say /Saved Games/DCS/ ... but you should actually use the one that your particular DCS is using.

 

11 hours ago, Squatting Bear said:

 

So I should make a 4th folder named dcs and put everything there?

 

No. You should use the data folder that your particular DCS created for you.

👍


Edited by Rudel_chw
  • Like 1

 

For work: iMac mid-2010 of 27" - Core i7 870 - 6 GB DDR3 1333 MHz - ATI HD5670 - SSD 256 GB - HDD 2 TB - macOS High Sierra

For Gaming: 34" Monitor - Ryzen 3600X - 32 GB DDR4 2400 - nVidia GTX1070ti - SSD 1.25 TB - HDD 10 TB - Win10 Pro - TM HOTAS Cougar - Oculus Rift CV1

Mobile: iPad Pro 12.9" of 256 GB

Link to comment
Share on other sites

9 hours ago, Rudel_chw said:

 

Hi. Sorry I didn't explain this properly: DCS uses two main folders; one for the simulator itself; and one for the user settings, both are created by the DCS install software, you don't need to create them manually.

 

The default path for the simulator folder is /Program Files/Eagle Dynamics/DCSxxxx

 

DCSxxx because this name is not always the same, usually it is "DCS World", but if you use the open beta branch then the folder will be (by default, as you can rename it during the installation) "DCS World Openbeta".

 

Similarly, the default path for the user settings folder is /Saved Games/DCS World/  ... but it could be "DCS World Openbeta" if you use that DCS branch (or could even be a DCS.xxx custom name).

 

So, one usually goes generic and say /Saved Games/DCS/ ... but you should actually use the one that your particular DCS is using.

 

 

No. You should use the data folder that your particular DCS created for you.

👍

 

Thanks for the reply.  You willl need to forgive me I'm not the most computer savy guy.  DCS created the openbeta file and that's what I'm using.  The only thing that I have done was to create a "Users" file and "Matt" file and a "saved games" file.  Which the videos indicated I needed to do.  All the other files DCS has created.  From the screenshot from my initial post DCS recognizes the mods but has denied me access to us them.  Any thought on that?  Or am I missing something that you wrote

20 hours ago, Hammer1-1 said:

basically found your problem

Okay, What did I do wrong.  DCS recognizes the mods but wont give me access to them.

Link to comment
Share on other sites

7 minutes ago, Squatting Bear said:

...The only thing that I have done was to create a "Users" file and "Matt" file and a "saved games" file.  Which the videos indicated I needed to do. 

 

Hello,

 

The videos that you saw are plain wrong .. the "Users" folder is created by Windows during its install. The "Matt" sub-folder inside is created by Windows when you create your User (which usually happens during the Windows install as well). The "Saved Games" sub-folder is also created by Windows at the same time it creates "Matt".

 

I just noticed that you have this folder structure on drive "D", while Windows creates it on Drive "C" by default. If you check drive C, is there a "Users/Matt" folder in there?

 

Also, it seems that you installed DCS inside the "Saved Games" structure ... this leads to a situation where you have mixed together both the official Mods (that I've marked in Red) and the User Mods, like this:

 

sYIRP8Q.jpg

 

I don't know how you ended up with this mix-up, and I'm afraid that I don't really know how to fix this  :cry:

Regards,

 

Eduardo

 

 

 

 

For work: iMac mid-2010 of 27" - Core i7 870 - 6 GB DDR3 1333 MHz - ATI HD5670 - SSD 256 GB - HDD 2 TB - macOS High Sierra

For Gaming: 34" Monitor - Ryzen 3600X - 32 GB DDR4 2400 - nVidia GTX1070ti - SSD 1.25 TB - HDD 10 TB - Win10 Pro - TM HOTAS Cougar - Oculus Rift CV1

Mobile: iPad Pro 12.9" of 256 GB

Link to comment
Share on other sites

4 hours ago, Squatting Bear said:

Thanks for the reply.  You willl need to forgive me I'm not the most computer savy guy.  DCS created the openbeta file and that's what I'm using.  The only thing that I have done was to create a "Users" file and "Matt" file and a "saved games" file.  Which the videos indicated I needed to do.  All the other files DCS has created.  From the screenshot from my initial post DCS recognizes the mods but has denied me access to us them.  Any thought on that?  Or am I missing something that you wrote

Okay, What did I do wrong.  DCS recognizes the mods but wont give me access to them.

Just stating that GR isnt exactly the best source for information thats all.

  • Thanks 1

Intel 8086k @ 5.4ghz | 128gb GSkill Trident Z | Asus Z370 Maximus X Formula| Asus TUF 3080Ti | eVGA 1000w psu | Slaw RX Viper 2 pedals | VKB Gunfighter Mk3 MCE Ultimate / Virpil MongoosT50 |  HP Reverb G2 | Windows 11 Pro | Samsung Odyssey G9

Long shall we remember He, who walked the road of Danger, Master of Revenge - Death's no stranger. Blood and death lived on his sword, the God of War his only lord, unto the depths of hell go all he fell. Take my shield, take my sword, all my weapons to the sky; I shall need them when Odin bid thee rise.
 My wallpaper and skins

Link to comment
Share on other sites

4 hours ago, Rudel_chw said:

 

Hello,

 

The videos that you saw are plain wrong .. the "Users" folder is created by Windows during its install. The "Matt" sub-folder inside is created by Windows when you create your User (which usually happens during the Windows install as well). The "Saved Games" sub-folder is also created by Windows at the same time it creates "Matt".

 

I just noticed that you have this folder structure on drive "D", while Windows creates it on Drive "C" by default. If you check drive C, is there a "Users/Matt" folder in there?

 

Also, it seems that you installed DCS inside the "Saved Games" structure ... this leads to a situation where you have mixed together both the official Mods (that I've marked in Red) and the User Mods, like this:

 

4 hours ago, Rudel_chw said:

 

Hello,

 

The videos that you saw are plain wrong .. the "Users" folder is created by Windows during its install. The "Matt" sub-folder inside is created by Windows when you create your User (which usually happens during the Windows install as well). The "Saved Games" sub-folder is also created by Windows at the same time it creates "Matt".

 

I just noticed that you have this folder structure on drive "D", while Windows creates it on Drive "C" by default. If you check drive C, is there a "Users/Matt" folder in there?

 

Also, it seems that you installed DCS inside the "Saved Games" structure ... this leads to a situation where you have mixed together both the official Mods (that I've marked in Red) and the User Mods, like this:

 

sYIRP8Q.jpg

 

I don't know how you ended up with this mix-up, and I'm afraid that I don't really know how to fix this  :cry:

Regards,

 

Eduardo

 

 

 

 

I don't know how you ended up with this mix-up, and I'm afraid that I don't really know how to fix this  :cry:

Regards,

 

Eduardo

 

 

 

 

Link to comment
Share on other sites

my c drive is too small cant handled dcs.  I have a secondary d drive which has plenty of space.  So basically what your saying is that under users/matt/saved games/ I need to make a DCS folder and just put a mod folder and then an aircraft folder with just the a4 and pucara.  then have the official game separate.  Is that correct?

Link to comment
Share on other sites

  • 5 weeks later...

Fairly new guy here too so please bear with me as I'm having strange issues also. I downloaded the A4E-C, Herc, A29-B and the Gosshawk. All show up on my DCS beta startup but only the A29 actually lets me into the cockpit to fly. The other 3 let me chose them, launch in the sim (beta. I chose the a/c type and get briefing and hit fly. When it begins I get the map as I enter and all of the other keys work. Just not F1. The map shows planes flying (not I) and if I enter to a hot start or cold start (it doesn't matter) I'm not in the cockpit. It's like it does everything but give me "my" plane to fly. I originally had the early A4 that worked fine. I pulled the old folders before installing the new mod. So....

What's going on?

Why did it allow me to install the A29 and it works fine?

If I installed the other mods the same way why would I be prevented from actually jumping in the cockpit as in not assigning me a plane even though I chose it when I entered the server?

 

Back in the '90's I flew the USMC A4M sim at NAS Memphis Marine Reserve VMF Squadron every Friday for a few years so I love flying that old bird. I'd sure like to figure this out so I can get back in it. Thanks, Ren

 

Link to comment
Share on other sites

14 minutes ago, DamnedRen said:

Back in the '90's I flew the USMC A4M sim at NAS Memphis Marine Reserve VMF Squadron every Friday for a few years so I love flying that old bird. I'd sure like to figure this out so I can get back in it. Thanks, Ren

 

Pleasure to help a real pilot 👍 .. the A-4E is the best of all the free flyable aircrafts for DCS, as it has been in development the longest. It is the only user mod aircraft with a functioning DCS radio, others can only use the SRS player-to-player radio. You can get the best support on their Discord server:

 

https://discord.gg/BGCqAWB6

 

Regarding your issues, please attach your dcs.log file (its at /Saved Games/Logs/ ) to look for clues.

 

  • Like 1

 

For work: iMac mid-2010 of 27" - Core i7 870 - 6 GB DDR3 1333 MHz - ATI HD5670 - SSD 256 GB - HDD 2 TB - macOS High Sierra

For Gaming: 34" Monitor - Ryzen 3600X - 32 GB DDR4 2400 - nVidia GTX1070ti - SSD 1.25 TB - HDD 10 TB - Win10 Pro - TM HOTAS Cougar - Oculus Rift CV1

Mobile: iPad Pro 12.9" of 256 GB

Link to comment
Share on other sites

Argh! Trying hard here. You sent me that invite but I already have a discord account and when I tried to get into the invite page it shows my email as already being used. 

Yes! I'm using it but the server shows I have to claim my invite. Im trying to figure out how to get to the A4 server just by using my discord id...

Thanks

 

 

Link to comment
Share on other sites

10 minutes ago, DamnedRen said:

Argh! Trying hard here. You sent me that invite but I already have a discord account and when I tried to get into the invite page it shows my email as already being used. 

Yes! I'm using it but the server shows I have to claim my invite. Im trying to figure out how to get to the A4 server just by using my discord id...

 

😪 I'm not a Discord expert, so can't help much there ... however, attach your dcs.log and maybe we can see why the aircraft Mods are not working for you 👍

 

For work: iMac mid-2010 of 27" - Core i7 870 - 6 GB DDR3 1333 MHz - ATI HD5670 - SSD 256 GB - HDD 2 TB - macOS High Sierra

For Gaming: 34" Monitor - Ryzen 3600X - 32 GB DDR4 2400 - nVidia GTX1070ti - SSD 1.25 TB - HDD 10 TB - Win10 Pro - TM HOTAS Cougar - Oculus Rift CV1

Mobile: iPad Pro 12.9" of 256 GB

Link to comment
Share on other sites

Argh! Trying hard here. You sent me that invite but I already have a discord account and when I tried to get into the invite page it shows my email as already being used. 
Yes! I'm using it but the server shows I have to claim my invite. Im trying to figure out how to get to the A4 server just by using my discord id...
Thanks
 
 
When you clicked the link, did the Discord app or webpage open?
I think I had the same issue once, when I was a new Discord user as well. I think it had to do with that I hadn't saved my info on the Discord Web, and since I was a new user I mistakenly tried to make a new user instead of just login in. Hope this made sense.
Cheers!

Sent from my MAR-LX1A using Tapatalk

Link to comment
Share on other sites

It did and I did the same thing.  I have an old google addy so I just logged in the a4e discord and got in.

Here's my log file.

 

 Logs.7z

 

To recap:

 

DL'd 4 mods.

A-29 B

A4C-E

GosHawk

Hercules

 

One works perfectly. The A-29-B

The rest show on the bottom of the main DCS beta screen. The all open but do not allow me into the cockpit as it will not assign me a plane.

It takes me into the arena but only shows other planes flying including when I tried a quick mission with takeoff only. I ended up watching another plane in the air and not in the cockpit of the A4E.

 

Whatever I did wrong I did it three times. LOL

Thanks for the help. Ran

 

  • Like 1
Link to comment
Share on other sites

15 minutes ago, DamnedRen said:

To recap:

 

DL'd 4 mods.

A-29 B

A4C-E

GosHawk

Hercules

 

One works perfectly. The A-29-B

The rest show on the bottom of the main DCS beta screen. The all open but do not allow me into the cockpit as it will not assign me a plane.

 

Hi,

 

On your log are at least these two errors:

 

ERROR   EDCORE: Failed to load C:/Users/ren17/Saved Games/DCS.openbeta/Mods/aircraft/A-4E-C/bin/A-4E-C.dll: (126) The specified module could not be found.

 

ERROR   EDCORE: Failed to load C:/Users/ren17/Saved Games/DCS.openbeta/Mods/aircraft/Hercules ver 6.8/bin/Hercules.dll: (126) The specified module could not be found.

 

It looks like your antivirus believes these two DLL files are infected, and thus deletes them before DCS can use them. I suggest adding the path "C:\Users\ren17\Saved Games\DCS.openbeta\" to your Antivirus exclusion list, so that it does not touch these files. Once the Antivirus is thus configured, you will need to restore these DLL files from the Mods distribution package.

 

Eduardo

 

  • Like 1

 

For work: iMac mid-2010 of 27" - Core i7 870 - 6 GB DDR3 1333 MHz - ATI HD5670 - SSD 256 GB - HDD 2 TB - macOS High Sierra

For Gaming: 34" Monitor - Ryzen 3600X - 32 GB DDR4 2400 - nVidia GTX1070ti - SSD 1.25 TB - HDD 10 TB - Win10 Pro - TM HOTAS Cougar - Oculus Rift CV1

Mobile: iPad Pro 12.9" of 256 GB

Link to comment
Share on other sites

Eduardo, No joy.

 

I added the links to antivirus exclusion list. Pulled the old mods out and replaced with the new ones.  Still having the same problem.

I started looking at the a/c folders and noticed in the a4E cockpit folder there are some folders that are still zipped. I have no idea why they're zipped and I tried to unzip them but have no idea where they even belong there. I left them in there but still nothing. I actually used the A29-B folders to see there was anything different and that's where I found the zipped files in the A4C cockpit folder. 

As I had previously mentioned the other A29-B mode works perfectly but no joy for the the other 3 - A4E-C, C-130 Here and the GosHawk.

 

Should I send another Log file?

Thanks for all your help.

Ren

 


Edited by DamnedRen
Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...