Jump to content

Cold War Warrior mission 1, radio bug.


Recommended Posts

Hello.

A few minutes after take off, "45" keeps reporting "Passed waypoint x".
He reports it continously in rapid succession, and i stopped him (Exit to desktop) when he reached waypoint 22.
I have tried without any mod but no change.
Im running the mission in the newest Open Beta, as of 3. june.

Those old FC campaigns are great fun but needs massive overhauls, since many of them are broken beyond playability (Which i fully understand taking their age in  consideration). 

Thanks.
Brian.

Inno3d RTX 2070 Twin X2, ASUS STRIX Z270E Gaming, Intel i7 7700K, 32GB Corsair vengeance, Kingston Hyper X FPS Alloy Cherry MX Red, Logitech G102 Prodigy, Track Ir 5, Thrustmaster Warthog HOTAS, Saitek Combat Rudder pedals, Beyer Dynamic DT770, Acer CB280HK 4K monitor, Win 10 Pro 64bit

Link to comment
Share on other sites

  • 4 weeks later...

You can solve that by simply changing the Receive Mode (RShift+M) until you get Player's Communication only.

 

This campaign is older than some DCS players, so there is a lot of problems that never got fixed. If you are interested, in april I tried to fix problems in this campaign for myself and ended up getting a nice result which convinced me to share with everyone.

https://www.digitalcombatsimulator.com/en/files/3316283/


Edited by Skuva
  • Like 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...