Jump to content

FPS capped at 64


Recommended Posts

Hey guys, my FPS is capped to 64 no matter what I do.

I tried:

 - switching VSync on/off

 - switching with Alt + Enter

 - setting VSync OFF in Control Panel of NVidia

 - Turned on ShadowPlay (it helped in some cases, not in mine)

 - Removed the line maxfps from graphics.lua




My PC specs:

  2k 144Hz monitor

   3090 RTX

  i9-10900k with water cooling

  32 GB of RAM


If this can't get DCS above 64 FPS, than nothing ever will. 
OFC, this is clearly a bug as, whatever I do, no matter how small the resolution is, the FPS remains on 64 and never moves.
BUT, when I pause the game (for instance, open briefing window), the FPS jumps to 180. Is this a known issue with some workaround?

Regarding the "mods", I use: TacView, SimShaker (tried turning this off, didn't change anything) and SRS.


Any help is welcome

Link to comment
Share on other sites

OK then.


local wwtlfs=require('lfs')

local SimShakerlfs=require('lfs'); dofile(SimShakerlfs.writedir()..'Scripts/SimShaker.lua')

local Tacviewlfs=require('lfs');dofile(Tacviewlfs.writedir()..'Scripts/TacviewGameExport.lua')

pcall(function() local dcsSr=require('lfs');dofile(dcsSr.writedir()..[[Mods\Services\DCS-SRS\Scripts\DCS-SimpleRadioStandalone.lua]]); end,nil);

local vaicomlfs = require('lfs'); dofile(vaicomlfs.writedir()..[[Scripts\VAICOMPRO\VAICOMPRO.export.lua]])


Rename the file "Export.lua" as it was before, and add "--" in front of one line to disable it, then run the game and check your FPS. Do it for each line until you find the culprit. The two first lines work together. You'll have to disable them both at the same time.


EDIT: same thing for the third and fourth lines, they work together.

Edited by Flappie
  • Like 1

A track or it didn't happen.

Link to comment
Share on other sites


  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...