Jump to content

Changes in SteamVR resolution slider? (Reverb G2)


Scrofa
 Share

Recommended Posts

I have noticed on the last SteamVR upgrade that the slider for the resolution has changed. The white mark for the G2 on the general settings is set at 60% now while in the per-app settings the white mark is at 100%. In both cases 100% is 3160x3088, it's just the white notch that changed, for no reason I can fathom.

 

Am I seeing changes where none are?

Link to comment
Share on other sites

For me General Resolution per-eye the white notch is 150% 3884 x 3792 ... i set general at 100%

SYSTEM SPECS: Hardware Intel Corei7-12700KF @ 5.1/5.3p & 3.8e GHz, 64Gb RAM, EVGA 3090 XC3, Dell S2716DG, Virpil T50CM3 Throttle, T-50CM2 Base & Constellation Alpha + MFG Crosswinds V2, HP Reverb G2
SOFTWARE: Microsoft Windows 11, VoiceAttack & VIACOM PRO

VR Stuff:   My Settings for 3090 and G2 , My Settings for 1080ti  Shaders MOD for VR , Patch Status

1569924735_WildcardsBadgerFAASig.jpg.dbb8c2a337e37c2bfb12855f86d70fd5.jpg

Link to comment
Share on other sites

  • 5 months later...

are you asking, why is 100% bigger than the physical resolution? If so the official answer to accommodate for barrel distortion in the lenses 

if you are asking what should you set it to... well that kind of depends on your hardware ... i havent tried it at 150% but imagine performance would be suboptimal ... generally 100% or less is fine depending on your hardware BN used to run at 50%

SYSTEM SPECS: Hardware Intel Corei7-12700KF @ 5.1/5.3p & 3.8e GHz, 64Gb RAM, EVGA 3090 XC3, Dell S2716DG, Virpil T50CM3 Throttle, T-50CM2 Base & Constellation Alpha + MFG Crosswinds V2, HP Reverb G2
SOFTWARE: Microsoft Windows 11, VoiceAttack & VIACOM PRO

VR Stuff:   My Settings for 3090 and G2 , My Settings for 1080ti  Shaders MOD for VR , Patch Status

1569924735_WildcardsBadgerFAASig.jpg.dbb8c2a337e37c2bfb12855f86d70fd5.jpg

Link to comment
Share on other sites

it likely thinks your hardware can cope with it ... 

SYSTEM SPECS: Hardware Intel Corei7-12700KF @ 5.1/5.3p & 3.8e GHz, 64Gb RAM, EVGA 3090 XC3, Dell S2716DG, Virpil T50CM3 Throttle, T-50CM2 Base & Constellation Alpha + MFG Crosswinds V2, HP Reverb G2
SOFTWARE: Microsoft Windows 11, VoiceAttack & VIACOM PRO

VR Stuff:   My Settings for 3090 and G2 , My Settings for 1080ti  Shaders MOD for VR , Patch Status

1569924735_WildcardsBadgerFAASig.jpg.dbb8c2a337e37c2bfb12855f86d70fd5.jpg

Link to comment
Share on other sites

It is due your hardware configuration, mostly GPU, I had a RTX 2080 Super and steam 100% slider whas in 3160x3088 now with my new RTX 3080ti the slider mark is in the same position as yours. 

P.S. I use the 100% slider not the 150.

Intel i9 10850k - MSI Tomahawk 490z - 64 GB DDR4 3000 - HP Reverb G2 - MSI optix Mag321curv 4k monitor - MSI RTX 3080ti - Winwing Orion Throttle base plus F18 stick

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...