Jump to content

Listening suspended.....


Chacer
 Share

Recommended Posts

5 minutes ago, filthymanc said:

The problem happened again today. It's a phantom bug. Happened just the once. It doesn't like something.

Do you know what you were doing at the time?

Windows 10 Home ¦ Z370 AORUS Gaming K3 motherboard ¦ i5-8600K oc to 4.3GHz ¦ 48GB Corsair PC4 memory @ 3000MHz ¦ Samsung 960 EVO M.2 SSD for OS, Samsung 860 EVO 1TB SSD for DCS ¦ ASUS ROG GTX 2060 Super 8GB ¦ Virpil WarBRD base with VFX grip, Thrustmaster A10c and F/A-18 grips ¦ VKB Gunfighter Mk2 and MCG ¦ Thrustmaster Warthog Throttle ¦ MFG Crosswinds ¦ Oculus Rift S

Link to comment
Share on other sites

3 minutes ago, hornblower793 said:

Do you know what you were doing at the time?

Yes, I was in the A10 2, going through my start procedure, and then I gave a command from my piggybacked profile and it switched to the inverse listening state everyone I press the ptt. I don't have either dice or herc mods

Link to comment
Share on other sites

1 minute ago, filthymanc said:

Yes, I was in the A10 2, going through my start procedure, and then I gave a command from my piggybacked profile and it switched to the inverse listening state everyone I press the ptt. I don't have either dice or herc mods

Interesting - if you are OK with it, it might be worth posting the piggy-backed profile here and we could then see if we can replicate or spot an issue

Windows 10 Home ¦ Z370 AORUS Gaming K3 motherboard ¦ i5-8600K oc to 4.3GHz ¦ 48GB Corsair PC4 memory @ 3000MHz ¦ Samsung 960 EVO M.2 SSD for OS, Samsung 860 EVO 1TB SSD for DCS ¦ ASUS ROG GTX 2060 Super 8GB ¦ Virpil WarBRD base with VFX grip, Thrustmaster A10c and F/A-18 grips ¦ VKB Gunfighter Mk2 and MCG ¦ Thrustmaster Warthog Throttle ¦ MFG Crosswinds ¦ Oculus Rift S

Link to comment
Share on other sites

  • 5 weeks later...

Experiencing this bug in the Single Player Fear the Bones campaign from Reflected. Thought it might be a F-14A problem, but tried the instant action missions and VAICOM works in both the -A and the -B model. Loading up the campaign, and immediate "listening suspended" issue. T-45 mod is only mod installed. Every mission is affected so far. 

 

Best, DS

Link to comment
Share on other sites

Experiencing this bug in the Single Player Fear the Bones campaign from Reflected. Thought it might be a F-14A problem, but tried the instant action missions and VAICOM works in both the -A and the -B model. Loading up the campaign, and immediate "listening suspended" issue. T-45 mod is only mod installed. Every mission is affected so far. 
 
Best, DS
Wild shot, was helping a friend today, and he had bound the VA PTT to the same as VAICOM TX1. So I tested this myself, and then I got the same. So might be worth checking.
Cheers!

Sent from my MAR-LX1A using Tapatalk

Link to comment
Share on other sites

On 8/8/2021 at 10:15 PM, MAXsenna said:

Wild shot, was helping a friend today, and he had bound the VA PTT to the same as VAICOM TX1. So I tested this myself, and then I got the same. So might be worth checking.
Cheers!

Sent from my MAR-LX1A using Tapatalk
 

 

Possibly, so what is correct? I have not bound a PTT button in VA other than enabling the houstick and POV as far as I know. Am I missing something?

 

Again, only affected in Fear The Bones campaign and F-14A, no other missions.

 

VA PTT.jpg

 

Best, DS

Link to comment
Share on other sites

 
Possibly, so what is correct? I have not bound a PTT button in VA other than enabling the houstick and POV as far as I know. Am I missing something?
 
Again, only affected in Fear The Bones campaign and F-14A, no other missions.
 
1936589970_VAPTT.jpg.49a4b527571fb0e9b2dad3754fca2b9b.jpg
 
Best, DS
Like I said, a wild shot, and you seem to have it correctly set up.
Are you on the latest VAICOM version?
Try to roll back to 2.5.24 and see what happens.
If you also could enable debug and post the VAICOM log if it still persists.
If it's only that campaign that is affected, my first guess would be something in the F10 menu that could be a problem, or if the missions forces some game settings on/off.
Are you using easy comms or not?
Cheers!

Sent from my MAR-LX1A using Tapatalk

Link to comment
Share on other sites

  • 4 weeks later...
  • 1 month later...

Having the same "listening suspended" problem with the F-14B.  Not using DiCE or other mods and the fixes suggested above do not seem to help. Oddly it seems to work fine with an in air start but not when cold starting. 

Edit:  Can confirm it has something to do with cold starts.  Starting from warm on the runway and it works fine.  Same mission but change to cold start and I get the "listening suspended" thing even when trying to talk to Jester or ground crew.


Edited by San Patricio
Link to comment
Share on other sites

  • 4 months later...
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...