Jump to content

F-14B (and A) Afterburner Gate function has stopped working - *Solution, should have known: Special -> Enable AB Gate


kvcsa

Recommended Posts

Pretty obvious from the title. A few weeks ago (the last time I played the game) I pushed the throttle forward, it didn't engage afterburner until I pressed the Afterburner Gate button (set it on my throttle). So it worked perfectly.
Yesterday I started the game (installed the aug 11th patch I guess) - with a HP Reverb G1 Pro v2 I bought second-hand, and the Afterburner gate just doesn't work, no matter in what way I try to use it. The Reverb is the only thing that changed in my hardware configuration since the last time the Afterburner Gate was working. Of course now it doesn't work even without VR (disconnecting the headset from the PC, closing SteamVR, starting the game after unticking VR mode).

Tried:
-
rebinding the key on both my keyboard and my throttle
-tried a C:\...\Config\Input\F-14\Joystick\TWCS...diff.lua delete too, setting only that single button (making the game regenerate that file from scratch, I guess)
-also tried stuff like pushing the throttle forward while holding the button, or pushing forward then pushing the button, then pulling back and pushing the throttle forward again, but without pressing the button... All combinations I can think of (didn't write down all of them).
-removing both my joystick (VKB Gladiator NXT) and the throttle (TWCS Throttle), using only the keyboard (default 'End' as the afterburner gate and +/- as throttle)
-repairing the game
-reinstalling the game
-on Syria, Marianas and the Caucasus maps
These didn't solve it.

The setting tab in the game nicely recognizes my individual button presses, so I highly doubt it's a stuck button/sensor issue.

Open Beta 2.7.5.10869.
5600X, RX 6800 XT, 32GB RAM, installed on nvme SSD.

Don't hate me if I'm doing something wrong, not very familiar with forums:D
No relevant results came up when I searched "afterburner gate". WHich makes me believe it's probably an individual thing...
Will try to monitor this post closely and answer as best as I can. Tried writing down every even just slightly relevant info down.


Edited by kvcsa
modifying title to contain the solution

Ryzen 5 5600X, RX 6800 XT, 32GB 3600MHz, STRIX B550-E, nvme SSD.

Link to comment
Share on other sites

38 minutes ago, draconus said:

Options > Special > F-14

[V] Enable AB Gate

OMG... indeed, it solved the "problem".
I knew this setting existed, I enabled it the first time I started using the AB Gate. I assume some update/the VR headset disabled it, and of course I completely forgot it existed.
Many thanks. Not sure if I should remove the post, as it was such a basic oversight.
*(aaand I can't mark the answer as solution...)


Edited by kvcsa

Ryzen 5 5600X, RX 6800 XT, 32GB 3600MHz, STRIX B550-E, nvme SSD.

Link to comment
Share on other sites

  • kvcsa changed the title to F-14B (and A) Afterburner Gate function has stopped working - *Solution, should have known: Special -> Enable AB Gate
35 minutes ago, kvcsa said:

Not sure if I should remove the post, as it was such a basic oversight.
*(aaand I can't mark the answer as solution...)

It should stay to let the others find it. It's fine - glad to help. Solutions can only be added in some few subforums.


Edited by draconus

🖥️ i3-10100F 3.6-4.3GHz, 32GB DDR4 2666, RTX3060 12GB, SSD SATA3   🥽 Rift S   🕹️ T16000M HOTAS   ✈️ FC3, F-14A/B   ⚙️ CA   🚢 SC   🌐 NTTR, PG, Syria

Link to comment
Share on other sites

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...