Jump to content

Vive Pro 2 issues now not good- Solved!


dburne
 Share

Recommended Posts

Well after many hours of great enjoyment with this Vive Pro 2 I got in June seems it is on the way out. Now in games I just get a stuttering shaking image like it is at 1-2 fps. Mostly in menu screens but a couple games doing it during the gameplay now as well.

Have tried uninstalling and reinstalling Vive Console and Steam VR, seems to help for a very short time but then it resumes to doing it again. Also tried various USB3 Ports with no luck.

Have now sent a message into support at HTC, will see how this goes. Probably for the short term easiest would be for me to just hook up my Index as I already have the Lighthouse 2.0 trackers and Index controllers set up for use with the Vive Pro 2.  I prefer Reverb G2 for my flight sims over Index but for short term I can get by with Index rather than going through setting up all that WMR stuff again. Just need something to hold me over till I receive the new Varjo Aero anyway.


Edited by dburne

Don B

 

My VKB Gunfighter MK III Pro L Review

EVGA Z390 Dark MB | i9 9900k CPU @ 5.1 GHz | EVGA RTX 3090 FTW3 Ultra | 32 GB G Skill Trident Z 3200 MHz CL14 | Corsair H150i Pro Cooler |VKB GF MK III Pro L Ultimate Grip| Virpil CM3 Throttle |Point Control V2|Varjo Aero|

Link to comment
Share on other sites

Sorry to hear, mine is still fine with typical daily use.  Have you tried to reinstall the software and recheck? (Vive Console and SteamVR, as well as NVIDIA GPU driver).  Another thing you can do is run fpsVR and see if it shows any sign of CPU or GPU frametime problem during the problem.

 

Or just plug in the Index and see if there is similar issue (Will have to repair the controllers).


Edited by Supmua

PC: 9900K/3090, 11700K/2080Ti, 8700K/1080.

Joystick bases: TMW, VPC WarBRD, MT50CM2, VKB GFII, FSSB R3L

Joystick grips: TM (Warthog, F/A-18C), Realsimulator (F-16SGRH, F-18CGRH), VKB (Kosmosima LH, MCG, MCG Pro), VPC MongoosT50-CM2

Throttles: TMW, Winwing Super Taurus, Logitech Throttle Quadrant, Realsimulator Throttle (soon)

VR: HTC Vive/Pro, Oculus Rift/Quest 2, Valve Index, Varjo Aero

Link to comment
Share on other sites

You could also try the link cable between the base stations to see if that's issue.  I'm still on Vive Pro 1 but using the cable did help quite a bit with stability and no more "Cannot see each other" messages.  And it allows me to point the base stations more towards me rather than having it point at each other.  If you use cable, base stations need to be A and B rather than B and C.


Edited by Taz1004
Link to comment
Share on other sites

Yes thanks guys I have tried everything I could think of including clean installing Vive Console and Steam VR a few times.

Also tried various USB ports and Display Ports. Reseating cables including headset cable. Hooked up the Index yesterday morning and ran it most of the day yesterday and it did beautifully so know it is not the Lighthouse 2.0 tracking as I use that with Vive Pro 2 as well.

I opened a support ticket with HTC and heard back from them yesterday, sent them all info they requested so will see where it goes from here. Will probably just run the Index in the meantime as I really don't care to go back and setup Reverb G2 with WMR all again.

 

Don B

 

My VKB Gunfighter MK III Pro L Review

EVGA Z390 Dark MB | i9 9900k CPU @ 5.1 GHz | EVGA RTX 3090 FTW3 Ultra | 32 GB G Skill Trident Z 3200 MHz CL14 | Corsair H150i Pro Cooler |VKB GF MK III Pro L Ultimate Grip| Virpil CM3 Throttle |Point Control V2|Varjo Aero|

Link to comment
Share on other sites

Don, just curious, did you delete all of your WMR stuff?  Is that why you're worried about setting the G2 back up temporarily?

ASRock Z370 Professional Gaming i7, Intel i7 8700K Coffee Lake processor @4.7GHz, Corsair H105 Liquid Cooler, G.SKILL Ripjaws V Series 64GB DDR4 3400 memory, EVGA RTX3090 FTW3 Ultra 24GB video card, Samsung 840PRO 256MB SSD for Windows 10 64-bit OS, Samsung 850PRO 2TB SSD for program files, LG WH14NS40 Blu-Ray burner. HOTAS Warthog, Saitek Pedals, HP Reverb G2. Partridge and pear tree pending. pilotfly.gif

Link to comment
Share on other sites

1 hour ago, eaglecash867 said:

Don, just curious, did you delete all of your WMR stuff?  Is that why you're worried about setting the G2 back up temporarily?

Yeah best I recall I got rid of all the WMR stuff that I could. Since I already have Steam VR and that is all I need it made sense to just hook up the Index headset as I already have the Lighthouse 2.0 tracking set up for the Vive Pro 2 and of course it works great for the Index. I will say the extra FOV on the Index is kind of nice. Plus it allowed me to rule out any issue with the Lighthouse tracking.

Path of least resistance.

:smilewink:

 


Edited by dburne

Don B

 

My VKB Gunfighter MK III Pro L Review

EVGA Z390 Dark MB | i9 9900k CPU @ 5.1 GHz | EVGA RTX 3090 FTW3 Ultra | 32 GB G Skill Trident Z 3200 MHz CL14 | Corsair H150i Pro Cooler |VKB GF MK III Pro L Ultimate Grip| Virpil CM3 Throttle |Point Control V2|Varjo Aero|

Link to comment
Share on other sites

Heard back from HTC this morning asking for a little more info and for me to do a couple more tests. I have done so and supplied the info, will see what they come back with. Sounds like they are leaning toward a possible cable issue. Cable at least appears fine from the outside, no visible kinks in it. So far they have been very responsive.

Don B

 

My VKB Gunfighter MK III Pro L Review

EVGA Z390 Dark MB | i9 9900k CPU @ 5.1 GHz | EVGA RTX 3090 FTW3 Ultra | 32 GB G Skill Trident Z 3200 MHz CL14 | Corsair H150i Pro Cooler |VKB GF MK III Pro L Ultimate Grip| Virpil CM3 Throttle |Point Control V2|Varjo Aero|

Link to comment
Share on other sites

Hopefully it’s just the cable. I’m still very impressed with the image quality at 3090x3090 pixels setting (~65% SteamVR SS) that I’m getting on my headset (except the peripheral glare), really can’t go back to the Index now.  It’s hard to imagine that the Aero is supposed to give much better image quality than this.  Demo’ed it to one of my friends recently and he was blown away (Index user).

PC: 9900K/3090, 11700K/2080Ti, 8700K/1080.

Joystick bases: TMW, VPC WarBRD, MT50CM2, VKB GFII, FSSB R3L

Joystick grips: TM (Warthog, F/A-18C), Realsimulator (F-16SGRH, F-18CGRH), VKB (Kosmosima LH, MCG, MCG Pro), VPC MongoosT50-CM2

Throttles: TMW, Winwing Super Taurus, Logitech Throttle Quadrant, Realsimulator Throttle (soon)

VR: HTC Vive/Pro, Oculus Rift/Quest 2, Valve Index, Varjo Aero

Link to comment
Share on other sites

31 minutes ago, peachmonkey said:

@dburne

were you running it with Smoothing enabled? At 120hz?  And you liked it?

 

I tried the VP2 with ms after their recent update, and at 90hz it was still a pretty dirty experience. I'll give it a try at 120hz, maybe it's a bit better..

 

No I was running the Vive Pro 2 at 90 Hz with their Motion Compensation disabled. Did not get much chance to test the latest beta update of Vive Console where it is supposed to be improved cause of this issue. Have spent days troubleshooting the darn thing.

Now I have heard from a different support individual asking me to uninstall Steam and Vive Console, I replied I had already tried that route three times with no luck and reminded that Index works perfectly with the same setup.

I am convinced the problem lies either with the headset or the cable.

Don B

 

My VKB Gunfighter MK III Pro L Review

EVGA Z390 Dark MB | i9 9900k CPU @ 5.1 GHz | EVGA RTX 3090 FTW3 Ultra | 32 GB G Skill Trident Z 3200 MHz CL14 | Corsair H150i Pro Cooler |VKB GF MK III Pro L Ultimate Grip| Virpil CM3 Throttle |Point Control V2|Varjo Aero|

Link to comment
Share on other sites

3 minutes ago, dburne said:

 

No I was running the Vive Pro 2 at 90 Hz with their Motion Compensation disabled. Did not get much chance to test the latest beta update of Vive Console where it is supposed to be improved cause of this issue. Have spent days troubleshooting the darn thing.

Now I have heard from a different support individual asking me to uninstall Steam and Vive Console, I replied I had already tried that route three times with no luck and reminded that Index works perfectly with the same setup.

I am convinced the problem lies either with the headset or the cable.

gotcha..

for what it's worth I had problems with VivePro1 cables and the behavior of the HMD was that it simply turned itself off and on during the gameplay. It wasn't introducing any stuttering or jitter. But maybe it was simply a break in one of the strands delivering power...

Link to comment
Share on other sites

Wow your getting the Varjo Aero ! 
That awesome ! The others will be wall art.

congrats.

ALIENWARE R11 - I9 10900KF @ 5.0 GHz - M.2 NVMe 2TB - RTX3090  - XFURY 64GB -3400 MHz RAM

Monitor AW3420DW @ 120Hz - TM Warthog Throttle & TPR Rudder pedals - Virpil CM2 w/TM Viper Stick Center - Monstertech Deck Mounts - TrackerIR w/ProClip -HP G2 

RealSimulator FSSB-R3 Lightning Base w/ F16SRGRH SideStick - Open Beta 2.7

Start Date April 2020 

 

Link to comment
Share on other sites

8 hours ago, Burt said:

Wow your getting the Varjo Aero ! 
That awesome ! The others will be wall art.

congrats.

Thanks yeah I certainly hope so!

Don B

 

My VKB Gunfighter MK III Pro L Review

EVGA Z390 Dark MB | i9 9900k CPU @ 5.1 GHz | EVGA RTX 3090 FTW3 Ultra | 32 GB G Skill Trident Z 3200 MHz CL14 | Corsair H150i Pro Cooler |VKB GF MK III Pro L Ultimate Grip| Virpil CM3 Throttle |Point Control V2|Varjo Aero|

Link to comment
Share on other sites

Ok so after a couple of more back and forths today seems they have agreed for me to send the unit back for them to check out and repair.

To be honest I have seen some pretty bad reports of others experience with this over on the Vive forums. Will see I guess how this goes.

I have sent my info to them and am awaiting the go ahead to send the unit back and where.

In the meantime been gaming all day in my Index once again and having a great time.

Don B

 

My VKB Gunfighter MK III Pro L Review

EVGA Z390 Dark MB | i9 9900k CPU @ 5.1 GHz | EVGA RTX 3090 FTW3 Ultra | 32 GB G Skill Trident Z 3200 MHz CL14 | Corsair H150i Pro Cooler |VKB GF MK III Pro L Ultimate Grip| Virpil CM3 Throttle |Point Control V2|Varjo Aero|

Link to comment
Share on other sites

So I asked HTC for clarification on what to send, and they insist headset only as that is what the RMA is for. I am not to send the Link Box, or the face pad, or the cable. I asked support about that as if it turned out it was the cable how would they know if I did not send it, they said they would know.

Not sure about that one -  probably it is in the headset anyway - I am hoping at least they can get it sorted with just getting the headset back. I have a pre-printed Fed EX label to send it back at their expense so at least they are doing that.

I should be able to get this shipped out on Monday, and it is going here in the states to WA.

I will advise how all this turns out. In the meantime I am enjoying my Index again which is kind of cool.


Edited by dburne

Don B

 

My VKB Gunfighter MK III Pro L Review

EVGA Z390 Dark MB | i9 9900k CPU @ 5.1 GHz | EVGA RTX 3090 FTW3 Ultra | 32 GB G Skill Trident Z 3200 MHz CL14 | Corsair H150i Pro Cooler |VKB GF MK III Pro L Ultimate Grip| Virpil CM3 Throttle |Point Control V2|Varjo Aero|

Link to comment
Share on other sites

It's kind of strange that they didn't want to test the cable.  I wonder how they would know if there's defect with the cable (happened with quite a few G2 headsets).  So if they don't find anything wrong with the headset at their HQ are they going to ship it back with a new cable?

PC: 9900K/3090, 11700K/2080Ti, 8700K/1080.

Joystick bases: TMW, VPC WarBRD, MT50CM2, VKB GFII, FSSB R3L

Joystick grips: TM (Warthog, F/A-18C), Realsimulator (F-16SGRH, F-18CGRH), VKB (Kosmosima LH, MCG, MCG Pro), VPC MongoosT50-CM2

Throttles: TMW, Winwing Super Taurus, Logitech Throttle Quadrant, Realsimulator Throttle (soon)

VR: HTC Vive/Pro, Oculus Rift/Quest 2, Valve Index, Varjo Aero

Link to comment
Share on other sites

4 minutes ago, Supmua said:

It's kind of strange that they didn't want to test the cable.  I wonder how they would know if there's defect with the cable (happened with quite a few G2 headsets).  So if they don't find anything wrong with the headset at their HQ are they going to ship it back with a new cable?

Yeah I was wondering the same, maybe that is their thinking and plan on this - will see I guess.

I just hope they really review my notes on what is happening. All appears fine with it when putting on and starting up the software and entering Steam Home environment. Only when a game is launched does it then go all erratic. On my rig it did it with any of my games.

Don B

 

My VKB Gunfighter MK III Pro L Review

EVGA Z390 Dark MB | i9 9900k CPU @ 5.1 GHz | EVGA RTX 3090 FTW3 Ultra | 32 GB G Skill Trident Z 3200 MHz CL14 | Corsair H150i Pro Cooler |VKB GF MK III Pro L Ultimate Grip| Virpil CM3 Throttle |Point Control V2|Varjo Aero|

Link to comment
Share on other sites

Too bad you didn't have access to another similarly-equipped rig to try it out on.  This doesn't sound like a hardware issue, so it'll be interesting to see what HTC ends up finding.

ASRock Z370 Professional Gaming i7, Intel i7 8700K Coffee Lake processor @4.7GHz, Corsair H105 Liquid Cooler, G.SKILL Ripjaws V Series 64GB DDR4 3400 memory, EVGA RTX3090 FTW3 Ultra 24GB video card, Samsung 840PRO 256MB SSD for Windows 10 64-bit OS, Samsung 850PRO 2TB SSD for program files, LG WH14NS40 Blu-Ray burner. HOTAS Warthog, Saitek Pedals, HP Reverb G2. Partridge and pear tree pending. pilotfly.gif

Link to comment
Share on other sites

11 hours ago, eaglecash867 said:

Too bad you didn't have access to another similarly-equipped rig to try it out on.  This doesn't sound like a hardware issue, so it'll be interesting to see what HTC ends up finding.

Yeah at first I thought that might be the case but now I am convinced it is in the unit or cable.

I troubleshooted this extensively uninstalling and reinstalling software three times and tried various ports etc. And the fact the Index runs beautifully with the same Steam VR software. Plus the VP2 ran great since getting it in June up until a couple of weeks or so ago.

Don B

 

My VKB Gunfighter MK III Pro L Review

EVGA Z390 Dark MB | i9 9900k CPU @ 5.1 GHz | EVGA RTX 3090 FTW3 Ultra | 32 GB G Skill Trident Z 3200 MHz CL14 | Corsair H150i Pro Cooler |VKB GF MK III Pro L Ultimate Grip| Virpil CM3 Throttle |Point Control V2|Varjo Aero|

Link to comment
Share on other sites

Ok Vive Pro 2 is officially on the way to HTC in Seattle via Fed Ex.

Hopefully they can get this sorted. Will be using Index in the meantime.

Don B

 

My VKB Gunfighter MK III Pro L Review

EVGA Z390 Dark MB | i9 9900k CPU @ 5.1 GHz | EVGA RTX 3090 FTW3 Ultra | 32 GB G Skill Trident Z 3200 MHz CL14 | Corsair H150i Pro Cooler |VKB GF MK III Pro L Ultimate Grip| Virpil CM3 Throttle |Point Control V2|Varjo Aero|

Link to comment
Share on other sites

Much as I hate to think I am going to have to install WMR and WMR for Steam VR again so I can hook up my Reverb G2. Index is fine for some VR games but I am sure missing that cockpit clarity I was getting with the Vive Pro 2. At least Reverb G2 is better. Thought I could get by with the Index for my flight sims whilst I wait on the Vive Pro 2 to return but not sure I can now.

Transit shows the unit won't be back to them until next Monday, then maybe a week or so to get it sorted and another week to come back to me so probably looking close to a month here when all is said and done.

Don B

 

My VKB Gunfighter MK III Pro L Review

EVGA Z390 Dark MB | i9 9900k CPU @ 5.1 GHz | EVGA RTX 3090 FTW3 Ultra | 32 GB G Skill Trident Z 3200 MHz CL14 | Corsair H150i Pro Cooler |VKB GF MK III Pro L Ultimate Grip| Virpil CM3 Throttle |Point Control V2|Varjo Aero|

Link to comment
Share on other sites

You're an old pro at handling WMR though, so it won't be nearly as bad as the first time you were exposed to it.  You'll be done in 5 minutes and wonder why you were so hesitant.  😎

ASRock Z370 Professional Gaming i7, Intel i7 8700K Coffee Lake processor @4.7GHz, Corsair H105 Liquid Cooler, G.SKILL Ripjaws V Series 64GB DDR4 3400 memory, EVGA RTX3090 FTW3 Ultra 24GB video card, Samsung 840PRO 256MB SSD for Windows 10 64-bit OS, Samsung 850PRO 2TB SSD for program files, LG WH14NS40 Blu-Ray burner. HOTAS Warthog, Saitek Pedals, HP Reverb G2. Partridge and pear tree pending. pilotfly.gif

Link to comment
Share on other sites

19 minutes ago, eaglecash867 said:

You're an old pro at handling WMR though, so it won't be nearly as bad as the first time you were exposed to it.  You'll be done in 5 minutes and wonder why you were so hesitant.  😎

 

Lol good point, yeah it should not be so bad doing it again. I guess it will be worth it cause don't see myself doing much flight simming while I wait unless I do.

Don B

 

My VKB Gunfighter MK III Pro L Review

EVGA Z390 Dark MB | i9 9900k CPU @ 5.1 GHz | EVGA RTX 3090 FTW3 Ultra | 32 GB G Skill Trident Z 3200 MHz CL14 | Corsair H150i Pro Cooler |VKB GF MK III Pro L Ultimate Grip| Virpil CM3 Throttle |Point Control V2|Varjo Aero|

Link to comment
Share on other sites

By the time they’re done fixing your VP2 you might already be using the Aero 🙂

PC: 9900K/3090, 11700K/2080Ti, 8700K/1080.

Joystick bases: TMW, VPC WarBRD, MT50CM2, VKB GFII, FSSB R3L

Joystick grips: TM (Warthog, F/A-18C), Realsimulator (F-16SGRH, F-18CGRH), VKB (Kosmosima LH, MCG, MCG Pro), VPC MongoosT50-CM2

Throttles: TMW, Winwing Super Taurus, Logitech Throttle Quadrant, Realsimulator Throttle (soon)

VR: HTC Vive/Pro, Oculus Rift/Quest 2, Valve Index, Varjo Aero

Link to comment
Share on other sites

  • dburne changed the title to Vive Pro 2 issues now not good- Solved!
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...