Jump to content

Mission 9 skip to push time ends mission instead

Recommended Posts

As per title.

Messed up on the first mission (F16 TGP.... infuriating), so to fly it again I went skip to push time. It just ends the mission.

Edit: Strange. I tried F2 (request lowdown) instead to see if it was just misplaced flags. It gave me lowdown, but then skip to push time worked.

Edit2: Even stranger, it now seems to work as intended...

The difference may have been that the first time I did it, I did it from a "fly again" rather than a clean start. I tried using "fly again" a second time and had the same problem.

Edited by Sandman1330

Ryzen 7 5800X3D / Asus Crosshair VI Hero X370 / Corsair H110i / Sapphire Nitro+ 6800XT / 32Gb G.Skill TridentZ 3200 / Samsung 980 Pro M.2 / Virpil Warbrd base + VFX and TM grips / Virpil CM3 Throttle / Saitek Pro Combat pedals / Reverb G2

Link to comment
Share on other sites

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...