Jump to content

cant activate black shark


yurigagarin
 Share

Recommended Posts

hi,

first post here.

i was wondering if anyone had encountered the same problem as me`

online activation of dcs: black shark wont work.

it tells me everything is fine and uses up an activation but the next screen tells me an internal error occurred.

i also tried getting an activation code from starforce. twice but when i enter it i just get another error .

i have noticed that the hardware id keeps changing which seems odd. i would have thought that it would be static unless something was changed

ive emailed activation@lockon.ru but as its 1.jan i dont expect to get a quick reply. can anyone help?.

thanks


Edited by yurigagarin
Link to comment
Share on other sites

Hello yuri and welcome to the forum.

Sadly I can't help you but just wanted to inform you that there is limited support during new year holiday.

 

Here's the official note:

http://forums.eagle.ru/showthread.php?t=36028

 

But as they said, they will get back to you a.s.a.p.

 

Maybe another forum member can help you meanwhile.

 

Hardware ID change is really odd.

Maybe you can provide us some information about your used hardware and OS.

Link to comment
Share on other sites

thanks for the reply

my machine is a stock dell dimension

amd dual core

2gb ram

ati radeon 256 mb vid card

win xp

ive installed the game to a non default d:\ drive folder with an admin logon

as i mentioned when the manual activation fails and you hit retry, a completely different hardware id comes up.

its strange. ive never had any installation issues with other sims and run

il2

fsx

lomac

without issue

Link to comment
Share on other sites

Hello!

 

My brother had the same problem on his XP machine!

 

Then we tried and installed it on his laptop wich is running Vista and there it worked!

 

Dunno if there is something in XP missin to run StarForce or what.

 

Vista works, Not xp

[sIGPIC][/sIGPIC]

 

Vincere Est Totum

Link to comment
Share on other sites

update - alexander from dcs got back to me promptly on friday. he issued me a new serial and has passed on my problem to starforce and has said they should contact me within 3 days. ill update this thread if i get a solution as it cant be that rare.

Link to comment
Share on other sites

  • 2 weeks later...

update - starforce never contacted me so i emailed them directly. after a bit of to-ing and fro-ing and getting me to delete a registry key, the issue was passed on to their developers. that was on the sixth . yesterday (12th) i emailed them for an update and got a reply that it would be fixed soon. this is getting very frustrating.

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...