Jump to content

MavFs fixed but now not?


CBStu
 Share

Recommended Posts

A couple of months ago I decided to give up on MavF use w/ a pod. Since then I usually either skip user file missions that use MavF or try it but using the Mav seeker only and no pod. 2-3 weeks ago something changed and suddenly moving tanks etc, are bright white and the Mav seeker locks on wonderfully. But yesterday I was flying a mission that I had had problems with hitting the tanks/trucks and always got shot down. Figured I would just keep hitting L shift-R and try different techniques. Well, he11, Mav F is back to it's old self. It won't lock on to anything in the convoy tried 3 times and same result. Jeez, am I missing something?

Link to comment
Share on other sites

Am 30.11.2022 um 23:56 schrieb CBStu:

A couple of months ago I decided to give up on MavF use w/ a pod. Since then I usually either skip user file missions that use MavF or try it but using the Mav seeker only and no pod. 2-3 weeks ago something changed and suddenly moving tanks etc, are bright white and the Mav seeker locks on wonderfully. But yesterday I was flying a mission that I had had problems with hitting the tanks/trucks and always got shot down. Figured I would just keep hitting L shift-R and try different techniques. Well, he11, Mav F is back to it's old self. It won't lock on to anything in the convoy tried 3 times and same result. Jeez, am I missing something?

 

similar to this?

 

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...