Jump to content

Custom Imported kneeboard png shows up red


Darkdiz
 Share

Go to solution Solved by Flappie,

Recommended Posts

I recently created several png files for the kneeboard.  Previously, these have shown up correctly, white background.

However, the last set I created show up on the kneeboard with a red background, even though in any graphics program (GIMP, and of the Windows graphics apps) they show up as expected with a white background.

The pngs were created by exporting a MS Word page to pdf, then exporting the pdf page as an image png. This has worked fine before, and the old ones I still have in the kneeboard folder show up correctly.  The one page that DOES show correctly has an image embedded in the original file.

Any ideas?

ASUS ROG X570 Crosshair VIII Dark Hero Motherboard, 64GB Corsair Venegence DDR 3200 RAM, AMD Ryzen 9 3900x CPU, MSI Rtx 3060 12GB Primary GPU, ASUS GTX 1650 4GB Secondary GPU, 40" Samsung 1920x1080, 32" Dynex and Sony 1360x780 Monitors, 1TB Seagate Firecuda M2 PCIe 4 OS SSD, 2TB Western Digital Blue M2 PCIe 3 storage SSD, Thrustmaster T16000 (LH) and Warthog Joy/Throttle/TPRS/6xCougar MFDs (4 with Generic 7" 800x600 displays), Logitech F-310 and G-13 Gamepads, Track IR 5 with IR Trackstar V3, Windows 10 Pro 64-bit

Soul: None (mortgaged to merciless goddess of my universe, also known as Princess)

Link to comment
Share on other sites

I got it to show up correctly. If the png has only 2 colours (black text, white background), in DCS the background shows up red (at least for me). I fixed it by by making some of the characters in the working png red, and now it appears normally.  Weird in that in all of the other graphics programs the png appears normal.  I'll take a screenie of both...

I also attached both files.  01a shows up red on the kneeboard

Screen_221202_165232.jpg

Screen_221202_165706.jpg

F14 Checklist_Page_01.png

F14 Checklist_Page_01a.png


Edited by Darkdiz

ASUS ROG X570 Crosshair VIII Dark Hero Motherboard, 64GB Corsair Venegence DDR 3200 RAM, AMD Ryzen 9 3900x CPU, MSI Rtx 3060 12GB Primary GPU, ASUS GTX 1650 4GB Secondary GPU, 40" Samsung 1920x1080, 32" Dynex and Sony 1360x780 Monitors, 1TB Seagate Firecuda M2 PCIe 4 OS SSD, 2TB Western Digital Blue M2 PCIe 3 storage SSD, Thrustmaster T16000 (LH) and Warthog Joy/Throttle/TPRS/6xCougar MFDs (4 with Generic 7" 800x600 displays), Logitech F-310 and G-13 Gamepads, Track IR 5 with IR Trackstar V3, Windows 10 Pro 64-bit

Soul: None (mortgaged to merciless goddess of my universe, also known as Princess)

Link to comment
Share on other sites

The method I use is to save the selected pages from MS Word as a pdf, then export the pdf from Adobe to png. This has always worked fine prior to today, I have created a multitude of pages for my kneeboard folder, all displayed correctly with default settings. GIMP was not involved at any time in the process.

I thought it might have been a DCS setting or something in a lua file somewhere, but I noticed that one of the pages I exported rendered correctly, it had multi colours in it. I ended up making the para numbers red, and it solved the issue (or at least band-aided it)

 

ASUS ROG X570 Crosshair VIII Dark Hero Motherboard, 64GB Corsair Venegence DDR 3200 RAM, AMD Ryzen 9 3900x CPU, MSI Rtx 3060 12GB Primary GPU, ASUS GTX 1650 4GB Secondary GPU, 40" Samsung 1920x1080, 32" Dynex and Sony 1360x780 Monitors, 1TB Seagate Firecuda M2 PCIe 4 OS SSD, 2TB Western Digital Blue M2 PCIe 3 storage SSD, Thrustmaster T16000 (LH) and Warthog Joy/Throttle/TPRS/6xCougar MFDs (4 with Generic 7" 800x600 displays), Logitech F-310 and G-13 Gamepads, Track IR 5 with IR Trackstar V3, Windows 10 Pro 64-bit

Soul: None (mortgaged to merciless goddess of my universe, also known as Princess)

Link to comment
Share on other sites

Ok, so I guess its in the Adobe export? Just make it more colour depth?

ASUS ROG X570 Crosshair VIII Dark Hero Motherboard, 64GB Corsair Venegence DDR 3200 RAM, AMD Ryzen 9 3900x CPU, MSI Rtx 3060 12GB Primary GPU, ASUS GTX 1650 4GB Secondary GPU, 40" Samsung 1920x1080, 32" Dynex and Sony 1360x780 Monitors, 1TB Seagate Firecuda M2 PCIe 4 OS SSD, 2TB Western Digital Blue M2 PCIe 3 storage SSD, Thrustmaster T16000 (LH) and Warthog Joy/Throttle/TPRS/6xCougar MFDs (4 with Generic 7" 800x600 displays), Logitech F-310 and G-13 Gamepads, Track IR 5 with IR Trackstar V3, Windows 10 Pro 64-bit

Soul: None (mortgaged to merciless goddess of my universe, also known as Princess)

Link to comment
Share on other sites

Well done. I adjusted the Adobe export setting to make the png colourspace RGB instead of auto. Worked fine.

Thanks for the quick response

ASUS ROG X570 Crosshair VIII Dark Hero Motherboard, 64GB Corsair Venegence DDR 3200 RAM, AMD Ryzen 9 3900x CPU, MSI Rtx 3060 12GB Primary GPU, ASUS GTX 1650 4GB Secondary GPU, 40" Samsung 1920x1080, 32" Dynex and Sony 1360x780 Monitors, 1TB Seagate Firecuda M2 PCIe 4 OS SSD, 2TB Western Digital Blue M2 PCIe 3 storage SSD, Thrustmaster T16000 (LH) and Warthog Joy/Throttle/TPRS/6xCougar MFDs (4 with Generic 7" 800x600 displays), Logitech F-310 and G-13 Gamepads, Track IR 5 with IR Trackstar V3, Windows 10 Pro 64-bit

Soul: None (mortgaged to merciless goddess of my universe, also known as Princess)

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...