Jump to content

Buffer overrun


nicolaas
 Share

Recommended Posts

Hello

After some time I fired up Lomac Flaming cliffs again.

I had version 1.1 installed and running XP 32 bits.

After DL updates up to 1,12b I try to run update 1.1b as a starter but I get the following error at the end of the installation:

C ++ Buffer overrun detected, and the install.exe was terminated.

Has someone any idea what is going on?

 

I always leave my anti virus software active (McAfee) and have more than enough space on my hd.

 

Thanks in advance

Link to comment
Share on other sites

you dont need the 1.1b just install the 1.12b.

" any failure you meet, is never a defeat; merely a set up for a greater come back, "  W Forbes

"Success is not final, failure is not fatal, it is the courage to continue that counts,"  Winston Churchill

" He who never changes his mind, never changes anything," 

Asus z690 tuf || i9x129000k|| ddr4-64gb PC3200 || RTX 3090Ti| | EVGA 1600T2 |Win10x64| |turtle beach elite pro 7.1|| ViRpiL,T50cm || MFG CrossWind|| VT50CM-plus rotor Throttle || G10 RGB EVGA Keyboard/MouseTorque10 || PiMax8KX VR || 32 Samsung||

Link to comment
Share on other sites

See the Following Thread for the Correct Install Procedure:

 

http://forums.eagle.ru/showthread.php?t=45979

Novice or Veteran looking for an alternative MP career?

Click me to commence your Journey of Pillage and Plunder!

[sIGPIC][/sIGPIC]

'....And when I get to Heaven, to St Peter I will tell....

One more Soldier reporting Sir, I've served my time in Hell......'

Link to comment
Share on other sites

Thanks. :thumbup:

Did a complete new install this afternoon, and all went well.

Only strange thing was, that the DL update 1.12b_cd.exe is in fact the 1.12a update.

Well, do not know what the problem was, but all runs well now.

Thanks again.

Link to comment
Share on other sites

  • 2 months later...
Guest Puddud999

My problem doesn't quite match the above. I am running 32 bit Vista Ultimate and have had a good running Lock On (CD Version) updated to 1.12.

 

When attempting to install 1.12b update, I get the buffer overrun error immediately after the file extraction. Any suggestions?

 

Thanks

Link to comment
Share on other sites

Thanks. :thumbup:

Did a complete new install this afternoon, and all went well.

Only strange thing was, that the DL update 1.12b_cd.exe is in fact the 1.12a update.

Well, do not know what the problem was, but all runs well now.

Thanks again.

 

I think you actually do have the 1.12b, they forgot to change it so that it tells you it is "b". Both "a" and "b" tell you it is "a". But it is no big deal, the only difference of "a" and "b" is that "b" has some extra stuff for Vista users - the Lockon part of the patch is the same.

[sIGPIC][/sIGPIC]

Sorry Death, you lose! It was Professor Plum....

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...