Jump to content

Radio Messages


jmcj
 Share

Recommended Posts

  • 3 months later...

Do you press them together? First you have to press backslash to open the radio command menu, then press your desired category and subcategory.

[sIGPIC][/sIGPIC]

Specs: i7 920, GTX295, 6GB Corsair Dominator 1600Mhz, 1TB WD, ASUS P6T Deluxe, 1000W Corsair PSU,

Coolermaster Cosmos "S" case, X-52pro, TrackIR 4

Link to comment
Share on other sites

There must have been a conflict somewhere, anyway go to:>

 

Options > Input > device = keyboard. Select combat and then scroll down to communicatins menu and select it. Click on change and enter your desired key, i chose x and then press ok..

 

Hope this helps.

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...