Jump to content

deutsche Vedrsion von BC heruntergeladen .......


JG11Preusse
 Share

Recommended Posts

......................natürlich vorher bezahlt via kreditkarte und keine registrierungsnummer bis jetzt bekommen.

 

fängt schonmal ganz toll an.

 

also habe ich das game dann installiert und es funktioniert gar nicht erst, weil die launcher.exe nicht mehr funktioniert ..... so gibt es fdie fehlermeldung immer her.

 

das hat sich ja mal richtig gelohnt diese 39 usd ins klo zu spülen :(

 

habe mich mal versucht durch das englische forum zu lesen, um da eine lösung zu finden, weil dieses problem ja anscheind bei sehr vielen auftritt.

 

da formatieren einighe ihr ganzes system und spielen windows neu auf :) ... jaja soweit kommt das noch wegen einem einzigen spiel unter sehr vielen, dass nicht funktionieren will.

 

lock on fc2 funktioniert auch auf anhieb und ohne irgendwelche probleme.

 

definitiv ist die software ansich das problem, muss wohl jemand etwas falsch oder schlecht programmiert haben.

 

ich werde meinen rechner nicht platt machen, in der hoffnung das bc irgendwann mal funktioniert.

 

windows 7 64 bit , hd 4650 (graka), 4 gb arbeitsspeicher und diverse spiele, die auf anhieb sofort funktioniert haben und es auch noch immer tun.

 

falls jemand einen tip hart, der nicht das zerlegen seines ansonsten bestens funktionieren systems beinhaltet, würde ich mich freuen.

 

gruß

andi

 

p.s. einen registrierungskey mnüsste es doch auch bei bc geben oder ? bei lock on fc2 habe ich sofort nach der zahlung einen erhalten, bei bc gar nichts, obwohl meine zahlung auf deren homepage in meinen daten dort zu finden ist mit transaktionscode


Edited by JG11Preusse
Link to comment
Share on other sites

also wenn meine ati karte bei genau einem einzigen spiel probleme macht, dann kann ich mir nicht vorstellen, dass die wirkliche ursache die ati treiber oder die ati karte ist.

 

der tipp mit der seriennummer hat auf alle fälle geholfen, nun hoffe ich, dass ich diese auch mal benutzen kann, weil ich das spiel leider nach zig versuchen noch immer nicht starten kann wegen dieses launcher.exe fehlers

 

 

also lock on original version 1.02 und auch lock on fc 2.0 funktionieren bestens mit meinem system.

Link to comment
Share on other sites

Also ins Klo gespьlt hast du sicher nichts. Am System selbst, also der Hardware, liegts kaum. Ich hab fast das gleiche.

 

Es gibt ein paar bekannte Probleme die ich hier mal aufliste:

- Codec Pack's. Hier zickt BS bei manchen rum. Das K-Lite Pack geht aber.

- Antiviren Software, zB. Norton. GData und Antivir gehen. Kapersky glaube ich auch.

- Ich hab Probleme mit neuen ATi Treibern. Ich kann nur den 9.7 und darunter verwenden.

 

 

Hast du den Patch 1.0.1c installiert? Der behebt einige Probleme. Es kann auch sein das beim Download des Games oder des Patches was schief gelaufen ist, und da fehlerhafte Dateien vorhanden sind. Am besten das Game und der Patch nochmal saugen, dann alles nochmal installieren. Auch das ausfьhren als Administrator kann helfen (rechtsklick auf die .exe und "Als Administrator ausfьhren" anwдhlen).

 

Und ja, leider ist BS etwas schlecht Programmiert. Aber mit ein paar Tricks lдuft es doch perfekt. Ich hatte am Anfang auch etwas zu kдmpfen, nun lдuft es fehlerfrei.

Link to comment
Share on other sites

also wenn meine ati karte bei genau einem einzigen spiel probleme macht, dann kann ich mir nicht vorstellen, dass die wirkliche ursache die ati treiber oder die ati karte ist.

 

Das kommt sehr darauf an, was für Spiele du spielst und was du als "Problem" der Grafikkarte erkennst. Fakt ist, dass sowohl nVidia als auch ATI bei verschiedenen Spielen (und Anwendungen) Probleme haben. Das ist so, das hat auch nichts mit der Qualität der Spiele zu tun.

Gigabyte GA-Z87-UD3H | i7 4470k @ 4.5 GHz | 16 GB DDR3 @ 2.133 Ghz | GTX 1080 | LG 55" @ 4K | Cougar 1000 W | Creative X-Fi Ti | TIR5 | CH HOTAS (with BU0836X-12 Bit) + Crosswind Pedals | Win10 64 HP | X-Keys Pro 20 & Pro 54 | 2x TM MFD

Link to comment
Share on other sites

@goose81

ich werde mal die md5 summen überprüfen und ansonsten nochmal neu downloaden.

danaach werde ich auch das setup als admin durchführen und dann mal schaun, ob sich etwas tut.

1.01c ist installiert und ich nutze antivir als virensoftware

vielen dank für die tips schonmal

 

 

@feuerfalke,

 

hier mal einige beispiele, die ich bei mir installiert habe und die ohne jegliches problem funktionieren:

 

empire, napoleon, medieval 2 +kingdoms, rome tw, il-2 1946, lock on, lock on fc2, red orchestra, daoc, silent hunter 3, 4 und 5, fifa09, fifa10, pes2010, nhl09, battlefield vietnam.

 

alles lief auch unter windows 7 64 bit auf anhieb und problemlos bis heute.

Link to comment
Share on other sites

@JG11Preusse

Könnte mir vorstellen, dass Windows 7 bei Black Shark ( downloadversion ) wegen der Benutzersteuerung probleme bereitet. Versuch zunächst einmal die Installations Setup.exe als Administrator auszuführen.

Und wenn es immer noch nicht klappt als Admin und zusätzlich im Kompatibilitätsmodus durchzuführen.

 

Rausgeschmissenes Geld ? Glaub ich nicht , jedes Problem läßt sich lösen, man muss nur wissen wo man ansetzen muss. Hab ein wenig Geduld.

 

Übrigens : Ich denke wir reden doch hier von DCS : Black Shark ( BS ) oder ?

Weil Du in deiner Überschrift und im Thread die ganze Zeit von BC sprichst.

 

Habe zwar keine Downloadversion von BS jedoch von Flaming Cliffs 1.2. und Flaming Cliffs 2.0 ..und da habe ich definitiv jeweils einen Key bekommen, den ich auch auf der Webseite von Lock On einsehen kann, sofern ich mich einlogge unter "My Purchases".

Müsste bei Dir also auch der Fall sein. Vielleicht bist Du in der falschen Übersicht, schau mal bei https://www.digitalcombatsimulator.com/ nach dem Einloggen unter "Payments" nach ( auf der linken Seite der dritte Eintrag unter FAQ )

 

Ansonsten einfach mal per E-Mail den Support von DCS support@digitalcombatsimulator.com fragen, was da schiefgelaufen ist und um Freischaltung eines Keys bitten.


Edited by Lightning

best regards,

GSG_9_LIGHTNING

[sIGPIC][/sIGPIC]

Link to comment
Share on other sites

@JG11Preusse

Könnte mir vorstellen, dass Windows 7 bei Black Shark ( downloadversion ) wegen der Benutzersteuerung probleme bereitet. Versuch zunächst einmal die Installations Setup.exe als Administrator auszuführen.

Und wenn es immer noch nicht klappt als Admin und zusätzlich im Kompatibilitätsmodus durchzuführen.

 

Rausgeschmissenes Geld ? Glaub ich nicht , jedes Problem läßt sich lösen, man muss nur wissen wo man ansetzen muss. Hab ein wenig Geduld.

 

Übrigens : Ich denke wir reden doch hier von DCS : Black Shark ( BS ) oder ?

Weil Du in deiner Überschrift und im Thread die ganze Zeit von BC sprichst.

 

Habe zwar keine Downloadversion von BS jedoch von Flaming Cliffs 1.2. und Flaming Cliffs 2.0 ..und da habe ich definitiv jeweils einen Key bekommen, den ich auch auf der Webseite von Lock On einsehen kann, sofern ich mich einlogge unter "My Purchases".

Müsste bei Dir also auch der Fall sein. Vielleicht bist Du in der falschen Übersicht, schau mal bei https://www.digitalcombatsimulator.com/ nach dem Einloggen unter "Payments" nach ( auf der linken Seite der dritte Eintrag unter FAQ )

 

Ansonsten einfach mal per E-Mail den Support von DCS support@digitalcombatsimulator.com fragen, was da schiefgelaufen ist und um Freischaltung eines Keys bitten.

 

 

ja bc, hatte mich vor lauter ärger verschrieben gehabt.

key habe ich nun und bs nun zum 3. mal installiert, das teil startet aber nicht mit jeweild der meldung "launcher.exe funktioniert nicht mehr"

 

setup als admin ausgeführt und das spiel hatte ich ja vorher schon immer als admin ausgeführt, aber leider geht rein gar nichts.

 

die benutzersteuerung ist bei mir schon seit langem aus, daran kann es nicht liegen.

 

md5 checksummen sind getestet, alles i.o.

Link to comment
Share on other sites

Installierst Du BS auf Laufwerk C ?

Versuch mal eine andere Partition zu nehmen.

 

Hatte diese Fehlermeldung auch schon ein, zwei mal.

Nach einem Neustart ging es aber ohne weitere Probleme.

 

Da fällt mir ein, hast Du eventuell noch FC1.2b drauf ?

Das benutzt ja auch den Starforce Treiber. Vielleicht müsstest Du mal ein Starforce Update ziehen auf deren Webseite. Denn das verursacht auch schon mal unerwünschte Abstürze.

 

Mehr fällt mir spontan nichts mehr zur Lösung deines Problems ein.

best regards,

GSG_9_LIGHTNING

[sIGPIC][/sIGPIC]

Link to comment
Share on other sites

Installierst Du BS auf Laufwerk C ?

Versuch mal eine andere Partition zu nehmen.

 

Hatte diese Fehlermeldung auch schon ein, zwei mal.

Nach einem Neustart ging es aber ohne weitere Probleme.

 

Da fдllt mir ein, hast Du eventuell noch FC1.2b drauf ?

Das benutzt ja auch den Starforce Treiber. Vielleicht mьsstest Du mal ein Starforce Update ziehen auf deren Webseite. Denn das verursacht auch schon mal unerwьnschte Abstьrze.

 

Mehr fдllt mir spontan nichts mehr zur Lцsung deines Problems ein.

 

Das kцnnte schon das Problem sein. Win7 schьtzt das Systemlaufwerk, dadurch sind manche Schreibvorgдnge nicht mцglich. Am ATI Treiber dьrfte es auch nicht liegen, ich verwende den 10.3 auf meinem Win7/64bit, habe aber BlackShark auf einer anderen Partition installiert.

 

GruЯ Intruder

Monitor: ASUS TUF Gaming VG27AQL1A| Case: Thermaltake Overseer RX-I | PSU: EVGA SuperNOVA 1300 G2 80+ GOLD, 1300W| Mobo: Gigabyte Z390 Aorus Master | CPU: Intel Core i9 9900KS @5 GHz | CPU-Cooler: Noctua NH-D15 Tower Cooler | RAM: 32GB G.Skill F4-4133C17-8GTZR | GPU:NVIDIA GeForce RTX2080 OC 8GB |SSD: Samsung SSD 860 M.2 1TB | Keyboard: Logitech G110 | Mouse: Logitech G502 | Gaming Devices: Hotas Warthog, Thrustmaster MFD, Thrustmaster T300RS, Logitech G13, HP Reverb Pro, Stream Deck XL

 

[sIGPIC][/sIGPIC]

Link to comment
Share on other sites

hallo,

nein fc 1.2b benutze ich nicht, nur 2.0

 

ich kann heute mal das ganze auf d: installieren.

wundert mich aber, dass fc 2.0 auf c: (sogar in program files (x86) )funktioniert.

 

ich werde dann nochmal alles deinstallieren und auf d oder e installieren.

 

gruß

andi

Link to comment
Share on other sites

Hey Andi,

 

hast du im BS Temp Ordner irgenwelche Error.log oder Crash.log Files?

 

Saug dir auch mal noch bei Microsoft die neuste DirectX Version. Die, die bei BS dabei ist, ist schon sehr alt und noch vor Win7 rausgekommen.

 

GruЯ

Link to comment
Share on other sites

Hey Andi,

 

hast du im BS Temp Ordner irgenwelche Error.log oder Crash.log Files?

 

Saug dir auch mal noch bei Microsoft die neuste DirectX Version. Die, die bei BS dabei ist, ist schon sehr alt und noch vor Win7 rausgekommen.

 

GruЯ

 

 

hallo,

leider ist keines dieser files im temp ordner zu finden.

liegt eventuell daran, dass ich das programm noch niemals starten konnte und beim versuch es zu starten gleich nach sehr wenigen sekunden die windows systemmeldung "launcher.exe funktioniert nicht mehr" kommt.

 

auf meinem system ist die dx-version 11 ... hatte ich gestern nochmal nachgeschaut.

 

gruß

andi

Link to comment
Share on other sites

Ja das mit den Error.log und Crash.log Files hab ich mir schon gedacht, aber sicher is sicher.

 

Ja das mit DX11 is scho richtig, aber BS kann mit DX11 nix anfangen. Auch wenn behauptet wird das DX11 abwдrts kompatibel is, brauchts dennoch ab und zu das Update von MS. Ich musste mir dieses auch erst saugen damit BS unter Win7 richtig funktioniert hat.

Link to comment
Share on other sites

Ja das mit den Error.log und Crash.log Files hab ich mir schon gedacht, aber sicher is sicher.

 

Ja das mit DX11 is scho richtig, aber BS kann mit DX11 nix anfangen. Auch wenn behauptet wird das DX11 abwдrts kompatibel is, brauchts dennoch ab und zu das Update von MS. Ich musste mir dieses auch erst saugen damit BS unter Win7 richtig funktioniert hat.

 

 

werde ich auch mal probieren heute nachmittag

 

thx

andi

Link to comment
Share on other sites

Und Codec Packs hattest du auch nicht drauf, oder?

Der program files Ordner ist manchmal problematisch, aber auf c: in einem anderen Ordner sollte es auf jeden Fall gehen(so wie du es ja auch gemacht hast).

Hattest du mal die Multiplayer Verknüpfung probiert?

Deutsche DCS-Flughandbücher

SYSSpecs: i7-4790K @4GHz|GA-Z97X-SLI|16GB RAM|ASUS GTX1070|Win10 64bit|TrackIR5|TM Warthog/Saitek Pro Pedals

Link to comment
Share on other sites

so...hier mal ein wahrscheinlich entscheidendes update von mir.

 

heute habe ich mal chkdsk auf allen laufwerken durchgeführt ..keine probleme, keine änderung am problem.

 

aber nun...

 

ich habe mal das multiplayer icon genutzt und dort gleich den registrations key eingegeben.

schwups startet alles und auch das spiel ansich funktioniert.

 

einzig beim starten des single player modus kommt nachwievor diese fehlermeldung "laucher.exe funktioniert nicht mehr

Link to comment
Share on other sites

Hmm, schwer zu sagen, was die launcher.exe daran hindert korrekt ausgeführt zu werden. Inkompatibilität zw. der launcher.exe und installierten Programmen?

Irgend ein Programm was etwas blockt?

Als Administrator ausführen auch schon probiert?

Deutsche DCS-Flughandbücher

SYSSpecs: i7-4790K @4GHz|GA-Z97X-SLI|16GB RAM|ASUS GTX1070|Win10 64bit|TrackIR5|TM Warthog/Saitek Pro Pedals

Link to comment
Share on other sites

Hmm, schwer zu sagen, was die launcher.exe daran hindert korrekt ausgeführt zu werden. Inkompatibilität zw. der launcher.exe und installierten Programmen?

Irgend ein Programm was etwas blockt?

Als Administrator ausführen auch schon probiert?

 

ja schon ca. 300 mal :)

Link to comment
Share on other sites

Mal einen Älteren GRAKA-Treiber probiert ?

 

 

 

 

.f

 

 

nein .. es gibt für meine grafikkarte keinen älteren.

 

davon abgesehen kann ein fgrafikkarten problem auch nicht dieses "launcher.exe" problem hervorrufen, da das spiel gar nicht startet.

 

wie beschrieben geht es aber im multiplayermodus mit genau dem selben grafikkartentreiber.

Link to comment
Share on other sites

Hmm.. echt seltsam, hast Du eigentlich auf die neueste Version gepatcht ?

1.0.1c ?

 

Das gibt es hier :

http://forums.eagle.ru/showthread.php?t=46285

 

Das ist mein letzter Einfall dazu, ansonsten wie gesagt mal auf Partition D:\ installieren, weil Windows 7 die Partition C:\ als Systemplatte schützt und manche Schreiboperationen unterbindet.

best regards,

GSG_9_LIGHTNING

[sIGPIC][/sIGPIC]

Link to comment
Share on other sites

Ja, gepatcht hat er. Er hats auch noch ohne Patch versucht...

So langsam gehen mir die Ideen aus.

 

@JG11 Preussen

Schalte mal mit dem Taskmanage alle Hintergrund- Programme die du nicht brauchst aus. "System Programme" natьrlich nicht.

 

Цffne mal das Programm "Systemsteuerung\Verwaltung\Computerverwaltung" und schau dir unter "Ereignisanzeige\Windows-Protokolle\Anwendung" den Eintrag fьr BS an. Dann siehst du auch welches Modul beim Initialisieren Probleme macht...

Link to comment
Share on other sites

Ja, gepatcht hat er. Er hats auch noch ohne Patch versucht...

So langsam gehen mir die Ideen aus.

 

@JG11 Preussen

Schalte mal mit dem Taskmanage alle Hintergrund- Programme die du nicht brauchst aus. "System Programme" natьrlich nicht.

 

Цffne mal das Programm "Systemsteuerung\Verwaltung\Computerverwaltung" und schau dir unter "Ereignisanzeige\Windows-Protokolle\Anwendung" den Eintrag fьr BS an. Dann siehst du auch welches Modul beim Initialisieren Probleme macht...

 

habe im taskmanager so gut wie alles gekillt, waren nur noch 5 tasks über, hilft aber auch nichts

Link to comment
Share on other sites

Was steht da, wenn online nach einer Lösung gesucht wird? Bekommst du dann so etwas:

./BlackShark/BlackShark.lua :198: Lua stack corrupted!

File [LuaModules/gui/WidgetTheme.cpp] line[636]

Oder steht da dann gar nichts?

Nochmal zu den Codecs: Fact ist, dass manche Codecs Probleme machen. Du hast durch diese Filmsoftware zusätzliche Codecs drauf.

 

Also ich würde mein System auch nicht neu aufsetzten wegen einem Spiel. Das kann nicht die Lösung sein, aber es braucht eben viel Geduld die Ursache zu finden. Wenn du eben nicht mehr die Zeit zur Fehlersuche investieren willst, bleibt nur noch um Bitte zur Rückerstattung des Kaufpreises, falls das denn geht mit der Downloadversion...?


Edited by EagleEye

Deutsche DCS-Flughandbücher

SYSSpecs: i7-4790K @4GHz|GA-Z97X-SLI|16GB RAM|ASUS GTX1070|Win10 64bit|TrackIR5|TM Warthog/Saitek Pro Pedals

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...