Jump to content

BlackShark + SoftTH v1.09rc1 antialiasing issue


Alex_rcpilot
 Share

Recommended Posts

Hey guys, I've been tweaking with my triple monitor settings after upgrading to Windows 7 x64. It works perfectly except that I can't use nVidia control panel to set anti-aliasing for Black Shark due to SoftTH restrictions.

 

SoftTH v1.09rc1 has actually removed antialiasing scripts from its stock cfg file, but as I tried to migrate the following lines from v1.07:

 

antialiasing=2

anisotropic=1

 

they appeared to have worked in game.

 

It would have been fine if I could put in strings like 16xQ or "16xQ" or even '16xQ' as parameters. But unfortunately the only values that seem to have worked are 0(off), 1 and 2. With a value of 2, I'm getting noticable better smoothness than what I got with a value of 1.

 

SoftTH suggests that the AA settings from graphics cards' control panels shall be set to use settings from the game, and set the desired values with options from the game instead. I've tried to forcibly turn on the AA from nVidia control panel but it was simply ignored by the game.

 

Has anyone got further experiences to share? Anything help be appreciated.

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...