Jump to content

mission compatability


Recommended Posts

A rough formula:

Missions (or latest updates) produced between 11/2008 and 07/09: compatible with version 1.00.

Missions (or latest updates) produced between 07/09 and 04/10: compatible with version 1.01/1.01c

Rest: compatible with version 1.02

 

So check out when the mission (or latest update) was created.


Edited by zdXu
Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...