Jump to content

DCS A-10C QUESTIONS


Peyoteros
 Share

Recommended Posts

Hope is the last thing to loose, but for now, it seems that the glorious A-10 has been put aside.

And not only that, its sound, wich was perfectly OK, has been messed up....

 

https://forums.eagle.ru/showthread.php?t=230832

Mainboard: ASUS Maximus X Hero Intel Z 370

CPU: Intel Core i7-8086K @ 4.0 GHz

Memory: 32GB Corsair Dominator Platinum DDR4-3000

Graphics Card: ASUS NVIDIA GeForce RTX 3080 10GB

Monitor ASUS PA 329 32" @ 4K

1 SSD Samsung 860 PRO 256 GB

1 SSD Samsung 860 PRO 4 TB

Windows 10 - 64 V. 2004

CH Pro combatstick, throttle and pedals

Link to comment
Share on other sites

  • 2 weeks later...

IFCC Test (to enable CCRP Consent in menu) then can't re-engage AP

 

As title really, anyone know why I'm experiencing this, or do I need to set it on the ground before takeoff and this is how the aircraft is supposed to behave if I go into test menu in flight?

Thanks

Oculus Rift S, RTX2060 Ryzen 5 2600 16GB, SSD

Thrustmaster Warthog HOTAS

Voiceattack Plugin

Link to comment
Share on other sites

As title really, anyone know why I'm experiencing this, or do I need to set it on the ground before takeoff and this is how the aircraft is supposed to behave if I go into test menu in flight?

 

The most recent patch brought many undocumented changes to the A-10C, so if you're running the latest 2.5.5 OpenBeta, this might be a bug.

 

Other than that, switching the IFFCC to the TEST menu should not tamper with the autopilot.

 

However, if you cycle the IFFCC switch to the OFF position, that most definitely has an impact. Off the top of my head, it will disengage EAC, which in turn prevents the autopilot from engaging.

 

This would be accompanied by the Master Caution coming on, and the EAC light flashing on the caution light panel.

 

In this case, first make sure the IFFCC switch is in either TEST or ON position and then reset the EAC switch to the ARM position and everything should be back to normal.

Link to comment
Share on other sites

I think I bought the A-10 a year ago, never did much in it though. With the LITENING2 upcoming for the F-18 and the gfx overhaul on the horizon, I started to dig in though. So far I could answer all questions myself, but here is one that evades me:

 

when I got the AAP dial to other, calling up the WP page and then searching for a waypoint by number or ID - is there a way to directly select that waypoint as steerpoint, or do I have to go through those sequentially with the switch / UFC rocker / HOTAS control?

i7 - 9700K | 32 GB DDR4 3200 | RTX 2080 | VKB Gunfighter Mk II /w MCG Pro | Virpil T-50CM2 Throttle | TrackIR 5 | VKB Mk. IV

 

AJS-37 | A/V-8B | A-10C | F-14A/B | F-16C | F-18C | F-86F | FC3 | JF-17 | Ka-50 | L-39 | Mi-8 | MiG-15bis | MiG-19 | MiG-21bis | M2000-C | P-51D | Spitfire LF Mk. IX | UH-1H

Link to comment
Share on other sites

...is there a way to directly select that waypoint as steerpoint, or do I have to go through those sequentially with the switch / UFC rocker / HOTAS control?

 

I think, though i'm not too sure as it has been a while since i last had the need for such function, you can recall a specific STPT on the STEER page, by entering the STPT-ID / number in the top left of the MFCD (the one marked with +- symbols). Again, not totally sure as it has been a while.

[sIGPIC][/sIGPIC]

Simming since 2005

My Rig: Gigabyte X470 Aorus Ultra Gaming, AMD Ryzen7 2700X, G.Skill RipJaws 32GB DDR4-3200, EVGA RTX 2070 Super Black Gaming, Corsair HX850

Link to comment
Share on other sites

I think, though i'm not too sure as it has been a while since i last had the need for such function, you can recall a specific STPT on the STEER page, by entering the STPT-ID / number in the top left of the MFCD (the one marked with +- symbols). Again, not totally sure as it has been a while.

 

That's the thing: you can only enter data on the scratchpad when the AAP is set to OTHER. In POSITION, STEER and WAYPT it is read only, isn't it?

 

 

***EDIT*** after rereading the section in the manual for like the 3rd time: looks like you can only call up specific Waypoints / Mark Points to use on the STEER page when the STEER PT dial is set to MISSION or MARK, not FLT PLN. I kinda find that dumb if it was the case, since the flight plan is what I am interested in, but alas! :D


Edited by Shimmergloom667

i7 - 9700K | 32 GB DDR4 3200 | RTX 2080 | VKB Gunfighter Mk II /w MCG Pro | Virpil T-50CM2 Throttle | TrackIR 5 | VKB Mk. IV

 

AJS-37 | A/V-8B | A-10C | F-14A/B | F-16C | F-18C | F-86F | FC3 | JF-17 | Ka-50 | L-39 | Mi-8 | MiG-15bis | MiG-19 | MiG-21bis | M2000-C | P-51D | Spitfire LF Mk. IX | UH-1H

Link to comment
Share on other sites

  • 4 months later...

A-10C exterior lighting problems

 

Has anyone had or are having problems getting the exterior lights to come on? I am at Tonopah, Nevada in the mission editor practicing my cold starts and some bombing scenarios. When I first get into the sim, I follow the startup checklist,:book:, get the battery and ac generators turned on, but I have no exterior lights at all, except for the light on the nosewheel steering gear in either the taxi or takeoff position. I cannot get any other taxi lights, wing tip or tail lights to come on, even if I press the RCTL+L keys. I have the pinky switch in the aft position which, in the cockpit, shows anti-collision lights on, but still no exterior lights flashing or even steady, no matter which position I place the cockpit switches in.:unsure::unsure:

When I set up a scenario in the Mission Editor as a "Start From Ramp Hot", the lights are on.:thumbup:

When I go into the training scenarios, the lights are on.:thumbup:

The light on the nosewheel steering gear is on in both the takeoff and taxi positions.:thumbup:

It's when I am in a cold start from the ramp in the mission editor that I cannot get any of the exterior Nav lights to come on.:mad:

 

Thanks

Thrustmaster Warthog HOTAS setup, a custom built computer with Intel core i9 9900k, 3.6gHZ, 32GB ram, Gigabyte Aorus Master Z390 motherboard, M.2 main drive, and a 2TB SSD drive where the game is loaded, and an EVGA RTX 2080 Super graphics card.

Link to comment
Share on other sites

@rromano, this might be a silly question but maybe I'm not following you -- you do have either an engine running, the APU running, or ground power connected, correct? It has been a long time for me in the A10 but I am pretty sure the buses the majority of the lights are on need a power source other than ship's battery to energize.

Multiplayer as Variable

 

Asus Z97-A - I7 4790K - 32 GB HyperX - EVGA GTX 1080 Ti - Corsair 750i PSU

 

TM Warthog HOTAS - TM Cougar MFDs - CH Pedals - TrackIR 5 - Samsung RU8000 55”

Link to comment
Share on other sites

Has anyone had or are having problems getting the exterior lights to come on? I am at Tonopah, Nevada in the mission editor practicing my cold starts and some bombing scenarios. When I first get into the sim, I follow the startup checklist,:book:, get the battery and ac generators turned on, but I have no exterior lights at all, except for the light on the nosewheel steering gear in either the taxi or takeoff position. I cannot get any other taxi lights, wing tip or tail lights to come on, even if I press the RCTL+L keys. I have the pinky switch in the aft position which, in the cockpit, shows anti-collision lights on, but still no exterior lights flashing or even steady, no matter which position I place the cockpit switches in.:unsure::unsure:

When I set up a scenario in the Mission Editor as a "Start From Ramp Hot", the lights are on.:thumbup:

When I go into the training scenarios, the lights are on.:thumbup:

The light on the nosewheel steering gear is on in both the takeoff and taxi positions.:thumbup:

It's when I am in a cold start from the ramp in the mission editor that I cannot get any of the exterior Nav lights to come on.:mad:

 

Thanks

 

You need to activate the Pinly switch on the Hotas Throttle (page 90 on the manual). It is a three position switch that activate the exterior lights as following (page 92):

 

- Forward - Default External Lights - LAlt+P

- Center - Exterior lights off - LShift +P

- Aft - Lights According to Panel - LCrtl+P

This is an amazing sim! 'Nuff said!:pilotfly:

 

YouTube: SloppyDog

Link to comment
Share on other sites

@rodborza, rromano already said he has the pinky switch aft right in his post...

Multiplayer as Variable

 

Asus Z97-A - I7 4790K - 32 GB HyperX - EVGA GTX 1080 Ti - Corsair 750i PSU

 

TM Warthog HOTAS - TM Cougar MFDs - CH Pedals - TrackIR 5 - Samsung RU8000 55”

Link to comment
Share on other sites

Okay, here goes I am trying to upload the short track video of the problem with the nav lights. As I have said this ONLY happens if I have the mission set to "Take off from ramp" (cold start). They always work if I have the mission set to "Take off from ramp hot start".

 

Thanks for any suggestions,

rromano 158

tempMission.miz.trk

Thrustmaster Warthog HOTAS setup, a custom built computer with Intel core i9 9900k, 3.6gHZ, 32GB ram, Gigabyte Aorus Master Z390 motherboard, M.2 main drive, and a 2TB SSD drive where the game is loaded, and an EVGA RTX 2080 Super graphics card.

Link to comment
Share on other sites

Your pinky switch in cockpit is never going aft from what I can tell. I’m not sure how you are getting the anti collision switch to stick forward, but if I take control right after you turn on your position lights and anti collision lights and lean over in the cockpit to the left, your pinky switch is neutral. I cycle mine aft and I have full control of all the lights.

Multiplayer as Variable

 

Asus Z97-A - I7 4790K - 32 GB HyperX - EVGA GTX 1080 Ti - Corsair 750i PSU

 

TM Warthog HOTAS - TM Cougar MFDs - CH Pedals - TrackIR 5 - Samsung RU8000 55”

Link to comment
Share on other sites

A-10C exterior lighting problems

 

Thanks to everyone who responded. I went back into DCS today and noticed that you are absolutely right, in the cockpit view, the pinky switch doesn't move at all. I went into the controls menu and unbound the pinky switch with what I had it bound to. I noticed that in the controls menu I wasn't able to bind the LCTL+P, LSHFT+P, or the LALT+P as they are greyed out on the throttle side. So, when I went back into the mission I had set up, I started up as normal, then pressed LCTL+P, and VOILA':doh:, it finally works!!!!

Again thanks so much for the responses and help. Now I can buckle down and after about three months from now, I might start to be semi-comfortable getting to know this bird!:pilotfly:

 

rromano158:thumbup:

 

Your pinky switch in cockpit is never going aft from what I can tell. I’m not sure how you are getting the anti collision switch to stick forward, but if I take control right after you turn on your position lights and anti collision lights and lean over in the cockpit to the left, your pinky switch is neutral. I cycle mine aft and I have full control of all the lights.

Thrustmaster Warthog HOTAS setup, a custom built computer with Intel core i9 9900k, 3.6gHZ, 32GB ram, Gigabyte Aorus Master Z390 motherboard, M.2 main drive, and a 2TB SSD drive where the game is loaded, and an EVGA RTX 2080 Super graphics card.

Link to comment
Share on other sites

  • 3 weeks later...
Why is it that sometimes DIVERT is missing as an option on the CDU/MFD? Im guessing it must be missing data in the onboard data cartridge?

 

 

 

I notice this after instant actions such as the Target Practice Instant Action in NTTR. I like to RTB after doing practice to maintain practice.

 

 

 

Thanks!

 

 

 

You can always toggle your selector switch from Flt Plan to Mission, then you’ll be able to cycle between all the stuff loaded in the CDU, not just the waypoints for the mission. You can “cheat” by pulling up the comm menu for ATC; the first airport listed should be the closest one to you. Not sure why divert is not appearing for you.

 

Probably also good practice to know your options and where you are going before you ever leave the ground. Have the nav frequencies written down, or the comm frequencies so you can contact the Tower and ask for directions.

My DCS Missions: Band of Buds series | The End of the T-55 Era | Normandy PvP | Host of the Formation Flight Challenge server

 

Supercarrier Reference Kneeboards

 

IRL: Private Pilot, UAS Test Pilot, Aircraft Designer, and... eh hem... DCS Enthusiast

Link to comment
Share on other sites

  • 3 weeks later...

x52 profile issue

 

Hi all

Having a huge headache with my X52 when I use A-10C. For whatever reason when i make a profile and i use a CTRL or SHIFT key they key is not recognized.

For example, CTRL C opens and closes canopy but when i program it and then go to the game it's not recognized. Letters work, for example, W for wheel brake works just fine.

Is there something i am doing wrong when i program my X52. I use the test function in the X52 program and it show's the CTRL or SHIFT key works when i select whichever button i programmed but just doesn't work when i go into the sim. :mad::mad::mad:

 

rookie here....sigh

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...