Jump to content

[1.11] "Burning cities" bug


qrdl
 Share

Recommended Posts

Guest IguanaKing

Does someone have a mod on their ship out there that allows them to drop W-80s or something? Cool screenies...but WTF? :rolleyes:

Link to comment
Share on other sites

2 qrdl:

Have you a track with this bug? Have you the screens wich are more cloose to burning towns?

 

That all shots.... Ive no track.

screenshot2652eb.th.jpg screenshot2672sj.th.jpg screenshot2709hl.th.jpg screenshot2720so.th.jpg

 

Mission was created in 1.02 re-editet in 1.1 and fine tuned in 1.11 :-)

I was hosting this mission, there was 1 client, so we`ve got 1:1 df (29-15).

I played this mission twice for 2 and 3h. First time bug didn`t appear.

 

My FC installation (down ver) is clean.. only official su25t night skin mod added on 1.1. No other mods and tweaks.

 

Gainward 6800Ultra 256MB, ForceWare 81.26; 1MB (2x512) dual RAM, P4 3.2@~3.5 (FSB 223); mobo Asus P5P800. (Prime95 running more than 5h with no errors&warnings :-))

 

best wishes,

qrdl

logos9LOTSAM_MOD01_NOFOG.zip

Boski Logos

Link to comment
Share on other sites

That all shots.... Ive no track.

screenshot2652eb.th.jpg screenshot2672sj.th.jpg screenshot2709hl.th.jpg screenshot2720so.th.jpg

 

Mission was created in 1.02 re-editet in 1.1 and fine tuned in 1.11 :-)

I was hosting this mission, there was 1 client, so we`ve got 1:1 df (29-15).

I played this mission twice for 2 and 3h. First time bug didn`t appear.

 

My FC installation (down ver) is clean.. only official su25t night skin mod added on 1.1. No other mods and tweaks.

 

Gainward 6800Ultra 256MB, ForceWare 81.26; 1MB (2x512) dual RAM, P4 3.2@~3.5 (FSB 223); mobo Asus P5P800. (Prime95 running more than 5h with no errors&warnings :-))

 

best wishes,

qrdl

So this was online.

This effect have appeared only for one player or for all PC in MP game?

With Best Regards!

Daniel Tuseyev

Il-2: Battle of Stalingrad and Rise Of Flight projects manager

Link to comment
Share on other sites

So this was online.

This effect have appeared only for one player or for all PC in MP game?

I was playing with friend 1 vs 1, I was host. I asked him to veryfi my observations - he didn`t see anything strange. So, it seems that the bug only appeared on host (my) machine.

 

best wishes,

qrdl

 

ps. today I am going to host mp game with same mission. If cities start to burn, I make more close shots... but as I wrote befeore, I played 1.11 online 2 times, as a host, and bug appearde only second time.

Boski Logos

Link to comment
Share on other sites

Please, try to record a track with this bug.

 

Also, please make your attention on next points:

- There are totally all map objects burning, or only a part of them?

- The burning pbject is destroyed or they are in fine condition?

With Best Regards!

Daniel Tuseyev

Il-2: Battle of Stalingrad and Rise Of Flight projects manager

Link to comment
Share on other sites

Please, try to record a track with this bug.

 

Also, please make your attention on next points:

- There are totally all map objects burning, or only a part of them?

- The burning pbject is destroyed or they are in fine condition?

 

Ok I start to record tracks.

Last time not all map objects was burning, only 3 or 4 towns and not all buildings/instalations in those towns... I hope it could be seen on previously attached screen shots..

 

best wishes,

qrdl

Boski Logos

Link to comment
Share on other sites

  • ED Team

Very odd bug...

Have you any edited files, differents from original version?

Когда государство начинает убивать людей, оно всегда именует себя Родиной (C)

Link to comment
Share on other sites

Roger. In this case it is much more strange effect... :(

When it has happened have you see any game freeze?

 

1.11 sometimes freezes for ~1 sec, not often and I didnt connect freezeing with the bug. Ive only noticed drop in FPS when I was looking at b. towns.

 

Very odd bug...

Have you any edited files, differents from original version?

 

Are you interested in any particular file? I can send it to You.

 

BEFORE patch 1.11 I modified 2 files (& added su25t night skin).. NOW, after patched to 1.11 they look like:

 

../Config/producer.cfg

 

ForceFeedbackEnabled = false;

 

 

../Config/network/config.lua

 

-- This file was automagically generated. Edit with care. :)

gameTimeout = 30;

pingPeriod = 1;

maxPacketSize = 500;

playerName = "logos";

idleTimeout = 120;

stats {

enable = true;

file = "Temp/mp_log.txt";

};

chat {

height = 95;

delay = 10000;

};

serverFiles = {

[1] = "./Bazar/Names.lua";

[2] = "./Bazar/Racks.lua";

[3] = "./Bazar/Types.lua";

[4] = "./Config/Weapons/Guns.lua";

[5] = "./Config/Weapons/DrawInfo.lua";

[6] = "./Config/Weapons/Bombs.lua";

[7] = "./Config/Planes/Pylons.lua";

[8] = "./Config/Planes/Damage.lua";

[9] = "./Config/Planes/AIControl.lua";

[10] = "./Config/Export/Export.lua";

[11] = "./Config/View/Server.lua";

[12] = "./Config/View/Labels.lua";

[13] = "./Config/World/World.lua";

[14] = "./Config/Network/stats.lua";

};

configList = {

["xDSL 128/128 Kbit/s"] = {

downstream = 16000;

upstream = 16000;

};

["Modem 56.6K"] = {

downstream = 5000;

upstream = 3000;

};

["xDSL 1024/128 Kbit/s"] = {

downstream = 128000;

upstream = 16000;

};

["Modem 33.6K"] = {

downstream = 3000;

upstream = 1000;

};

["LAN 10 Mbit/s"] = {

downstream = 500000;

upstream = 500000;

};

["LAN 100 Mbit/s"] = {

downstream = 5000000;

upstream = 5000000;

};

["xDSL 256/128 Kbit/s"] = {

downstream = 32000;

upstream = 16000;

};

};

client {

port = 10308;

type = "Modem 33.6K";

server = "";

serverList = {

[1] = "";

};

};

server {

port = 10308;

name = "logos, test ";

maxPlayers = 12;

type = "xDSL 256/128 Kbit/s";

interface = "All interfaces";

};

Boski Logos

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...