Jump to content

How to disable Fog of War


Recommended Posts

So I'm working on troubleshooting the connection errors on our dedicated server and it was recommended to disable Fog Of War.

 

So there are two places I can see to do this. In the sim under options under game play I can change it from Map Only, My A/C, FoW, or all. These settings are also available in the mission editor under mission options.

 

The problem is that I'd like to have CA commanders on the ground and able to command units. But if I switch these options to either Map Only or My A/C it doesn't show non of the units on the ground. Once I select FoW or all the units show up.

 

So the question is how to I disable FoW on the mission and still show ground units. I would ideally like to force this to all who join as well.

Coder - Oculus Rift Guy - Court Jester

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...