Jump to content

RWR Sound


Chicki
 Share

Recommended Posts

yea it's intermittent. I noticed other day

" any failure you meet, is never a defeat; merely a set up for a greater come back, "  W Forbes

"Success is not final, failure is not fatal, it is the courage to continue that counts,"  Winston Churchill

" He who never changes his mind, never changes anything," 

Asus z690 tuf || i9x129000k|| ddr4-64gb PC3200 || RTX 3090Ti| | EVGA 1600T2 |Win10x64| |turtle beach elite pro 7.1|| ViRpiL,T50cm || MFG CrossWind|| VT50CM-plus rotor Throttle || G10 RGB EVGA Keyboard/MouseTorque10 || PiMax8KX VR || 32 Samsung||

Link to comment
Share on other sites

Are you folks banking, etc when this is happening? Are you losing just the audio or are the lights going out as well? I ask because, as you maneuver, the Beriosa RWS can lose the signal, if the aircraft masks the sensors from the signal source.

 

 

Rich


Edited by Ironhand

YouTube Channel: https://www.youtube.com/channel/UCU1...CR6IZ7crfdZxDg

 

_____

Win 10 Pro x64, ASUS Z97 Pro MoBo, Intel i7-4790K, EVGA GTX 970 4GB, HyperX Savage 16GB, Samsung 850 EVO 250 GB SSD, 2x Seagate Hybrid Drive 2TB Raid 0.

Link to comment
Share on other sites

No Rich, that's not what's happening. There's just no sound. The lights work great but no sound. ???? Very strange.

Ahh....OK. I know that there was a sound fix of some sort but that was for voice files not playing, IIRC.

 

 

Rich

YouTube Channel: https://www.youtube.com/channel/UCU1...CR6IZ7crfdZxDg

 

_____

Win 10 Pro x64, ASUS Z97 Pro MoBo, Intel i7-4790K, EVGA GTX 970 4GB, HyperX Savage 16GB, Samsung 850 EVO 250 GB SSD, 2x Seagate Hybrid Drive 2TB Raid 0.

Link to comment
Share on other sites

So, is this an official bug then? Do the devs know?

 

No, no bug as of yet.

 

The very least we need before attempting further investigation is a track from yourself illustrating the perceived problem.

Novice or Veteran looking for an alternative MP career?

Click me to commence your Journey of Pillage and Plunder!

[sIGPIC][/sIGPIC]

'....And when I get to Heaven, to St Peter I will tell....

One more Soldier reporting Sir, I've served my time in Hell......'

Link to comment
Share on other sites

FWIW, I haven't been able to get anything beyond the normal Beriosa 6 second signal decay, when the sensors are masked by a part of the aircraft. You hear the loss of signal via the audio cue's disappearance, then 6 seconds later the lights wink out as they should.

 

Then again, I haven't tested in a multitude of situations with a variety of radars.

 

 

Rich

YouTube Channel: https://www.youtube.com/channel/UCU1...CR6IZ7crfdZxDg

 

_____

Win 10 Pro x64, ASUS Z97 Pro MoBo, Intel i7-4790K, EVGA GTX 970 4GB, HyperX Savage 16GB, Samsung 850 EVO 250 GB SSD, 2x Seagate Hybrid Drive 2TB Raid 0.

Link to comment
Share on other sites

Yes, Mother, there is something wrong.

 

FWIW, I haven't been able to get anything beyond the normal Beriosa 6 second signal decay, when the sensors are masked by a part of the aircraft. You hear the loss of signal via the audio cue's disappearance, then 6 seconds later the lights wink out as they should.

 

Then again, I haven't tested in a multitude of situations with a variety of radars.

 

 

Rich

 

GOT IT! Watch what happens once I begin a bank to the right. The audio cues disappear but, well after the decay interval, the lights are still matching around the dial until finally, the audio returns. The bug may be not that the audio disappears but that the lights are still displaying a signal which is supposed to be masked.

 

EDIT: Forgive the flying, etc. I hadn't bothered to hook up any of my flight gear for this. Just flying the keyboard.

 

 

Rich


Edited by Ironhand

YouTube Channel: https://www.youtube.com/channel/UCU1...CR6IZ7crfdZxDg

 

_____

Win 10 Pro x64, ASUS Z97 Pro MoBo, Intel i7-4790K, EVGA GTX 970 4GB, HyperX Savage 16GB, Samsung 850 EVO 250 GB SSD, 2x Seagate Hybrid Drive 2TB Raid 0.

Link to comment
Share on other sites

H[= eXPerieNce;1527231']Try install zzzspace REAL SOUND v1.0 for DCS World http://forums.eagle.ru/showthread.php?t=92598

maby it woud fixit for now

Unfortunately, this has nothing to do with the audio files themselves. And zzzSpace's sound package makes no difference except that the Beriosa tones are more muted. With it installed you actually have to turn down the WORLD slider in the sound menu. With everything at 100%, you can barely hear it in the first place. But that has nothing to do with what is happening.

 

 

Rich

YouTube Channel: https://www.youtube.com/channel/UCU1...CR6IZ7crfdZxDg

 

_____

Win 10 Pro x64, ASUS Z97 Pro MoBo, Intel i7-4790K, EVGA GTX 970 4GB, HyperX Savage 16GB, Samsung 850 EVO 250 GB SSD, 2x Seagate Hybrid Drive 2TB Raid 0.

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...